Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte P67A UD7B3/ 2600k New build difficulties
New Posts  All Forums:Forum Nav:

Gigabyte P67A UD7B3/ 2600k New build difficulties

post #1 of 14
Thread Starter 
So I just finished this new build 2 days ago, it is not working correctly. This is the system shown on my profile.

Currently the drives are set to IDE. I followed some directions (secrets SSD/Windows 7 install) to change to AHCI in the registry, then Bios, but could not get into the Bios.

Initially everything loaded fine, booted up, then I connected the hard drives, it would not consistently boot. Boot mgr missing message. Many trips into ther boot menu. When I disconnect everything but C and the CD/DVD ROM drive, everything boots fine, although I cannot get into the Bios. If I press DEL once or twice it boots into OS normally. If I hold the DEL key, it goes into Boot manager, asks if I want to load windows 7.

Cannot get into BIOS......


I am running BIOS F2 cannot get into Q Flash at all, not once in numerous attempts.

Starting to get a little frustrated... I am not sure what to do next.


How can I get into BIOS? Presssingh DEL during post does not work.

When I attach drives other than C, it has boot problems.


I would super appreciate any help!
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte GA-P67A UD7 B3 GTX 570 16Gb GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
Vertex 3 120 superwritemster Windows 7 Ultimate 64 NEC 2690WUXi x2 
PowerCase
Silencer 910 HAF942 
  hide details  
Reply
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte GA-P67A UD7 B3 GTX 570 16Gb GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
Vertex 3 120 superwritemster Windows 7 Ultimate 64 NEC 2690WUXi x2 
PowerCase
Silencer 910 HAF942 
  hide details  
Reply
post #2 of 14
Hi, am using the same board and same cpu as you and am having problems with my ssd as well.. Boot up are ridcuolousy slow..
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 2600K Gigabyte P67A-UD7-B3 MSI 580GTX Lightning GSkill Trident 2 x 4 GB CL 7 
Hard DriveOSMonitorKeyboard
Intel 510 120GB SSD + Samsung F3 1TB + WD Blue 1TB Windows 7 64Bit Dell Ultrasharp U2311H + Dell Ultrasharp U2311H Ducky 9008 G2 Cherry MX Brown 
PowerCaseMouseMouse Pad
Seasonic X 850W 80+Gold HAFX Razer DeathAdder Black edition Razer eXactmat 
  hide details  
Reply
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 2600K Gigabyte P67A-UD7-B3 MSI 580GTX Lightning GSkill Trident 2 x 4 GB CL 7 
Hard DriveOSMonitorKeyboard
Intel 510 120GB SSD + Samsung F3 1TB + WD Blue 1TB Windows 7 64Bit Dell Ultrasharp U2311H + Dell Ultrasharp U2311H Ducky 9008 G2 Cherry MX Brown 
PowerCaseMouseMouse Pad
Seasonic X 850W 80+Gold HAFX Razer DeathAdder Black edition Razer eXactmat 
  hide details  
Reply
post #3 of 14
Thread Starter 
I briefly installed the Gigabyte Utilities, the Update manager slowed things down by crazy amounts.. Promptly uninstalled- slow boot problem gone. The Gigabyte utilities seem about worthless. Tried the Bios Utility, it did nothing. mart 6 about the same.


My situation still needs HELP....
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte GA-P67A UD7 B3 GTX 570 16Gb GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
Vertex 3 120 superwritemster Windows 7 Ultimate 64 NEC 2690WUXi x2 
PowerCase
Silencer 910 HAF942 
  hide details  
Reply
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte GA-P67A UD7 B3 GTX 570 16Gb GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
Vertex 3 120 superwritemster Windows 7 Ultimate 64 NEC 2690WUXi x2 
PowerCase
Silencer 910 HAF942 
  hide details  
Reply
post #4 of 14
Thread Starter 
http://i193.photobucket.com/albums/z...12-17-23PM.png


AS SSD Benchmark test with my Vertex 3 C drive. Not sure if this helps...
Edited by Vinyl_Lives - 4/24/11 at 2:33pm
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte GA-P67A UD7 B3 GTX 570 16Gb GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
Vertex 3 120 superwritemster Windows 7 Ultimate 64 NEC 2690WUXi x2 
PowerCase
Silencer 910 HAF942 
  hide details  
Reply
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte GA-P67A UD7 B3 GTX 570 16Gb GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
Vertex 3 120 superwritemster Windows 7 Ultimate 64 NEC 2690WUXi x2 
PowerCase
Silencer 910 HAF942 
  hide details  
Reply
post #5 of 14
Thread Starter 
Would love to just be able to get into BIOS.

Also.. Is it possible to change from IDE to AHCI at this point?
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte GA-P67A UD7 B3 GTX 570 16Gb GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
Vertex 3 120 superwritemster Windows 7 Ultimate 64 NEC 2690WUXi x2 
PowerCase
Silencer 910 HAF942 
  hide details  
Reply
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte GA-P67A UD7 B3 GTX 570 16Gb GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
Vertex 3 120 superwritemster Windows 7 Ultimate 64 NEC 2690WUXi x2 
PowerCase
Silencer 910 HAF942 
  hide details  
Reply
post #6 of 14
Thread Starter 
Why does it not remember the boot sequence. If there is more than one drive, the Vertex is always somewhere down the list, not at the #1 boot position. It does not matter if it is set in the Boot menu, or the Bios (which I can randomly get into 1 time out of 100 or so...


Has anyone experienced any of these issues?
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte GA-P67A UD7 B3 GTX 570 16Gb GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
Vertex 3 120 superwritemster Windows 7 Ultimate 64 NEC 2690WUXi x2 
PowerCase
Silencer 910 HAF942 
  hide details  
Reply
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte GA-P67A UD7 B3 GTX 570 16Gb GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
Vertex 3 120 superwritemster Windows 7 Ultimate 64 NEC 2690WUXi x2 
PowerCase
Silencer 910 HAF942 
  hide details  
Reply
post #7 of 14
I am having a similar issue.

pretty much you cant change a boot drive to AHCI after windows is installed as you will get BSOD's or errors. The proper practice is to set it to AHCI before you install windows to the SSD.

I forgot to do this on my UD7 however haha, and now am in the same situation as you guys as if I change the controller to AHCI, I get a BSOD on boot.
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
post #8 of 14
What fixed this for me was to make sure I put the USB Keyboard plug into the top USB ports on the back of MB.
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
post #9 of 14
I never heard or read that it is possible to change it afterwards to AHCI.
Of course you can change it but it doesn`t work.
You have to set AHCI up before you install from what i know
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
post #10 of 14
Thread Starter 
a new keyboard was the answer for getting into the bios. For some reason the old one does not do it. The new one does every time.

It may be possible to change to AHCI after install, changing a value in the registry is noted in a post somewhere else, and then changing the setting in the bios after.


I am still having difficulty with the Vertex not being recognized as the #1 boot on every boot. I have to go into the boot menu and manually seect it every time. Anyone know howto fix this? or why it is doing that?
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte GA-P67A UD7 B3 GTX 570 16Gb GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
Vertex 3 120 superwritemster Windows 7 Ultimate 64 NEC 2690WUXi x2 
PowerCase
Silencer 910 HAF942 
  hide details  
Reply
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte GA-P67A UD7 B3 GTX 570 16Gb GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
Vertex 3 120 superwritemster Windows 7 Ultimate 64 NEC 2690WUXi x2 
PowerCase
Silencer 910 HAF942 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte P67A UD7B3/ 2600k New build difficulties