Overclock.net › Forums › Graphics Cards › AMD/ATI › Overclocking 5770s
New Posts  All Forums:Forum Nav:

Overclocking 5770s

post #1 of 6
Thread Starter 
Recently while overclocking my 5770s I noticed when I overclock the cards thespeeds while not in games would drop to 157MHz GPU clock and Memory would drop to 300MHz. I'm pretty sure this is what has been causing screen tearing while I OC. Anybody now how to lock the minimum speeds or something?
    
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE ASUS Crosshair IV Formula Sapphire HD5770 and VaporX 5770 4x2GB G-Skill 1600MHz 
Hard DriveOptical DriveOSMonitor
2x Samsung 320 gig (RAID 0) WD 500 gig ASUS DVD drive Win 7 64 bit and Ubuntu 10.10 3x Acer P215H 
KeyboardPowerCaseMouse
Microsoft sidewinder Corsair 650Watt HAF X G9x 
Mouse Pad
X Trac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE ASUS Crosshair IV Formula Sapphire HD5770 and VaporX 5770 4x2GB G-Skill 1600MHz 
Hard DriveOptical DriveOSMonitor
2x Samsung 320 gig (RAID 0) WD 500 gig ASUS DVD drive Win 7 64 bit and Ubuntu 10.10 3x Acer P215H 
KeyboardPowerCaseMouse
Microsoft sidewinder Corsair 650Watt HAF X G9x 
Mouse Pad
X Trac Ripper 
  hide details  
Reply
post #2 of 6
because when it is at desktop it goes to idle mode but goes back up during gaming. it's to save power
silent night
(24 items)
 
  
CPUMotherboardGraphicsRAM
Amd phenom ii x6 1090t@4.33ghz @ 1.52 Gigabyte 890gpa-ud3h msi r6950 unlocked twin frozr iii 980/1475 @ 1.3v kingston HyperX 4x4gb 1600mhz ddr3 
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 3 western digital western digital western digital 
Hard DriveHard DriveOptical DriveCooling
western digital western digital hp-dvd1270 black ice sr1 420mm 
CoolingCoolingCoolingOS
XSPC Raystorm AMD XSPC 5.25" reservoir Swiftech mcp350 win7 64bit 
MonitorKeyboardPowerCase
hannspree 28" saitek cyborg v.5 corsair hx850 Xigmatek Elysium 
MouseMouse PadAudioAudio
logitech g502 allsop rain drops. Turtle beach earforce z22 sony EC909P 
  hide details  
Reply
silent night
(24 items)
 
  
CPUMotherboardGraphicsRAM
Amd phenom ii x6 1090t@4.33ghz @ 1.52 Gigabyte 890gpa-ud3h msi r6950 unlocked twin frozr iii 980/1475 @ 1.3v kingston HyperX 4x4gb 1600mhz ddr3 
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 3 western digital western digital western digital 
Hard DriveHard DriveOptical DriveCooling
western digital western digital hp-dvd1270 black ice sr1 420mm 
CoolingCoolingCoolingOS
XSPC Raystorm AMD XSPC 5.25" reservoir Swiftech mcp350 win7 64bit 
MonitorKeyboardPowerCase
hannspree 28" saitek cyborg v.5 corsair hx850 Xigmatek Elysium 
MouseMouse PadAudioAudio
logitech g502 allsop rain drops. Turtle beach earforce z22 sony EC909P 
  hide details  
Reply
post #3 of 6
Thread Starter 
My normal idle without OCing is 400 1200 though
    
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE ASUS Crosshair IV Formula Sapphire HD5770 and VaporX 5770 4x2GB G-Skill 1600MHz 
Hard DriveOptical DriveOSMonitor
2x Samsung 320 gig (RAID 0) WD 500 gig ASUS DVD drive Win 7 64 bit and Ubuntu 10.10 3x Acer P215H 
KeyboardPowerCaseMouse
Microsoft sidewinder Corsair 650Watt HAF X G9x 
Mouse Pad
X Trac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE ASUS Crosshair IV Formula Sapphire HD5770 and VaporX 5770 4x2GB G-Skill 1600MHz 
Hard DriveOptical DriveOSMonitor
2x Samsung 320 gig (RAID 0) WD 500 gig ASUS DVD drive Win 7 64 bit and Ubuntu 10.10 3x Acer P215H 
KeyboardPowerCaseMouse
Microsoft sidewinder Corsair 650Watt HAF X G9x 
Mouse Pad
X Trac Ripper 
  hide details  
Reply
post #4 of 6
That's because you are running a dual monitor setup and that is a known issue with ATI.

As the memory clocks change from a powerplay state to another (idle vs load), the memory clocks change causing the tearing.

I solve this problem by flashing the same memory clocks through BIOS.
ULTRA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @4.1GHz/1.456V Gigabyte 880GA-UD3H Sapphire 6870 950/1100 G.Skill 8GB @ 1640 
Hard DriveOptical DriveOSMonitor
WD 1TB Black + 2TB Green Samsung DVD Burner Windows 7 64-Bit 2X 20" Acer P206HL 
PowerCase
Antec Earthwatts 650 Ultra Wizard Black 
  hide details  
Reply
ULTRA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @4.1GHz/1.456V Gigabyte 880GA-UD3H Sapphire 6870 950/1100 G.Skill 8GB @ 1640 
Hard DriveOptical DriveOSMonitor
WD 1TB Black + 2TB Green Samsung DVD Burner Windows 7 64-Bit 2X 20" Acer P206HL 
PowerCase
Antec Earthwatts 650 Ultra Wizard Black 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by xsever View Post
That's because you are running a dual monitor setup and that is a known issue with ATI.

As the memory clocks change from a powerplay state to another (idle vs load), the memory clocks change causing the tearing.

I solve this problem by flashing the same memory clocks through BIOS.
Thanks. I'll have to go look up how to do that.
    
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE ASUS Crosshair IV Formula Sapphire HD5770 and VaporX 5770 4x2GB G-Skill 1600MHz 
Hard DriveOptical DriveOSMonitor
2x Samsung 320 gig (RAID 0) WD 500 gig ASUS DVD drive Win 7 64 bit and Ubuntu 10.10 3x Acer P215H 
KeyboardPowerCaseMouse
Microsoft sidewinder Corsair 650Watt HAF X G9x 
Mouse Pad
X Trac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE ASUS Crosshair IV Formula Sapphire HD5770 and VaporX 5770 4x2GB G-Skill 1600MHz 
Hard DriveOptical DriveOSMonitor
2x Samsung 320 gig (RAID 0) WD 500 gig ASUS DVD drive Win 7 64 bit and Ubuntu 10.10 3x Acer P215H 
KeyboardPowerCaseMouse
Microsoft sidewinder Corsair 650Watt HAF X G9x 
Mouse Pad
X Trac Ripper 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by UbNub View Post
Thanks. I'll have to go look up how to do that.
All you need is your original BIOS (make sure to double back it up) and RBE. Open your BIOS in RBE and change the memory clocks to the same values across all states.

Then save the new edited BIOS and flash it into your card using atiflash and a DOS-bootable USB drive.

Voila!
ULTRA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @4.1GHz/1.456V Gigabyte 880GA-UD3H Sapphire 6870 950/1100 G.Skill 8GB @ 1640 
Hard DriveOptical DriveOSMonitor
WD 1TB Black + 2TB Green Samsung DVD Burner Windows 7 64-Bit 2X 20" Acer P206HL 
PowerCase
Antec Earthwatts 650 Ultra Wizard Black 
  hide details  
Reply
ULTRA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @4.1GHz/1.456V Gigabyte 880GA-UD3H Sapphire 6870 950/1100 G.Skill 8GB @ 1640 
Hard DriveOptical DriveOSMonitor
WD 1TB Black + 2TB Green Samsung DVD Burner Windows 7 64-Bit 2X 20" Acer P206HL 
PowerCase
Antec Earthwatts 650 Ultra Wizard Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Overclocking 5770s