Overclock.net › Forums › Cooling › Water Cooling › Water doesn't seem to circulate?
New Posts  All Forums:Forum Nav:

Water doesn't seem to circulate?

post #1 of 27
Thread Starter 

I have just finished putting together the loop, I filled the reservoir and primed loop. Does the reservoir supposed to have bubbles or any movements at all? Mine is like stagnant water I don't know if water is moving at all but I see water moving from my GPU block. Maybe because once the water gets back to the reservoir it gets sucked in right away by the pump?

Heres a pic of my finished loop. Did I do the GPU block correctly? The outlet (right tubing) of the GPU block was supposedly at the bottom but then I would run out of space for the fans so I removed the top plug and inserted the compression fitting there and then put the plug on the bottom where the original outlet was.



And here's a vid of it running. Note the reservoir. Haha sorry about the sneezed it wasn't me hahaha.

Silent White
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asrock X370 Taichi Nvida Titan X (2016 Pascal) G.Skill Trident-Z 3200mhz 16gb 
Hard DriveCoolingCoolingCooling
Samsung 960 EVO NVME EKWB Supremacy EVO Full Nickel EKWB Titan X Nickel/Acetal Hardwarelabs Black Ice GTS360 x 2 
CoolingOSMonitorKeyboard
Corsair SP120 Performance Editions PWM x 6 Windows 10 PRO Asus PG279Q Corsair STRAFE RGB MX BROWNS 
PowerCaseMouseMouse Pad
EVGA Supernova 850 G3 Phanteks Evolv ATX Corsair M65 Corsair MM300 
Audio
Logitech G930 Wireless Headphones 
  hide details  
Reply
Silent White
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asrock X370 Taichi Nvida Titan X (2016 Pascal) G.Skill Trident-Z 3200mhz 16gb 
Hard DriveCoolingCoolingCooling
Samsung 960 EVO NVME EKWB Supremacy EVO Full Nickel EKWB Titan X Nickel/Acetal Hardwarelabs Black Ice GTS360 x 2 
CoolingOSMonitorKeyboard
Corsair SP120 Performance Editions PWM x 6 Windows 10 PRO Asus PG279Q Corsair STRAFE RGB MX BROWNS 
PowerCaseMouseMouse Pad
EVGA Supernova 850 G3 Phanteks Evolv ATX Corsair M65 Corsair MM300 
Audio
Logitech G930 Wireless Headphones 
  hide details  
Reply
post #2 of 27
is there enough water in the loop?
post #3 of 27
Thread Starter 
yes I already added more water
Silent White
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asrock X370 Taichi Nvida Titan X (2016 Pascal) G.Skill Trident-Z 3200mhz 16gb 
Hard DriveCoolingCoolingCooling
Samsung 960 EVO NVME EKWB Supremacy EVO Full Nickel EKWB Titan X Nickel/Acetal Hardwarelabs Black Ice GTS360 x 2 
CoolingOSMonitorKeyboard
Corsair SP120 Performance Editions PWM x 6 Windows 10 PRO Asus PG279Q Corsair STRAFE RGB MX BROWNS 
PowerCaseMouseMouse Pad
EVGA Supernova 850 G3 Phanteks Evolv ATX Corsair M65 Corsair MM300 
Audio
Logitech G930 Wireless Headphones 
  hide details  
Reply
Silent White
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asrock X370 Taichi Nvida Titan X (2016 Pascal) G.Skill Trident-Z 3200mhz 16gb 
Hard DriveCoolingCoolingCooling
Samsung 960 EVO NVME EKWB Supremacy EVO Full Nickel EKWB Titan X Nickel/Acetal Hardwarelabs Black Ice GTS360 x 2 
CoolingOSMonitorKeyboard
Corsair SP120 Performance Editions PWM x 6 Windows 10 PRO Asus PG279Q Corsair STRAFE RGB MX BROWNS 
PowerCaseMouseMouse Pad
EVGA Supernova 850 G3 Phanteks Evolv ATX Corsair M65 Corsair MM300 
Audio
Logitech G930 Wireless Headphones 
  hide details  
Reply
post #4 of 27
Make sure there is water getting into the pump. I would say fill up the res a lot more, I think the pump just isn't pulling water yet because of it too much air. Try to till and shake the case a little bit to get the water to go down into the pump, that should work a bit to work water around.
post #5 of 27
Thread Starter 
I have tried tilting the case around, I don't seem to get any more air out. The water on the reservoir is just stagnant. Kinda worried about the GPU block, maybe water is blocked? is that possible?
Silent White
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asrock X370 Taichi Nvida Titan X (2016 Pascal) G.Skill Trident-Z 3200mhz 16gb 
Hard DriveCoolingCoolingCooling
Samsung 960 EVO NVME EKWB Supremacy EVO Full Nickel EKWB Titan X Nickel/Acetal Hardwarelabs Black Ice GTS360 x 2 
CoolingOSMonitorKeyboard
Corsair SP120 Performance Editions PWM x 6 Windows 10 PRO Asus PG279Q Corsair STRAFE RGB MX BROWNS 
PowerCaseMouseMouse Pad
EVGA Supernova 850 G3 Phanteks Evolv ATX Corsair M65 Corsair MM300 
Audio
Logitech G930 Wireless Headphones 
  hide details  
Reply
Silent White
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asrock X370 Taichi Nvida Titan X (2016 Pascal) G.Skill Trident-Z 3200mhz 16gb 
Hard DriveCoolingCoolingCooling
Samsung 960 EVO NVME EKWB Supremacy EVO Full Nickel EKWB Titan X Nickel/Acetal Hardwarelabs Black Ice GTS360 x 2 
CoolingOSMonitorKeyboard
Corsair SP120 Performance Editions PWM x 6 Windows 10 PRO Asus PG279Q Corsair STRAFE RGB MX BROWNS 
PowerCaseMouseMouse Pad
EVGA Supernova 850 G3 Phanteks Evolv ATX Corsair M65 Corsair MM300 
Audio
Logitech G930 Wireless Headphones 
  hide details  
Reply
post #6 of 27
have you flash the RAD's ? ,flux can get to your CPU block,the outlet of the pump should face up
Edited by coolhandluke41 - 4/24/11 at 6:48pm
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #7 of 27
The pump itself will be quite loud (and may die or experience damage, you shouldn't dry run a pump) if it is not able to draw water, if your pump is running quietly and doesn't sound like it's sucking air then you should be fine.

I'm not sure about cylinder reservoirs, but I know I've found it hard to see if my loop is flowing when looking at it, even with clear tube. Once the air is bled out, you can't see water moving along the tubes or in my case the res at all.
post #8 of 27
Correct me if I'm wrong, but don't the inlet/outlet for the GPU need to be on the top/bottom, not both of them on the top?
The Behemoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.2 MSI 890FXA-GD70 Gigabyte non-reference 5850 4gb OCZ Platinum DDR3 
Hard DriveOptical DriveOSMonitor
2x 500gb Spinpoint F3 MSI DVD-RW Ubuntu 10.10 I-INC 25", Asus 24" 
KeyboardPowerCaseMouse
Das Model S Professional Ultra LSP 750w 700D Purple Logitech 
  hide details  
Reply
The Behemoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.2 MSI 890FXA-GD70 Gigabyte non-reference 5850 4gb OCZ Platinum DDR3 
Hard DriveOptical DriveOSMonitor
2x 500gb Spinpoint F3 MSI DVD-RW Ubuntu 10.10 I-INC 25", Asus 24" 
KeyboardPowerCaseMouse
Das Model S Professional Ultra LSP 750w 700D Purple Logitech 
  hide details  
Reply
post #9 of 27
Quote:
Originally Posted by amantonas View Post
Correct me if I'm wrong, but don't the inlet/outlet for the GPU need to be on the top/bottom, not both of them on the top?
no
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #10 of 27
ok..i just watched the vid...dude shot off the pump before you fry thr poor thing..u got air in your pump,make sure the pump/res is installed correctly ,flip the pump so the outlet faces the top of the case,your pump might be damaged already
Edited by coolhandluke41 - 4/24/11 at 7:02pm
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Water doesn't seem to circulate?