Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Installation Issues
New Posts  All Forums:Forum Nav:

Windows Installation Issues

post #1 of 4
Thread Starter 
I am probably doing something stupid but no matter what I try, Windows will not recognize my Raptor. It used to be a part of a RAID array, but I have since deleted that array and set up the BIOS to work with a single hard drive only. Anything I can do to make Windows behave?

There is nothing wrong with the drive. The BIOS properly recognizes the hard drive and it is set as the primary in the BIOS.
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #2 of 4
Do the drives show up in the boot up or in the BIOS? I seem to recall a problem with P6T and ahci enabled (they were Raptors too if memory serves right). I think disabling acpi in bios solved the problem in the thread I read, but that was a long time ago and I can't seem to locate it.
There might be a more efficient fix to the problem now, but if you don't need acpi that might solve your problem.
Edited by Evanagar - 4/24/11 at 6:21pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 3.9 GIGABYTE GA-X58A-UD3R ASUS 5970 6 GB Mushkin Redline 1600 
Hard DriveOptical DriveOSMonitor
Kingston 64 GB SSD Sony DVD Burner Arch x64 Samsung 27" 
PowerCase
Corsair 850W Antec P182 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 3.9 GIGABYTE GA-X58A-UD3R ASUS 5970 6 GB Mushkin Redline 1600 
Hard DriveOptical DriveOSMonitor
Kingston 64 GB SSD Sony DVD Burner Arch x64 Samsung 27" 
PowerCase
Corsair 850W Antec P182 
  hide details  
Reply
post #3 of 4
Thread Starter 
It is recognized during boot up as well. AHCI or not it doesn't recognize a drive. It just sits at that screen that asks for me to load a mass storage device driver. It will recognize a hard drive that wasn't part of the array, but I should be able to wipe the former RAID drive via a Windows installation.
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #4 of 4
Thread Starter 
It will recognize a drive in a different port now, but refuses to install on it. Will Vista not install on a 36GB drive?
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Installation Issues