Overclock.net › Forums › Intel › Intel - General › hard drive and ram issues with new build
New Posts  All Forums:Forum Nav:

hard drive and ram issues with new build

post #1 of 8
Thread Starter 
i have recently finished my new replacement computer for my build as u go starter comp, and have run across a few issues with both the hard drive, and memory. i bought a 2tb WD caviar black FASS and as a dedicated backup, i bought a 2tb WD caviar green EARS model, upon initial start up, my bios did not detect it, but it did on exiting the bios and restarting. However during windows 7 professional 64 bit install, it was not on the avalable list of hard drives. i figured i would be able to fix it later so i continued with the install. After windows installed successfully, i checked both disk management, and device manager, to no avail, its not visible. I am aware drives must first be activated before they can be formatted but it should at least show up as existing first. i am also aware of the new larger format styling these large drives are starting to convert to, but i thought it would only affect pre vista OS's not windows 7.. all im looking for is for it to be a dedicated backup for my primary caviar black, so if this one fails i can run my computer off the caviar green untill i get a replacement.

As for my ram, its a Gskill 2X4 gig DDR3 model number F3-12800CL8D-8GBECO its their low voltage model i figured would run cooler, but during the bios posting, its showing 1600 mhz, but when i ran a 3dmark11 benchmark test, its showing my ram speed is at 667 mhz... heres a link (http://3dmark.com/3dm11/1083078;jses...zdRpzH4CkpHvCr) perhaps im just reading it wrong but this is starting to worry me that my current computer i just built is slower than my previous computer i have been piecing together over the years.
Ashen Phoenix
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Gigabyte p67a-UD5 B3 MSI GTX 670 2X4 gig Gskill DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
2tb WD Caviar black Win 7 professional 64 bit Asus 25.5in HD lcd Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Seasonic X series 850watt Silverstone Raven 2 Mionix Naos 5000 Razer Mantis Control 
Audio
2x Mackie MR5 Studio monitors + Boston acoustic... 
  hide details  
Reply
Ashen Phoenix
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Gigabyte p67a-UD5 B3 MSI GTX 670 2X4 gig Gskill DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
2tb WD Caviar black Win 7 professional 64 bit Asus 25.5in HD lcd Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Seasonic X series 850watt Silverstone Raven 2 Mionix Naos 5000 Razer Mantis Control 
Audio
2x Mackie MR5 Studio monitors + Boston acoustic... 
  hide details  
Reply
post #2 of 8
Hey mate, you build a nice rig, but most of the time there are a few kinks to solve. About the HDD not being detected, if this was a possible issue it would have been only with over 2TB drives and only if you tried to install Win on them, otherwise (advanced format or not) it must be detected in the BIOS. If it isn't there is a problem and Win can't do anything to detect it as long as the motherboard doesn't see it there. For this I'd advice to:
*change sata port
*change data and/or the HDD power cable
*reset CMOS
*update BIOS
*if nothing else works test the EARS drive on something else to make sure it isn't faulty, there is a chance the HDD is broken even if it's new.

About the memory, use any of the following softs to see the speed and characteristics of your RAM modules: CPUz, Sandra, AIDA64. You may have to dial manually RAM speed in the BIOS as the default may be DDR-1333 (which can be reported as DDR667, which is the actual memory speed, 1333 (667*2) is only the marketing name and the date rate, not the actual frequency). I'm a bit surprised 3DM11 reports it like that, most users shouldn't really care about these details of memory operation.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 8
Quote:
Originally Posted by dragosmp View Post
Hey mate, you build a nice rig, but most of the time there are a few kinks to solve. About the HDD not being detected, if this was a possible issue it would have been only with over 2TB drives and only if you tried to install Win on them, otherwise (advanced format or not) it must be detected in the BIOS. If it isn't there is a problem and Win can't do anything to detect it as long as the motherboard doesn't see it there. For this I'd advice to:
*change sata port
*change data and/or the HDD power cable
*reset CMOS
*update BIOS
*if nothing else works test the EARS drive on something else to make sure it isn't faulty, there is a chance the HDD is broken even if it's new.

About the memory, use any of the following softs to see the speed and characteristics of your RAM modules: CPUz, Sandra, AIDA64. You may have to dial manually RAM speed in the BIOS as the default may be DDR-1333 (which can be reported as DDR667, which is the actual memory speed, 1333 (667*2) is only the marketing name and the date rate, not the actual frequency). I'm a bit surprised 3DM11 reports it like that, most users shouldn't really care about these details of memory operation.
This is some seriously solid information. +rep. Cool calm and collected information.
Behind the Curve
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4570 GA-Z87-D3H MSI GTX 980ti Gaming 6G Adata green special DDR3 1333 4x 4GB (16GB kit) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Samsung DVD+RW CM 212 Windows 8.1 pro 64bit 
MonitorMonitorKeyboardPower
LG 34" 21:9 LG 23" 16:9 DELL!!! Corsair TX750w 
CaseMouseMouse PadAudio
CM 692 with window Razer-LACHESIS Razer-Sphex Pad Logitech 5.1 surround 
  hide details  
Reply
Behind the Curve
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4570 GA-Z87-D3H MSI GTX 980ti Gaming 6G Adata green special DDR3 1333 4x 4GB (16GB kit) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Samsung DVD+RW CM 212 Windows 8.1 pro 64bit 
MonitorMonitorKeyboardPower
LG 34" 21:9 LG 23" 16:9 DELL!!! Corsair TX750w 
CaseMouseMouse PadAudio
CM 692 with window Razer-LACHESIS Razer-Sphex Pad Logitech 5.1 surround 
  hide details  
Reply
post #4 of 8
Some bios's allow you to disable some of the onboard sata ports.
post #5 of 8
Thread Starter 
thanks for the information, ill give some of these a try, i know i have already swapped sata plugs on the motherboard, and the bios detected a different location for the drive which is good, i have already hooked the drive up to my older computer about a month ago, and was formatting it, but it took more than 3 hours and only reached around 15 percent so i canceld it, also, im sure my computer locking up didnt do anything good, probly need to un overclock it from a 3.48ghz back down to a 2.53ghz. but it worries me my older computer (vista 64 bit) could at least see it, im wondering if me canceling the formatting a few times dorked it up. looks like ill try those ram tester programs first, then ill attack the backup hard drive. again, thanks for the patience, seems not one thing can go into this computer without a hitch. i didnt come this far to give up yet though
Ashen Phoenix
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Gigabyte p67a-UD5 B3 MSI GTX 670 2X4 gig Gskill DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
2tb WD Caviar black Win 7 professional 64 bit Asus 25.5in HD lcd Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Seasonic X series 850watt Silverstone Raven 2 Mionix Naos 5000 Razer Mantis Control 
Audio
2x Mackie MR5 Studio monitors + Boston acoustic... 
  hide details  
Reply
Ashen Phoenix
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Gigabyte p67a-UD5 B3 MSI GTX 670 2X4 gig Gskill DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
2tb WD Caviar black Win 7 professional 64 bit Asus 25.5in HD lcd Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Seasonic X series 850watt Silverstone Raven 2 Mionix Naos 5000 Razer Mantis Control 
Audio
2x Mackie MR5 Studio monitors + Boston acoustic... 
  hide details  
Reply
post #6 of 8
Thread Starter 
here is my CPUZ ram information in the attachments, im not liking my 1:6 ratio on my fsb to ram, thought closer to 1:1 was better, but i was definate about my ram's timings being 8-8-8-24, i know thats right, and they are supposed to be 1600 mhz. and isnt 1T better over 2T? i think i need to look over my bios a little bit better. and by the way, i got one of the first revisions of the new sandy bridge boards, there is a new bios update, but i belive its only for some reset troubles, worth a shot.
Ashen Phoenix
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Gigabyte p67a-UD5 B3 MSI GTX 670 2X4 gig Gskill DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
2tb WD Caviar black Win 7 professional 64 bit Asus 25.5in HD lcd Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Seasonic X series 850watt Silverstone Raven 2 Mionix Naos 5000 Razer Mantis Control 
Audio
2x Mackie MR5 Studio monitors + Boston acoustic... 
  hide details  
Reply
Ashen Phoenix
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Gigabyte p67a-UD5 B3 MSI GTX 670 2X4 gig Gskill DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
2tb WD Caviar black Win 7 professional 64 bit Asus 25.5in HD lcd Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Seasonic X series 850watt Silverstone Raven 2 Mionix Naos 5000 Razer Mantis Control 
Audio
2x Mackie MR5 Studio monitors + Boston acoustic... 
  hide details  
Reply
post #7 of 8
Thread Starter 
progress, i have successfully switched the SATA ports from IDE to AHCI format, and after a reboot my hard drive is now visible, however when i try to initialize it in hard drive manager, it gives me an error. "the request could not be performed because of an I/O device error" ive tried unplugging the hard drive to re connect it, i dont think my power supply is having trouble supplying that rail with enough power.. its only 2 hard drives, a 2tb wd caviar black, and the troublesome one, a 2tb wd caviar green.
Ashen Phoenix
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Gigabyte p67a-UD5 B3 MSI GTX 670 2X4 gig Gskill DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
2tb WD Caviar black Win 7 professional 64 bit Asus 25.5in HD lcd Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Seasonic X series 850watt Silverstone Raven 2 Mionix Naos 5000 Razer Mantis Control 
Audio
2x Mackie MR5 Studio monitors + Boston acoustic... 
  hide details  
Reply
Ashen Phoenix
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Gigabyte p67a-UD5 B3 MSI GTX 670 2X4 gig Gskill DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
2tb WD Caviar black Win 7 professional 64 bit Asus 25.5in HD lcd Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Seasonic X series 850watt Silverstone Raven 2 Mionix Naos 5000 Razer Mantis Control 
Audio
2x Mackie MR5 Studio monitors + Boston acoustic... 
  hide details  
Reply
post #8 of 8
Thread Starter 
after a few restarts over a few days, seems as though the drive initialized itself, and was ready for formatting, first time formatting it failed, tried again, and it worked the second time, started windows' backup utility and started backing up my primary onto the troublesome drive, which it failed 2-3 different times, as of last night, windows finally popped up with a hard drive failing message, time to RMA it... ive done all i can do
Ashen Phoenix
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Gigabyte p67a-UD5 B3 MSI GTX 670 2X4 gig Gskill DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
2tb WD Caviar black Win 7 professional 64 bit Asus 25.5in HD lcd Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Seasonic X series 850watt Silverstone Raven 2 Mionix Naos 5000 Razer Mantis Control 
Audio
2x Mackie MR5 Studio monitors + Boston acoustic... 
  hide details  
Reply
Ashen Phoenix
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Gigabyte p67a-UD5 B3 MSI GTX 670 2X4 gig Gskill DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
2tb WD Caviar black Win 7 professional 64 bit Asus 25.5in HD lcd Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Seasonic X series 850watt Silverstone Raven 2 Mionix Naos 5000 Razer Mantis Control 
Audio
2x Mackie MR5 Studio monitors + Boston acoustic... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › hard drive and ram issues with new build