New Posts  All Forums:Forum Nav:

WU stuck on send

post #1 of 6
Thread Starter 
Here's the log, it appears the collection server is down and it just continued on, how can I make it send or will it send automatically when the server is up:
Code:
04:54:34:Sending unit results: id:02 state:SEND project:5765 run:10 clone:266 gen:2066 core:0x11 unit:0x48a6472b4db497b00812010a000a1685
04:54:34:Unit 02: Uploading 95.05KiB
04:54:34:Connecting to 171.67.108.11:8080
04:54:35:WARNING: WorkServer connection failed on port 8080 trying 80
04:54:35:Connecting to 171.67.108.11:80
04:54:37:WARNING: Exception: Failed to send results to work server: Failed to connect to 171.67.108.11:80: No connection could be made because the target machine actively refused it.
04:54:37:Trying to send results to collection server
04:54:37:Unit 02: Uploading 95.05KiB
04:54:37:Connecting to 171.67.108.25:8080
04:54:58:WARNING: WorkServer connection failed on port 8080 trying 80
04:54:58:Connecting to 171.67.108.25:80
04:55:13:Unit 01:Completed 140000 out of 1000000 steps  (14%)
04:55:19:ERROR: Exception: Failed to connect to 171.67.108.25:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
04:56:09:Unit 00:Completed 19%
04:58:39:Unit 00:Completed 20%
05:01:09:Unit 00:Completed 21%
E: yes, the collection server is down and i just saw it attempts every 50 minutes
Edited by csm725 - 4/24/11 at 10:24pm
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
post #2 of 6
instead of waiting you could try the -send all flag when you see the server is back online. Should cut out a few minutes of wait
Nightwish
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.083GHz 1.376v BIOS 1.352v CPU-Z EVGA 141-BL-E757-RX EVGA GTX 460 1GB G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
500GB WD Green, 1TB Samsung F3, 2x 80gb Seagate... LG 10x BluRay Burner, LG DVDRW Thermalright LAPPED true Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung 20" LCD Saitek Eclipse Thermaltake 750w Cosmos S 
Mouse
CoolerMaster Sentinel 
  hide details  
Reply
Nightwish
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.083GHz 1.376v BIOS 1.352v CPU-Z EVGA 141-BL-E757-RX EVGA GTX 460 1GB G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
500GB WD Green, 1TB Samsung F3, 2x 80gb Seagate... LG 10x BluRay Burner, LG DVDRW Thermalright LAPPED true Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung 20" LCD Saitek Eclipse Thermaltake 750w Cosmos S 
Mouse
CoolerMaster Sentinel 
  hide details  
Reply
post #3 of 6
I would close the client and reopen it, that usually worked for v6.

Quote:
Originally Posted by wahrheitoderpflicht View Post
instead of waiting you could try the -send all flag when you see the server is back online. Should cut out a few minutes of wait
That flag is non-existent in v7.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #4 of 6
well gawd dang... my mistake. carry on =P
Nightwish
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.083GHz 1.376v BIOS 1.352v CPU-Z EVGA 141-BL-E757-RX EVGA GTX 460 1GB G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
500GB WD Green, 1TB Samsung F3, 2x 80gb Seagate... LG 10x BluRay Burner, LG DVDRW Thermalright LAPPED true Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung 20" LCD Saitek Eclipse Thermaltake 750w Cosmos S 
Mouse
CoolerMaster Sentinel 
  hide details  
Reply
Nightwish
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.083GHz 1.376v BIOS 1.352v CPU-Z EVGA 141-BL-E757-RX EVGA GTX 460 1GB G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
500GB WD Green, 1TB Samsung F3, 2x 80gb Seagate... LG 10x BluRay Burner, LG DVDRW Thermalright LAPPED true Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung 20" LCD Saitek Eclipse Thermaltake 750w Cosmos S 
Mouse
CoolerMaster Sentinel 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by LiLChris View Post
I would close the client and reopen it, that usually worked for v6.
^ Every time my 4670 folds one it says that, but smp and my 6870 never do. All I do is restart the client and all is well. V7 BTW

I read somewhere it is a glitch where the client has already submitted the wu but tries to re-submit it and the server rejects it. Idk though....

Sent from my Droid Incredible using Tapatalk.
Edited by Roll Cam Tide - 4/24/11 at 11:41pm
post #6 of 6
Thread Starter 
Thanks for all the help, the server was actually down (I check it's log) and now it sent successfully. Thanks for the help anyways. +
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team