Overclock.net › Forums › Intel › Intel - General › New Build Freezing (Win7 Ultimate) -- Advice Please?
New Posts  All Forums:Forum Nav:

New Build Freezing (Win7 Ultimate) -- Advice Please?

post #1 of 31
Thread Starter 
Hi all! Finally got the goods and had a friend come over this weekend and build the following swweeeet swweeeet rig:

board: Maximus IV Extreme
cpu: i7-2600K 3.4ghz
compound: arctic cooling MX-4
cooling: Noctua NH-D14
PSU: Corsair HX 1000W (I'll throw in another GTX580 eventually)
RAM:G.Skill RipjawsX 8gb DDR3 SDRAM 2200 PC3 17600
graphics: EVGA superclocked GTX580
sound: Creative Sound Blaster X-Fi Titanium Fatal1ty Pro
Windows 7 Ultimate

Replaced front, side, and top fan with blue LED coolermasters and added an additional top fan as well. Temps are running spectacularly, around 37C on average for the GPU at rest and 28-35C on all 8 CPU threads.

Problem though:

The system is freezing up every 15 minutes to a few hours stable running time. The keyboard and mouse (Razer Deathadder and Lycosa) die and monitor freezes, if a video is on I get the "screech of doom".

It reboots again just fine. Except... one time it gave me a debug error 62 related to "installation of PCH Runtime Services" and it would not allow me into BIOS or anything at all. A reset and crossed fingers, and it restarted all right.

I'm kinda new to all this and want to get it stable so I can start screwing around with my old machine for practice and then start OCing the new rig.

Any advice at all on how to proceed to stabilize the current build would be greatly appreciated.

Thank you!

Clavain
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 3.4ghz Maximus IV Extreme EVGA Superclocked GTX580 G.Skill Ripjaws X DDR3 17600 (4GBx2) 
Hard DriveOptical DriveOSMonitor
Corsair SSD 180GB / 2TB Caviar Black Samsung Blu-Ray /DVDRW Win 7 Ulitmate Samsung BX2450 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX 1000W HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 3.4ghz Maximus IV Extreme EVGA Superclocked GTX580 G.Skill Ripjaws X DDR3 17600 (4GBx2) 
Hard DriveOptical DriveOSMonitor
Corsair SSD 180GB / 2TB Caviar Black Samsung Blu-Ray /DVDRW Win 7 Ulitmate Samsung BX2450 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX 1000W HAF X Razer Deathadder 
  hide details  
Reply
post #2 of 31
check and reseat ram. Make sure timings are correct in bios. Run memtest if the problem continues.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE Gigabyte GA-770TA-UD3 HIS ATI Radeon HD 5830 Turbo 2x4gb mushkin 2x4gb Corsair 1333mhz cas 9 
Hard DriveOptical DriveOSMonitor
Spinpoint F3 1tb, Seagate Black 1tb LG BD-RE & Asus DVD-R DL RW Vista x64 Acer 1440 x 900, HP 1600x900 
KeyboardPowerCaseMouse
Logitech wave Sunbeam Comet 680W NZXT Apollo Logitech 
Mouse Pad
Genius I608 Tablet 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE Gigabyte GA-770TA-UD3 HIS ATI Radeon HD 5830 Turbo 2x4gb mushkin 2x4gb Corsair 1333mhz cas 9 
Hard DriveOptical DriveOSMonitor
Spinpoint F3 1tb, Seagate Black 1tb LG BD-RE & Asus DVD-R DL RW Vista x64 Acer 1440 x 900, HP 1600x900 
KeyboardPowerCaseMouse
Logitech wave Sunbeam Comet 680W NZXT Apollo Logitech 
Mouse Pad
Genius I608 Tablet 
  hide details  
Reply
post #3 of 31
Quote:
Originally Posted by robchaos View Post
check and reseat ram. Make sure timings are correct in bios. Run memtest if the problem continues.
This and check your hard drive smart info.
My System
(1 item)
 
  
CPU
asus laptop 
  hide details  
Reply
My System
(1 item)
 
  
CPU
asus laptop 
  hide details  
Reply
post #4 of 31
You might try downloading and installing the latest BIOS 1485.
http://sirjamesd.com/maximusbios.html
post #5 of 31
Thread Starter 
Well. Crap. Updated BIOS, froze up after 2.5 hours. Voltage and other RAM settings in BIOS look correct. That means I'll have to take it offline and pull off the cooler to get at the RAM and start memtest-ing I suppose unless anyone else has other ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 3.4ghz Maximus IV Extreme EVGA Superclocked GTX580 G.Skill Ripjaws X DDR3 17600 (4GBx2) 
Hard DriveOptical DriveOSMonitor
Corsair SSD 180GB / 2TB Caviar Black Samsung Blu-Ray /DVDRW Win 7 Ulitmate Samsung BX2450 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX 1000W HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 3.4ghz Maximus IV Extreme EVGA Superclocked GTX580 G.Skill Ripjaws X DDR3 17600 (4GBx2) 
Hard DriveOptical DriveOSMonitor
Corsair SSD 180GB / 2TB Caviar Black Samsung Blu-Ray /DVDRW Win 7 Ulitmate Samsung BX2450 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX 1000W HAF X Razer Deathadder 
  hide details  
Reply
post #6 of 31
Well, it was worth a shot. Since I am not familiar with your MAX IV Extreme, I will bow out and let those more experienced guide you through this.

As a parting shot you should google "game freeze audio loop". You will be amazed at how many others are dealing with this right down to your USB keyboard issue. Wishing you Good Luck. Albatross
Edited by Albatross1991 - 4/25/11 at 7:55pm
post #7 of 31
It is likely a mobo failure.
Try swapping your mobo and see if it works.
I've had a similar problem with my last build until I changed my mobo.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5 Asus P8P67 Pro HIS HD6950@70 2gb G.Skill Ripjaw 8gb 
Hard DriveOSMonitorKeyboard
Crucial C300 | Samsung F3 Windows Ultimate x64 Samsung SyncMaster 2343BWX Das Keyboard Professional 
PowerCaseMouseMouse Pad
Corsair HX750 CM HAF X Razer Deathadder Steelseries 9HD 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5 Asus P8P67 Pro HIS HD6950@70 2gb G.Skill Ripjaw 8gb 
Hard DriveOSMonitorKeyboard
Crucial C300 | Samsung F3 Windows Ultimate x64 Samsung SyncMaster 2343BWX Das Keyboard Professional 
PowerCaseMouseMouse Pad
Corsair HX750 CM HAF X Razer Deathadder Steelseries 9HD 
  hide details  
Reply
post #8 of 31
Thread Starter 
Yikes! I dont want to leap to those conclusions until I've tested and tried everything else first. I've already waited 3 months to get the board I dont want to have to wait several more weeks on RMAs and all that other stuff unless I'm 100% sure I've tried everything else first.

Someone suggested trying to disable the CPU C3/C6 and removing and disabling the Realtek audio drivers that could conflict with the Creative X-Fi card I have in there, dont think those things can hurt at all.

Next step sounds like it is memtesting to be sure it is not RAM.

Experienced folks, does that sound about right? This is my first rig like this and have never done troubleshooting like this so want to be sure I've got the right ducks in a row so to speak.

Thanks,
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 3.4ghz Maximus IV Extreme EVGA Superclocked GTX580 G.Skill Ripjaws X DDR3 17600 (4GBx2) 
Hard DriveOptical DriveOSMonitor
Corsair SSD 180GB / 2TB Caviar Black Samsung Blu-Ray /DVDRW Win 7 Ulitmate Samsung BX2450 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX 1000W HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 3.4ghz Maximus IV Extreme EVGA Superclocked GTX580 G.Skill Ripjaws X DDR3 17600 (4GBx2) 
Hard DriveOptical DriveOSMonitor
Corsair SSD 180GB / 2TB Caviar Black Samsung Blu-Ray /DVDRW Win 7 Ulitmate Samsung BX2450 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX 1000W HAF X Razer Deathadder 
  hide details  
Reply
post #9 of 31
Remove the soundblaster and all its drivers. Screech of doom is a long standing problem associated with sound blaster cards. Let us know if this fixes your problem.
Sim Racing
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600k @ 4.5ghz Asrock Z170m Extreme 4 Nvidia 1080TI Founders Edition Kingston HyperX 2666mhz 8GB 
Hard DriveHard DriveCoolingOS
OCZ Trion 150 240gb SSD Samsung 850 Evo 500gb SSD Noctua U12S Windows 10 
MonitorPowerCaseAudio
3x Dell S2417DG @ 165hz Seasonic SS-KM3 850w Fractal Design Arc Mini R2 Soundblaster Z  
AudioOther
Philips X2 Headphones Obutto oZone Racing Cockpit 
  hide details  
Reply
Sim Racing
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600k @ 4.5ghz Asrock Z170m Extreme 4 Nvidia 1080TI Founders Edition Kingston HyperX 2666mhz 8GB 
Hard DriveHard DriveCoolingOS
OCZ Trion 150 240gb SSD Samsung 850 Evo 500gb SSD Noctua U12S Windows 10 
MonitorPowerCaseAudio
3x Dell S2417DG @ 165hz Seasonic SS-KM3 850w Fractal Design Arc Mini R2 Soundblaster Z  
AudioOther
Philips X2 Headphones Obutto oZone Racing Cockpit 
  hide details  
Reply
post #10 of 31
Quote:
Originally Posted by GMcDougal View Post
Remove the soundblaster and all its drivers. Screech of doom is a long standing problem associated with sound blaster cards. Let us know if this fixes your problem.
This is where I would start. Remove everything that is not needed to run the computer and there drivers. This way you can start to narrow your problems down.
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New Build Freezing (Win7 Ultimate) -- Advice Please?