Overclock.net › Forums › Intel › Intel - General › New Build Freezing (Win7 Ultimate) -- Advice Please?
New Posts  All Forums:Forum Nav:

New Build Freezing (Win7 Ultimate) -- Advice Please? - Page 3

post #21 of 31
Quote:
Originally Posted by mikeseth View Post
Temps are super low. That's one reason I don't wan't to RMA.

IDLE - 21*c
LOAD - 57*c

Load is basically using P95 Blend for 3hrs. Same temp if i do Small FFTs overnight.
Heat sink is properly seated.
yeah it was a long shot, but a possiblity. have you tried disconnecting all your devices you dont need? still getting the freezes? also when it freezes does it ever come out of the frozen state or do you have to do a manual restart?
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
post #22 of 31
Quote:
Originally Posted by stuiees View Post
yeah it was a long shot, but a possiblity. have you tried disconnecting all your devices you dont need? still getting the freezes? also when it freezes does it ever come out of the frozen state or do you have to do a manual restart?
I just disconnected all the excess usb devices. It freezes, doesn't respond to mouse or keyboard, the screen is frozen and after 10-15 seconds it unfreezes and goes back to normal. I don't have to restart or anything it just automatically comes out of the freeze.
Edited by mikeseth - 4/29/11 at 4:41pm
post #23 of 31
EDIT: It froze again, this time I had no usb devices plugged in besides Keyboard and Mouse.

Possible causes:
- Bad Motherboard
- Bad Hard Drive
- Bad RAM

... now that I know it's the internal components I can test more.

- One stick of RAM only
- Reseat RAM
post #24 of 31
humm strange... sounds like the usb controller is not workign properly if you have been running okay since you unplugged your usb devices.
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
post #25 of 31
sounds like a bad board :/
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
post #26 of 31
Quote:
Originally Posted by stuiees View Post
sounds like a bad board :/
Disabled C3 / C6 States and Execute Disable Bit in the BIOS.
Testing it now. I really don't want to RMA the board, but will if no luck.

EDIT: It froze again, final test will be using one stick of ram, using both sticks reseated, and using both sticks in the other two slots.

EDIT 2: It froze with one stick of ram, switched it with the other stick, testing again.

EDIT 3: It froze again with the second stick only, also tried switching slots and interchanging the sticks. Still Freezes, RAM is tested and passes MemTest. Going to do another clean install. Filing a RMA for this board right now.

This is what I was doing when it froze last time:
- Playback of 1080p MKV.
- 4K Video on YouTube test
- OCN
- Wadio music player
Edited by mikeseth - 4/29/11 at 5:44pm
post #27 of 31
Thread Starter 
Yea I had 3 days of running for 6 hours and then freezing, reboot, 10-15 minutes, freeze, rinse repeat, finally just calling it a day. I started thinking it was some weird temperature issue not related to GPU or CPU that took that long to get hot then stopped the system.... buuuut...

... today. Crashing every 5-10 minutes. I'm back on my old machine. I'm going to run memtest tomorrow and if I dont find any problems with the RAM then the board's a'goin' back.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 3.4ghz Maximus IV Extreme EVGA Superclocked GTX580 G.Skill Ripjaws X DDR3 17600 (4GBx2) 
Hard DriveOptical DriveOSMonitor
Corsair SSD 180GB / 2TB Caviar Black Samsung Blu-Ray /DVDRW Win 7 Ulitmate Samsung BX2450 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX 1000W HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 3.4ghz Maximus IV Extreme EVGA Superclocked GTX580 G.Skill Ripjaws X DDR3 17600 (4GBx2) 
Hard DriveOptical DriveOSMonitor
Corsair SSD 180GB / 2TB Caviar Black Samsung Blu-Ray /DVDRW Win 7 Ulitmate Samsung BX2450 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX 1000W HAF X Razer Deathadder 
  hide details  
Reply
post #28 of 31
Thread Starter 
Memtest ran 10 passes today on both RAM sticks... no errors.

HD Tune tomorrow, try a clean install of Win7 after that.

The step after would be sending back the motherboard? =(
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 3.4ghz Maximus IV Extreme EVGA Superclocked GTX580 G.Skill Ripjaws X DDR3 17600 (4GBx2) 
Hard DriveOptical DriveOSMonitor
Corsair SSD 180GB / 2TB Caviar Black Samsung Blu-Ray /DVDRW Win 7 Ulitmate Samsung BX2450 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX 1000W HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 3.4ghz Maximus IV Extreme EVGA Superclocked GTX580 G.Skill Ripjaws X DDR3 17600 (4GBx2) 
Hard DriveOptical DriveOSMonitor
Corsair SSD 180GB / 2TB Caviar Black Samsung Blu-Ray /DVDRW Win 7 Ulitmate Samsung BX2450 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX 1000W HAF X Razer Deathadder 
  hide details  
Reply
post #29 of 31
Quote:
Originally Posted by clavain View Post
Memtest ran 10 passes today on both RAM sticks... no errors.HD Tune tomorrow, try a clean install of Win7 after that. The step after would be sending back the motherboard? =(

Can you test this out.. It seems to be running stable for the last couple of days. - Change the overclock to AUTO, you can leave the ram to XMP.

- Also if you are using a D-Link Wireless adapter, roll back the driver and only use the stock one that comes with MSFT. Apparatly, with the new driver from windows update the issue starts up again.

post #30 of 31
Thread Starter 
Update:

Cautiously optimistic.

Memtest came back clean, SMART testing came back clean.

Reinstalled Win7 Ultimate

Pulled Sound Blaster

Turned off the C3 and C6 Report in BIOS

Last night ran for 11 hours, most uptime so far.

Will try throttling my system with Prime95 and see what shakes out.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 3.4ghz Maximus IV Extreme EVGA Superclocked GTX580 G.Skill Ripjaws X DDR3 17600 (4GBx2) 
Hard DriveOptical DriveOSMonitor
Corsair SSD 180GB / 2TB Caviar Black Samsung Blu-Ray /DVDRW Win 7 Ulitmate Samsung BX2450 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX 1000W HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 3.4ghz Maximus IV Extreme EVGA Superclocked GTX580 G.Skill Ripjaws X DDR3 17600 (4GBx2) 
Hard DriveOptical DriveOSMonitor
Corsair SSD 180GB / 2TB Caviar Black Samsung Blu-Ray /DVDRW Win 7 Ulitmate Samsung BX2450 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX 1000W HAF X Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New Build Freezing (Win7 Ultimate) -- Advice Please?