Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Old computer, black screen no signal problem. Pleez help!!
New Posts  All Forums:Forum Nav:

Old computer, black screen no signal problem. Pleez help!!

post #1 of 6
Thread Starter 
Ok so after dusting out my brothers really old computer, I plugged all the
Appropriate wires back and hooked it all up. Problem is them video card doesn't give a signal to the monitor. And yes I plugged the
Monitor into the card and plugged the card into the psu. It's an old card, a Radeon x800. Please I need to get my brothers computer up. And please don't give me useless info like " just buy a new video card", cause that isn't an option right now.
El Computron
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77V-LK 980 ti SLI Gskill Ripjaws 16gb  
Hard DriveHard DriveOptical DriveCooling
1 TB (2X500 RAID 0) Seagate Barracuda OCZ Vector 150 120 gb 2 LG DVD drives XSPC rasa 240 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Asus VG278 144hz Razer BlackWidow Cooler Master Silent Pro M 1000w 
CaseMouseMouse PadAudio
HAF X Razer Gaming Mouse Raytheon Pad Asus Xonar DX 7.1 
  hide details  
Reply
El Computron
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77V-LK 980 ti SLI Gskill Ripjaws 16gb  
Hard DriveHard DriveOptical DriveCooling
1 TB (2X500 RAID 0) Seagate Barracuda OCZ Vector 150 120 gb 2 LG DVD drives XSPC rasa 240 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Asus VG278 144hz Razer BlackWidow Cooler Master Silent Pro M 1000w 
CaseMouseMouse PadAudio
HAF X Razer Gaming Mouse Raytheon Pad Asus Xonar DX 7.1 
  hide details  
Reply
post #2 of 6
reseat the video card and pray
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
post #3 of 6
Thread Starter 
The video card is working, there is just no signal.
El Computron
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77V-LK 980 ti SLI Gskill Ripjaws 16gb  
Hard DriveHard DriveOptical DriveCooling
1 TB (2X500 RAID 0) Seagate Barracuda OCZ Vector 150 120 gb 2 LG DVD drives XSPC rasa 240 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Asus VG278 144hz Razer BlackWidow Cooler Master Silent Pro M 1000w 
CaseMouseMouse PadAudio
HAF X Razer Gaming Mouse Raytheon Pad Asus Xonar DX 7.1 
  hide details  
Reply
El Computron
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77V-LK 980 ti SLI Gskill Ripjaws 16gb  
Hard DriveHard DriveOptical DriveCooling
1 TB (2X500 RAID 0) Seagate Barracuda OCZ Vector 150 120 gb 2 LG DVD drives XSPC rasa 240 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Asus VG278 144hz Razer BlackWidow Cooler Master Silent Pro M 1000w 
CaseMouseMouse PadAudio
HAF X Razer Gaming Mouse Raytheon Pad Asus Xonar DX 7.1 
  hide details  
Reply
post #4 of 6
For what it's worth, recently I had to reseat one of my 580's a couple of times in order to get it detected correctly after doing a simple cleaning job. Try running it without the screw in at all and see if that helps.

The other option would be reset the CMOS and see if that helps.
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
post #5 of 6
Clean the video card first with an eraser to remove grime.
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 MSI RX 580 Armor 8GB OC 2x8GB Kingston HyperX Blu 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Seasonic M12II Evo 620W Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUGraphicsRAMHard Drive
A8 7410 2.5Ghz Radeon R5 M335 2GB 4GB DDR3L 1 TB HDD 
OSCase
Windows 8.1 Dell Inspiron 5455 
  hide details  
Reply
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 MSI RX 580 Armor 8GB OC 2x8GB Kingston HyperX Blu 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Seasonic M12II Evo 620W Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUGraphicsRAMHard Drive
A8 7410 2.5Ghz Radeon R5 M335 2GB 4GB DDR3L 1 TB HDD 
OSCase
Windows 8.1 Dell Inspiron 5455 
  hide details  
Reply
post #6 of 6
remove it and reset it later, clean all the things you can see, if cannot see anything as before, reboot it and repeat it until you can see something, if repeating more than 10 times and nothing seems better than before, it'e time for you to saving the money and go get a appropriate card.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Old computer, black screen no signal problem. Pleez help!!