Overclock.net › Forums › AMD › AMD Motherboards › Qfan on M4A88TD-M/USB3
New Posts  All Forums:Forum Nav:

Qfan on M4A88TD-M/USB3

post #1 of 3
Thread Starter 
So ive been using this computer for a month and everything seemed fine until i started using Java programs which put my cpu underload. Thats when i noticed on hwmonitor my cpu will go from 40C slowly all the way to 85C and thats when the Fan starts to work and cools it down. Isnt 85C way too hot for a cpu? Its set on enabled and standard. if i disable Qfan however my cpu will never get hot but the fan is way too loud on a stock PhenomII 955. Any help is appreciated.

EDIT: Im running a M488TD-M/USB3 motherboard with Phenom II 955 3.2ghz stock speed with stock cooler, 4Gigs of 1600 ram, Asus 6850HD gpu, Win 7 ultimate 64bit. and a pair of 7200rpm hdds.
Edited by kane91801 - 4/25/11 at 6:03pm
post #2 of 3
85C is too high for that CPU especially stock clocked what is your ambient temps and cooling set up in your computer? Best thing to try first is removing and reseating the cooler with some better TIM like AS5 or similar. Anything is usually better then the stock paste supplied with the coolers from OEMs. Is this the first time you really pushed your system or did this just start recently? Have you cleaned it out recently to be sure no dirt/dust is clogging the fins? Might just be the paste is breaking down however it usually doesn't do that for quite some time ofter few years(not a few months in your case). Temps for that CPU are best to be around 55-60c max and since its stock at least I assume it is should be far lower.

BTW welcome to OCN your the second guy I have seen and helped with first post on this forum today!

EDIT: This should be posted/moved to the AMD CPU section iirc.

You should post your system spec in the CP so we know what you are running.
Edited by Rick Arter - 4/25/11 at 5:52pm
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
post #3 of 3
Thread Starter 


My case is a Nzxt phantom and theres alot of ventilation. But I dont know why my fans dont want to kick in to attempt to cool my cpu until it gets to this temperature. So i thought it might be an issue with my motherboard. I can play games play Crysis 2 that put way more stress on my gpu than cpu and itll be fine. but the minute i start doing cpu intensive things my temperature will start to slowly climb until im going from 40C to whats in that picture over the timespan of 30-40mins

Also this is the very first time i started to push my sytem but its not overclocked.



There was no dust inside and theres plenty of space and not many cables around to make heat :[
Edited by kane91801 - 4/25/11 at 6:09pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Qfan on M4A88TD-M/USB3