Overclock.net › Forums › Graphics Cards › AMD/ATI › Dual Monitor Woes
New Posts  All Forums:Forum Nav:

Dual Monitor Woes

post #1 of 10
Thread Starter 
Hey guys, I finally got a second monitor for my GF's rig and it looks like the second monitor is wigging out. I am running 11.3 Drivers on one 5870. The second is not in right now. Not sure if it is the new drivers or a quick fix. Tried to google it but cant find much. Anyways, any help would be nice.


Thanks againa guys,

Coss
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
post #2 of 10
same thing happened to a friend of mine, the 11.3 driver update [assuming you are talking about the ati driver] was somewhat faulty just update to 11.4 and the issue should go away
Muh Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 Black Edition [3.2 GHz] GIGABYTE GA-990FXA-UD3 AM3+ Asus GTX 460 1 gig G.Skill 460 4 GB DDR3 
Hard DriveOSMonitorPower
Deskstar 320 gig Ubuntu 11.04 & Windows 7 HP w1907 Antec 620 Watt 
Case
NZXT PHANTOM 
  hide details  
Reply
Muh Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 Black Edition [3.2 GHz] GIGABYTE GA-990FXA-UD3 AM3+ Asus GTX 460 1 gig G.Skill 460 4 GB DDR3 
Hard DriveOSMonitorPower
Deskstar 320 gig Ubuntu 11.04 & Windows 7 HP w1907 Antec 620 Watt 
Case
NZXT PHANTOM 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by UnrealX View Post
same thing happened to a friend of mine, the 11.3 driver update [assuming you are talking about the ati driver] was somewhat faulty just update to 11.4 and the issue should go away
Ah thanks, I'll give this a try. Didnt know they were out yet. Just updated to 11.3 like 2 days ago. +rep

EDIT: Where are they ? Not on the website?
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
post #4 of 10
ok sorry their was a 11.4 pre-release, if this doesnt work i suggest rolling back the driver to 11.2,
https://a248.e.akamai.net/f/674/2030...n7_march23.exe
Muh Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 Black Edition [3.2 GHz] GIGABYTE GA-990FXA-UD3 AM3+ Asus GTX 460 1 gig G.Skill 460 4 GB DDR3 
Hard DriveOSMonitorPower
Deskstar 320 gig Ubuntu 11.04 & Windows 7 HP w1907 Antec 620 Watt 
Case
NZXT PHANTOM 
  hide details  
Reply
Muh Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 Black Edition [3.2 GHz] GIGABYTE GA-990FXA-UD3 AM3+ Asus GTX 460 1 gig G.Skill 460 4 GB DDR3 
Hard DriveOSMonitorPower
Deskstar 320 gig Ubuntu 11.04 & Windows 7 HP w1907 Antec 620 Watt 
Case
NZXT PHANTOM 
  hide details  
Reply
post #5 of 10
Thread Starter 
Link didn't take me to the drivers. I am going to LA tomorrow anyways so maybe they will be out when we get back. Thanks again for your help man.

Coss
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
post #6 of 10
11.4 is under 6990 on the AMD's site, But It works with most of the cards out there.
post #7 of 10
kk i talked to my friend he said the only way he could fix the problem was my rolling back the driver
Muh Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 Black Edition [3.2 GHz] GIGABYTE GA-990FXA-UD3 AM3+ Asus GTX 460 1 gig G.Skill 460 4 GB DDR3 
Hard DriveOSMonitorPower
Deskstar 320 gig Ubuntu 11.04 & Windows 7 HP w1907 Antec 620 Watt 
Case
NZXT PHANTOM 
  hide details  
Reply
Muh Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 Black Edition [3.2 GHz] GIGABYTE GA-990FXA-UD3 AM3+ Asus GTX 460 1 gig G.Skill 460 4 GB DDR3 
Hard DriveOSMonitorPower
Deskstar 320 gig Ubuntu 11.04 & Windows 7 HP w1907 Antec 620 Watt 
Case
NZXT PHANTOM 
  hide details  
Reply
post #8 of 10
If the card is OC'd that might be the cause. I have flickering issues when my cards are overclocked at all.
Form from chaos
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.6 ASUS ROG HERO 670 SLI 8GB TEAM DDR3 2600 
Hard DriveOptical DriveOSMonitor
Samsung Pro 128GB LG Blu Ray Win 8.1 64 245BW 
PowerCase
Corsair1000W Lian Li tech bench 
  hide details  
Reply
Form from chaos
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.6 ASUS ROG HERO 670 SLI 8GB TEAM DDR3 2600 
Hard DriveOptical DriveOSMonitor
Samsung Pro 128GB LG Blu Ray Win 8.1 64 245BW 
PowerCase
Corsair1000W Lian Li tech bench 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by Slightly skewed View Post
If the card is OC'd that might be the cause. I have flickering issues when my cards are overclocked at all.
+1

My 5770 Tri-Fire would flicker on 2 of my 3 screens when overclocked.
post #10 of 10
Quote:
Originally Posted by Slightly skewed View Post
If the card is OC'd that might be the cause. I have flickering issues when my cards are overclocked at all.
Weirdly enough, my card (5850), even underclocked, has flickering issues on one of my two monitors at almost all times. My roommate, who is running a Sapphire 5870 with two monitors has the same problem. Same goes with another friend of mine, with another model of 5870 (not sure of the manufacturer). I'm running 11.4, can't say what my friends are running, but multiple monitors seem to have issues with the HD 5000 series for some reason. That's just based on my experience though. Hopefully the proper release of 11.4 will fix this. Who knows.
Wings
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Gigabyte Z68X-UD3H MSI N560-GTX-Ti-Hawk Corsair Vengeance 
Hard DriveCoolingOSPower
Samsung F4 Corsair H100 Windows 7 Ultimate x64 Corsair AX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
Wings
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Gigabyte Z68X-UD3H MSI N560-GTX-Ti-Hawk Corsair Vengeance 
Hard DriveCoolingOSPower
Samsung F4 Corsair H100 Windows 7 Ultimate x64 Corsair AX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Dual Monitor Woes