fx-8120 + sabertooth 990fx - Page 6 - Overclock.net - An Overclocking Community

Forum Jump: 

fx-8120 + sabertooth 990fx

Reply
 
Thread Tools
post #51 of 57 (permalink) Old 04-13-2012, 01:23 AM - Thread Starter
New to Overclock.net
 
Join Date: Nov 2005
Posts: 249
Rep: 7 (Unique: 7)
339

1.35v 4.3ghz after h100, 19c min 49c max on medium corsair setting. 2x cougar fans push, 2x corsair fans pull, the corsiar fans are very loud.

before the h100 i had 1.35v 4.3ghz, 29c idle 53c load, using the hyper 212 evo with cougar fans in push pull... more updates to come.
mattlb0619 is offline  
Sponsored Links
Advertisement
 
post #52 of 57 (permalink) Old 04-30-2012, 08:26 PM
New to Overclock.net
 
tesla2006's Avatar
 
Join Date: Apr 2012
Posts: 1
Rep: 0
I got the same, processor and mobo as yours matt but using a thermalright silver arrow heatsink. So far i am able to get mines stable at 4.4ghz with max temp of 48c (core temp) on full load with prime for 6 hours.
my config:
22.0x200 @ 4.4ghz
CPU V @ 1.5125
LLC set on regular power.
NB HT @ 1.250 (had to bump it up because system would hang)
CPU/NB @ 2200
HT LINK @ 2600

I haven't messed with it for almost 3 months now but since i have a max temp of 48c I'am kind of inclined to pump more out of it.
The LLC settings are kind of confusing though, it mixes in with the voltages a bit. I can get instabilities and extremely high temps with that so I just left it on low. I'm going to play with the LLC and voltages a bit more and see if I can find a good equilibrium. I will have to lower the voltage if I increase LLC though.

tesla2006 is offline  
post #53 of 57 (permalink) Old 04-30-2012, 08:30 PM
New to Overclock.net
 
phillyd's Avatar
 
Join Date: Oct 2011
Location: Louisville, KY
Posts: 7,365
Rep: 188 (Unique: 146)
I'm chillin @4.7 but im under water, and i have a total of 8 fans in my case

Ryzen & Vega Enthoo Evolv ATX TG Case Mod Build Log
Audio (Click to show)
Sources: The Spectre | Lenovus Maximus | Huawei Honor 8
DAC's: HiFimeDIY Sabre SPDIF | iBasso D-Zero
Amplification:ASL MG-Head OTL Mark III
Headphones: Sennheiser HD650 | Shure SE215K | Logitech UE6000
Speakers
Home Theater/Lenovus Maximus: Pioneer Elite SC-85 > Music Angel SDXE M9 > Klipsch KG5.2 w/Crites tweeters/crossovers
The Spectre: Adam Ax7
Build Logs (Click to show)Overclocking Accolades (Click to show)


phillyd is offline  
Sponsored Links
Advertisement
 
post #54 of 57 (permalink) Old 05-01-2012, 12:13 AM
New to Overclock.net
 
2advanced's Avatar
 
Join Date: Jan 2012
Location: Central Cali
Posts: 924
Rep: 67 (Unique: 54)
Quote:
Originally Posted by phillyd View Post

I'm chillin @4.7 but im under water, and i have a total of 8 fans in my case

I have that same DD block that you have. I lost about 5° by going to a Raystorm recently. When's yours going in?
2advanced is offline  
post #55 of 57 (permalink) Old 05-01-2012, 08:18 AM
New to Overclock.net
 
phillyd's Avatar
 
Join Date: Oct 2011
Location: Louisville, KY
Posts: 7,365
Rep: 188 (Unique: 146)
probably early next week

Ryzen & Vega Enthoo Evolv ATX TG Case Mod Build Log
Audio (Click to show)
Sources: The Spectre | Lenovus Maximus | Huawei Honor 8
DAC's: HiFimeDIY Sabre SPDIF | iBasso D-Zero
Amplification:ASL MG-Head OTL Mark III
Headphones: Sennheiser HD650 | Shure SE215K | Logitech UE6000
Speakers
Home Theater/Lenovus Maximus: Pioneer Elite SC-85 > Music Angel SDXE M9 > Klipsch KG5.2 w/Crites tweeters/crossovers
The Spectre: Adam Ax7
Build Logs (Click to show)Overclocking Accolades (Click to show)


phillyd is offline  
post #56 of 57 (permalink) Old 05-01-2012, 07:16 PM
New to Overclock.net
 
Join Date: Mar 2010
Location: WA
Posts: 1,804
Rep: 133 (Unique: 111)
i have the same proc, mobo, and heatsink, and i run roughly 59-60c on load with my fans running @ 1000rpm (roughly 75% speed)

idles im around 38-41c which is higher than im used to idling at, but my fans are around 400-500 RPM and silent as well


Stock clocks/voltages
AS5 paste because i had it

Ice98 is offline  
post #57 of 57 (permalink) Old 01-21-2013, 05:02 PM - Thread Starter
New to Overclock.net
 
Join Date: Nov 2005
Posts: 249
Rep: 7 (Unique: 7)
update:

even with the h100 in push pull going out the top and 5 intake fans i couldnt get it stable @4.4 with reasonable temps using mx-4. the vcore-1 (in asus turbov evo) just goes through the roof (80c). so ive gone the other way and under-clocked to 1.26250 running stable @4 min core temps about 19c max 44c.




mattlb0619 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off