860K Preliminary Results vs 8320 - Overclock.net - An Overclocking Community

Forum Jump: 

860K Preliminary Results vs 8320

Reply
 
Thread Tools
post #1 of 45 (permalink) Old 11-05-2014, 01:24 PM - Thread Starter
OverclockersPulse
 
Spawne32's Avatar
 
Join Date: Jun 2008
Location: NJ
Posts: 1,118
Rep: 46 (Unique: 35)
Finally got the 860K rig up and running, and have some brief comparison's from the 8320 @ 4ghz, the results are needless to say...phenomenal.

The 8320 @ 4ghz came in at...

SuperPI 1m - 22.791sec
PTest8 - 9304 Overall
PTest8 Single Threaded - 1492

The 860K @ Stock 3.7ghz

SuperPI 1m - 19.641sec
PTest8 - 5840 Overall
PTest8 - Single Threaded - 1598

The 860k @ 4.6ghz -

SupePI 1m - 16.006
PTest8 - 7014 Overall
Ptest8 Single Threaded - 2001

860K @ 4.5ghz Max Thermal Stable on H60i

SuperPI 1m - 16.395
CineBENCH R15 CPU - 362cb


The chip will easily get above 4.8ghz but the corsair H60 and single cougar low rpm fan isnt enough to take it there. the A88XM board does not appear to have a load line control option but it is working automatically. Idle its cruising around 1.576v and load about 1.52v. Going to work on lowering this down as much as possible to see how much overhead I can get on the H60, but a larger AIO is definitely in the future over the next few weeks.

8320 Result Pics






860K Stock





860K @ 4.6ghz


[/url
]


Ill continue to post more as I continue to play around with this setup.

Spawne32 is offline  
Sponsored Links
Advertisement
 
post #2 of 45 (permalink) Old 11-05-2014, 01:45 PM
new to OCN?
 
PontiacGTX's Avatar
 
Join Date: Aug 2011
Location: Venezuela
Posts: 26,368
Rep: 1536 (Unique: 924)
Please could you disable 4cores/2 modules and run cinebench?
PontiacGTX is offline  
post #3 of 45 (permalink) Old 11-05-2014, 01:47 PM - Thread Starter
OverclockersPulse
 
Spawne32's Avatar
 
Join Date: Jun 2008
Location: NJ
Posts: 1,118
Rep: 46 (Unique: 35)
Quote:
Originally Posted by PontiacGTX View Post

Please could you disable 4cores/2 modules and run cinebench?

You want a cinebench run on a single core? Shouldnt be an issue, I believe this board has the core control, give me a few hours to get it stable at 4.6ghz and ill run a cinebench test for you.
Spawne32 is offline  
Sponsored Links
Advertisement
 
post #4 of 45 (permalink) Old 11-05-2014, 02:05 PM
new to OCN?
 
PontiacGTX's Avatar
 
Join Date: Aug 2011
Location: Venezuela
Posts: 26,368
Rep: 1536 (Unique: 924)
Multithread when you disable the cores i think that single thread can be done with all the cores enabled
PontiacGTX is offline  
post #5 of 45 (permalink) Old 11-05-2014, 02:56 PM
New to Overclock.net
 
Join Date: Mar 2011
Location: Wallachia
Posts: 1,835
Rep: 107 (Unique: 61)
Are you able to obtain the CPU socket temperature ,the one you see in BIOS , in a load activity ?!
Would be interesting to see temperatures for the maximum clocks you can achieve as stability.
CPU-Z show bogus temps for AMD.

Over & Out !
Dromihetes is offline  
post #6 of 45 (permalink) Old 11-05-2014, 03:02 PM - Thread Starter
OverclockersPulse
 
Spawne32's Avatar
 
Join Date: Jun 2008
Location: NJ
Posts: 1,118
Rep: 46 (Unique: 35)
Quote:
Originally Posted by Dromihetes View Post

Are you able to obtain the CPU socket temperature ,the one you see in BIOS , in a load activity ?!
Would be interesting to see temperatures for the maximum clocks you can achieve as stability.
CPU-Z show bogus temps for AMD.

It idles at 51c in the bios, and it hits thermal throttle limits @ 70c with the intel burn test, so I have to dial it back a hair. Ill try installing the MSI utilitys and see what I get there for temps but for the most part TMP02 on hwmonitor seems to be displaying what the bios is reading. Core temp shows nothing and cpuz shows the wrong bus speed.
Spawne32 is offline  
post #7 of 45 (permalink) Old 11-05-2014, 03:12 PM - Thread Starter
OverclockersPulse
 
Spawne32's Avatar
 
Join Date: Jun 2008
Location: NJ
Posts: 1,118
Rep: 46 (Unique: 35)
Sorry I meant TMPIN1, the middle one. Showing 67c under IBT maximum @ 4.5ghz with a 1.504 vcore, the LLC on this board must be set to extreme or high from the factory, because idle vcores are much higher. Saw 1.568 at idle.
Spawne32 is offline  
post #8 of 45 (permalink) Old 11-05-2014, 03:51 PM - Thread Starter
OverclockersPulse
 
Spawne32's Avatar
 
Join Date: Jun 2008
Location: NJ
Posts: 1,118
Rep: 46 (Unique: 35)
Looks like 4.5ghz @ +.03v in the bios is going to go the distance here with the H60, 67c max load with prime95 right now for an hour. Going to run IBT again next and see how it does while I eat dinner. Then ill look for a better cooling solution and go back for 4.6+. Of the two scores on hwbot only one of them looks to be a stable oc. The 4.7ghz score is on a custom h20 loop running at 1.696. The 4800mhz score seems to be just an unstable post, its showing 1.4xx vcore on air which obviously isnt accurate. I could probably get this thing to post at over 5ghz.
Spawne32 is offline  
post #9 of 45 (permalink) Old 11-05-2014, 07:31 PM - Thread Starter
OverclockersPulse
 
Spawne32's Avatar
 
Join Date: Jun 2008
Location: NJ
Posts: 1,118
Rep: 46 (Unique: 35)
cinebench results at a stable 4.5ghz, 362cb on the CPU, coming in around 53gflops in IBT w/ AVX, couldnt get 4.6 stable, ran out of cooling capacity on the H60i.

Spawne32 is offline  
post #10 of 45 (permalink) Old 11-05-2014, 07:39 PM - Thread Starter
OverclockersPulse
 
Spawne32's Avatar
 
Join Date: Jun 2008
Location: NJ
Posts: 1,118
Rep: 46 (Unique: 35)
Spawne32 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off