[Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club - Page 846 - Overclock.net - An Overclocking Community

Forum Jump: 

[Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club

Reply
 
Thread Tools
post #8451 of 19154 (permalink) Old 04-10-2017, 03:28 AM
New to Overclock.net
 
gargiulo5000's Avatar
 
Join Date: Apr 2017
Posts: 19
Rep: 0
Alright folks.
On the 1700 i'm at 1.29 under load.
70 ish degrees.

Not bad i guess

BTW i've got a question.
If i accidentally thermal shutdown my processor at 95+, is it ruined in one way or another?
Is it compromised?
gargiulo5000 is offline  
Sponsored Links
Advertisement
 
post #8452 of 19154 (permalink) Old 04-10-2017, 03:38 AM
New to Overclock.net
 
skullbringer's Avatar
 
Join Date: Apr 2013
Posts: 138
Rep: 26 (Unique: 15)
Quote:
Originally Posted by gargiulo5000 View Post

Alright folks.
On the 1700 i'm at 1.29 under load.
70 ish degrees.

Not bad i guess

BTW i've got a question.
If i accidentally thermal shutdown my processor at 95+, is it ruined in one way or another?
Is it compromised?

no, the automatic shutdown is there to prevent damage to the cpu. you may lose data inside your os if there was a filehandle open at the time of the poweroff, but apart from that, there will be 0 damage.
skullbringer is offline  
post #8453 of 19154 (permalink) Old 04-10-2017, 04:53 AM
No.2 in Gaming
 
MrPerforations's Avatar
 
Join Date: Sep 2010
Location: Milton Keynes,England
Posts: 1,935
Rep: 79 (Unique: 58)
well my encounter with the msi gaming pro crapon has been totally waste of time, two days working on drivers but no luck, appears this mobo just corrupts data when I try to install to anything other than the ssd, for this reason I'm returning it.mad.gif

CPU
AMD Ryzen™ 1700 3.75ghz
Motherboard
MSI™ X370 Gaming Pro Carbon™
GPU
MSI™ Radeon™ Vega 56 Air Boost OC
GPU
MSI™ Radeon™ Vega 56 Air Boost OC
RAM
Avexir™ Blitz™ 3200 CL16 @ 3200
Hard Drive
Seagate™ 2TB Barracuda™
Optical Drive
ASUS™ DRW-24D5MT
Power Supply
EVGA™ Supernova™ 1000 G2
Cooling
XSPC™ Raystorm™ 750 2x EX360 Radiators
Case
Coolermaster™ Cosmos Pure Black
Operating System
Windows™ 10 x64
Monitor
Electriq™ VM280UHD 4k
Keyboard
RII™ K66 Red Switch mechanical keyboard
Mouse
EasySMX™ Red Gaming mouse
Audio
Creative labs™ sb x-fi titanium
Audio
Logitech™ 540x 5.1
▲ hide details ▲


MrPerforations is offline  
Sponsored Links
Advertisement
 
post #8454 of 19154 (permalink) Old 04-10-2017, 05:13 AM
New to Overclock.net
 
chew*'s Avatar
 
Join Date: May 2009
Posts: 2,636
Rep: 258 (Unique: 111)
Quote:
Originally Posted by HeliXpc View Post


Quote:
Originally Posted by mohiuddin View Post

I think the vcore is actually 1.14x2 = 2.3v~

I think your both wrong.

Gigabyte gaming 5 reported voltage is 1.4875 on my chip at 3.9g. The chip in reality needs 1.40-1.41 @ socket for 3.9 stable.

Now that we have determined gigabyte most likely has about .075 droop....

This was most likely 1.51 vcore @ socket...

If i can run timespy cpu test i do not see why cpu-z would be that hard of course the voltage is certainly wrong...but its possible to hit that speed...

Timespy%20compare%203_zpsaeveftfu.jpg

The problem with the internet today is the lack of accountability.

On pc forums User A says no its safe costs users B,C an D $600 to find out he was wrong. User A gets off scot free.

On the race car forums it is no different except $ amount. User A says turn the boost up to 26lbs. User B,C and D lifted a head gasket,cracked a piston ring, melted a piston...or worse just sent a rod through block due to detonation. $3k in damages. User A gets off scot free.

Avoid the A's they will put a hole in your wallet.
chew* is offline  
post #8455 of 19154 (permalink) Old 04-10-2017, 05:17 AM
New to Overclock.net
 
Skyl3r's Avatar
 
Join Date: Nov 2012
Location: NE USA
Posts: 744
Rep: 27 (Unique: 23)
Quote:
Originally Posted by MrPerforations View Post

well my encounter with the msi gaming pro crapon has been totally waste of time, two days working on drivers but no luck, appears this mobo just corrupts data when I try to install to anything other than the ssd, for this reason I'm returning it.mad.gif

Quite weird. I spent a lot of time in the past dealing with a similar issue where data was becoming corrupt as it installed. (this lead to me having corrupt graphics drivers and believing my GPU was fried.)
Turned out it was my RAM. Replaced it and problems disappeared immediately.
Skyl3r is offline  
post #8456 of 19154 (permalink) Old 04-10-2017, 05:34 AM
New to Overclock.net
 
Dr Woot's Avatar
 
Join Date: Mar 2017
Posts: 16
Rep: 1 (Unique: 1)
Outside of some power savings is there any advantage to overclocking with p states vs just using a fixed multiplier?

Dr Woot is offline  
post #8457 of 19154 (permalink) Old 04-10-2017, 05:39 AM
New to Overclock.net
 
CrazyMonkey's Avatar
 
Join Date: Jan 2008
Location: Aylesbury, UK
Posts: 243
Rep: 7 (Unique: 7)
Quote:
Originally Posted by MrPerforations View Post

well my encounter with the msi gaming pro crapon has been totally waste of time, two days working on drivers but no luck, appears this mobo just corrupts data when I try to install to anything other than the ssd, for this reason I'm returning it.mad.gif

I have the same mobo, with 1.2 Bios and so far 0 issues regarding stability.

The only thing I cannot get right is memory timmings...

#1: MSI X370 Gaming Pro Carbon; Ryzen 1700; 16GB G.Skill Trident Z 3600; EVGA GTX1080Ti ; 256GB Sandisk M.2; Creative Soundblaster Z; Corsair RM850i
#2: DFI LP DK P45 T2RS Plus; Xeon [email protected]; 8GB DDR2 1066 OCZ Reaper; EVGA GTX660;
#3: DFI LP NF4 Ultra DR; Opty [email protected]; 2GB GSKILL DDR500; EVGA GTX 295;
#4: DFI NF3 UT UltraD; Opty 175; 3GB DDR400; XFX GF 6800GT 256MB
CrazyMonkey is offline  
post #8458 of 19154 (permalink) Old 04-10-2017, 05:46 AM
A fish with teeth!
 
bardacuda's Avatar
 
Join Date: Apr 2011
Location: Canada
Posts: 1,076
Rep: 74 (Unique: 55)
New 0604 BIOS is out for ASUS Prime X370 with AGESA 1.0.0.4a
bardacuda is offline  
post #8459 of 19154 (permalink) Old 04-10-2017, 05:49 AM
 
Join Date: Jun 2013
Posts: 1,420
Quote:
Originally Posted by CrazyMonkey View Post

I have the same mobo, with 1.2 Bios and so far 0 issues regarding stability.

The only thing I cannot get right is memory timmings...

i beg to differ.. memory not stable on mine, Amp not working even though it IS supposed to be and only up to 2667 so far.
And it's taking ages to release a bios where Asus, gigabyte and the rest have released 2 new in the same time.
Nickyvida is offline  
post #8460 of 19154 (permalink) Old 04-10-2017, 05:59 AM
New to Overclock.net
 
CrazyMonkey's Avatar
 
Join Date: Jan 2008
Location: Aylesbury, UK
Posts: 243
Rep: 7 (Unique: 7)
Hi have my mem kit working at 3200 (3600 originally) by XMP... No issues and rock stable... 16GB TridentZ...

As far as my connects go, the new BIOS is just around the corner from MSI!

#1: MSI X370 Gaming Pro Carbon; Ryzen 1700; 16GB G.Skill Trident Z 3600; EVGA GTX1080Ti ; 256GB Sandisk M.2; Creative Soundblaster Z; Corsair RM850i
#2: DFI LP DK P45 T2RS Plus; Xeon [email protected]; 8GB DDR2 1066 OCZ Reaper; EVGA GTX660;
#3: DFI LP NF4 Ultra DR; Opty [email protected]; 2GB GSKILL DDR500; EVGA GTX 295;
#4: DFI NF3 UT UltraD; Opty 175; 3GB DDR400; XFX GF 6800GT 256MB
CrazyMonkey is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off