Ryzen Threadripper 2990WX, 2970WX, 2950X, 2920X owners club - Page 68 - Overclock.net - An Overclocking Community

Forum Jump: 

Ryzen Threadripper 2990WX, 2970WX, 2950X, 2920X owners club

Reply
 
Thread Tools
post #671 of 793 (permalink) Old 02-17-2019, 05:23 PM
New to Overclock.net
 
Join Date: Jan 2019
Posts: 34
Rep: 0
In response to the poor SLI scaling:



That's the biggest pain point with this chip. It's hard to deny its raw power, but when it comes to gaming, it performs awkwardly.

Last edited by goldenleaf; 02-17-2019 at 05:27 PM.
goldenleaf is offline  
Sponsored Links
Advertisement
 
post #672 of 793 (permalink) Old 02-17-2019, 05:26 PM
New to Overclock.net
 
Join Date: Jan 2019
Posts: 34
Rep: 0
After hours of testing, I've concluded that my specific 2990wx can't run memory at 2933. My memory is rated for 3200 at 128gb 8x16 but it's just struggling. I relax the timings and it still struggles at 2933.


Soon as I bump it down to 2666, no errors at all. I'm very disappointed considering how much I invested in this system and RAM, I was really hoping I could get 2933.


I don't want to have to debate with retailers to get a new AMD chip, but I'm running out of options here.


Do I buy a second 2990wx and perform the whole swaperoo?
goldenleaf is offline  
post #673 of 793 (permalink) Old 02-17-2019, 06:01 PM
New to Overclock.net
 
Join Date: Apr 2011
Posts: 1,536
Rep: 46 (Unique: 34)
Quote: Originally Posted by goldenleaf View Post
After hours of testing, I've concluded that my specific 2990wx can't run memory at 2933. My memory is rated for 3200 at 128gb 8x16 but it's just struggling. I relax the timings and it still struggles at 2933.


Soon as I bump it down to 2666, no errors at all. I'm very disappointed considering how much I invested in this system and RAM, I was really hoping I could get 2933.


I don't want to have to debate with retailers to get a new AMD chip, but I'm running out of options here.


Do I buy a second 2990wx and perform the whole swaperoo?


What mobo? Could be mobo.

Example: I had Zenith Extreme - Ran my 2990WX and my 64gb 3200 ram flawlessly. MSI MEG - can't get past 3000.

Kriant is offline  
Sponsored Links
Advertisement
 
post #674 of 793 (permalink) Old 02-17-2019, 10:45 PM
New to Overclock.net
 
Join Date: Jan 2019
Posts: 34
Rep: 0
Quote: Originally Posted by Kriant View Post
What mobo? Could be mobo.



Example: I had Zenith Extreme - Ran my 2990WX and my 64gb 3200 ram flawlessly. MSI MEG - can't get past 3000.
I have a Zenith Extreme Alpha

Sent from my Pixel 3 XL using Tapatalk
goldenleaf is offline  
post #675 of 793 (permalink) Old 02-18-2019, 02:40 AM
New to Overclock.net
 
bogdi1988's Avatar
 
Join Date: Aug 2017
Posts: 64
Rep: 0
Quote: Originally Posted by goldenleaf View Post
I have a Zenith Extreme Alpha

Sent from my Pixel 3 XL using Tapatalk
MEG i can run 4*8GB @ 3200-3400 just fine. I run 8*8GB @ 2933 CL16 with 0 issues whatsoever!
bogdi1988 is offline  
post #676 of 793 (permalink) Old 02-18-2019, 06:06 AM
New to Overclock.net
 
managerman's Avatar
 
Join Date: Feb 2011
Posts: 287
Rep: 38 (Unique: 30)
1usmus,

I am using 1.31 bios with the MSI MEG Creation....with 2 2080ti in SLI.....Weird bug is this....If I have the monitor plugged into the card in PCI-E Slot 4, the monitor only wakes up when the system has fully booted into windows...(No bios screen) If I plug the monitor into the card in PCI-E Slot 1, the monitor wakes up when the system posts and I can see the Bios, but once the system boots into windows the monitor is blank....

This did not occur with the 1.1 bios. Any idea if this will be fixed in a future bios?

Thanks,

-M
managerman is offline  
post #677 of 793 (permalink) Old 02-18-2019, 06:22 AM
New to Overclock.net
 
Phantomsfbw's Avatar
 
Join Date: Dec 2017
Posts: 5
Rep: 0
AMD X399 Chipset Drivers - Install?

I recently re-installed Windows 10 1809 and decided to not install the AMD Chipset drivers to see what might happen. Near as I can tell, the system works great! My temps are 31C at idle and around 45-50C when running Steam games. All USB ports work fine and I don't see any other anomalies. Windows Device Manager shows no issues as well. Computer will actually wake from sleep. This was a problem under the previous install with the AMD drivers, but that could have been for any reason.

My system includes:
AMD 2950X
Thermalright Tr4 Cooler
MSI X399 MEG Creation Bios 1.31
4x8 32G Corsair CMR32GX4m4C333C16 Ram
PNY XLR8 2080Ti
Using all Samsung NVME or M.2 SSDs of various sizes
Dual Booting Manjaro Linux (rolling on Kernel and system updates)

Can anyone state or describe a benefit if I load the MSI AMD drivers, which are currently 18.10.30 of Nov 18?

Thanks for any insights!

Last edited by Phantomsfbw; 02-18-2019 at 07:51 AM.
Phantomsfbw is offline  
post #678 of 793 (permalink) Old 02-18-2019, 12:13 PM
2+2=5
 
tictoc's Avatar
 
Join Date: Feb 2011
Posts: 4,377
Quote: Originally Posted by managerman View Post
1usmus,

I am using 1.31 bios with the MSI MEG Creation....with 2 2080ti in SLI.....Weird bug is this....If I have the monitor plugged into the card in PCI-E Slot 4, the monitor only wakes up when the system has fully booted into windows...(No bios screen) If I plug the monitor into the card in PCI-E Slot 1, the monitor wakes up when the system posts and I can see the Bios, but once the system boots into windows the monitor is blank....

This did not occur with the 1.1 bios. Any idea if this will be fixed in a future bios?

Thanks,

-M

Slot 4 is the primary slot if you are running a 2990WX, so that seems like the correct behavior. What are you using to connect the monitor to the GPU in slot 4? On my 2P boards I have mixed results getting into the BIOS with NVIDIA GPUs if they are connected via HDMI. You could also set a longer delay for the BIOS splash screen, to see if the monitor is just slow to wake on post.


BOINC||Join OCN BOINC Team||My BOINC Stats||
[email protected]||Join OCN [email protected] Team||My [email protected] Stats||
TickTockArch
(12 items)
TickTockCruncher
(18 items)
TickTock4
(12 items)
CPU
AMD Threadripper 2970WX
Motherboard
ASRock X399 Taichi
GPU
MSI GTX 1070 SeaHawk EK
GPU
Radeon RX Vega 64
GPU
Radeon RX Vega 64
RAM
GSkill Ripjaws V
Hard Drive
Adata XPG 8200
Power Supply
EVGA SuperNova 1300 G2
Power Supply
EVGA Supernova 1000 G3
Cooling
Watercool Heatkiller IV PRO
Cooling
EK-FC Radeon Vega Acetal+Nickel
Operating System
Arch Linux
CPU
intel E5-2670 v2 ES
CPU
intel E5-2670 v2 ES
Motherboard
AsRock EP2C602-4L/D16
GPU
EVGA GTX 1070 SC
GPU
Sapphire R9 290
GPU
Sapphire R9 290
GPU
NVIDIA GTX 980 Classified Kingpin Edition
RAM
Samsung ECC 1866 MHz
Hard Drive
SanDisk Extreme PRO
Hard Drive
SanDisk SSD Plus
Power Supply
EVGA 1000 G2
Cooling
Watercool Heatkiller IV Pro Acetal Clean x2
Cooling
EK-FC R9-290X x2
Operating System
Arch Linux
Monitor
Dell Ultrashrp U3415W
Keyboard
Max Keyboard Blackbird
Mouse
Logitech MX Master
Other
Seasonic X-760
CPU
intel i7-4790k @ 4.8 GHz
Motherboard
ASUS Maximus VI IMPACT
GPU
XFX R9 Fury X
RAM
Crucial Ballistix Tactical ulp
Hard Drive
Crucial M500
Hard Drive
Crucial MX200
Power Supply
Seasonic X-1050
Cooling
Watercool Heatkiller IV Pro Intel
Cooling
EK-FC R9 Fury X
Case
Thermaltake Core X5
Operating System
Arch Linux
Monitor
Headless
▲ hide details ▲


tictoc is offline  
post #679 of 793 (permalink) Old 02-18-2019, 12:51 PM
New to Overclock.net
 
managerman's Avatar
 
Join Date: Feb 2011
Posts: 287
Rep: 38 (Unique: 30)
Quote: Originally Posted by tictoc View Post
Slot 4 is the primary slot if you are running a 2990WX, so that seems like the correct behavior. What are you using to connect the monitor to the GPU in slot 4? On my 2P boards I have mixed results getting into the BIOS with NVIDIA GPUs if they are connected via HDMI. You could also set a longer delay for the BIOS splash screen, to see if the monitor is just slow to wake on post.
I have tried using HDMI and display port connections..same behavior. I will try setting a longer delay on the BIOS splash screen and see if that solves the issue. Thanks for the suggestion.

-M
managerman is offline  
post #680 of 793 (permalink) Old 02-18-2019, 12:57 PM
Invalid Media
 
J7SC's Avatar
 
Join Date: Dec 2018
Posts: 626
Rep: 8 (Unique: 7)
OK, the 'Orca with Rucksack' Threadripper project is nearing completion

Tx again for your input and good info in this thread ! I am very happy with the 2950x and the MSI X399 Creation...ditto for the Samsung B-Die DDR4 which made setup almost 'easy'. Currently running extensively tested, very tight at 3400MHz ...3466 works but loose a bit of tightness. BTW, does anyone know where 'Dram Refresh Interval' hides out in the MSI X399 Creation Bios ? The only setting I couldn't find...

...love the performance of this Threadripper, CineB-R15 > 3700 (up to 180 single core), and on NVLink/SLI seems to work w/o issues (up to 99% usage for 2x GPUs). CPU has 2x XSPC RX 360 rads on its dedicated custom loop (and a further 3x XSPC RX 360 for the 2x Aorus 2080 Ti - WB GPUs on their own loop). 2950X is set to manual 1.325v / 4200 MHz 16c/32t / LLC 1. SoC v is at 1.03v.

Later on, I will test out 4300, bu this is also a mixed-use productivity machine, so no hurry. Normally, I use the CineB-R15 W10 presets, even for every-day and video / gaming, but Aida screen below is on Aida setting.

...as to the RGB, a bit much for my taste (per insert in pic below), but some of it I can adjust - and I also have a nice set of wire-cutters
Attached Thumbnails
Click image for larger version

Name:	TR2950X_build7.jpg
Views:	26
Size:	267.4 KB
ID:	254142  

Click image for larger version

Name:	TR4_early_tests2rendermem.jpg
Views:	50
Size:	482.2 KB
ID:	254144  

Click image for larger version

Name:	375wSuperpos.jpg
Views:	25
Size:	285.1 KB
ID:	254146  


Last edited by J7SC; 02-18-2019 at 08:47 PM.
J7SC is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off