HELP! 2700X voltage(manual) out of control - Overclock.net - An Overclocking Community

Forum Jump: 

HELP! 2700X voltage(manual) out of control

 
Thread Tools
post #1 of 5 (permalink) Old 03-28-2019, 05:08 PM - Thread Starter
New to Overclock.net
 
Join Date: Mar 2019
Posts: 25
Rep: 0
HELP! 2700X voltage(manual) out of control

Before I start here is my system:
2700x -Asus Crosshair VII
Standard WraithPrism Cooler
1250w platinum g.skill PSU
32gb DDR4 3200 g.skill
Reference Vega 64 x2 in crossfire
1tb ssd/2tb HDD
(Skip to 3rd paragraph if you want to get to the point please)

This began with the usual gpu OCing(still need help with this too) I'm newer to computers but feel I have had my fair share of enough research/playing around to be well enough off.

My GPU seemed to always have slight microstutters (this is with crossfire totally disabled because I am only tuning my primary card since most games dont seem to work with crossfire..) the GPU usage will drop a few % like down to 95% that is where the stutters occur. Even setting GPU back to default this still is happening. So I was in bios the other day looking for a way to slightly enhance my CPU gains cause I was looking around and read people saying cpu bottlenecks could case these usage drops.

I went into bios where all my settings were unchanged. I had manual voltage set to 1.375v, LLC level 1, standard DOCP xmp settings, nothing much else was different. But back to the point I was in digi+ power settings and saw VRM Spread Spectrum settings which were set on auto. Asus' definition of this setting was turn to disabled when OCing. So I figured hell this is a OC feature maybe by disabling VRM spread spectrum it would unleash my VRM capabilities and enhance the standard XFR2 boost clocks without me messing with any other OC enhancements. So I disabled the setting and didn't touch anything else left it all how it was with manual voltages etc.

When rebooting the system I opened up gpu-z, AMD RyzenMaster, Heaven benchmark, and radeon wattman. Started fresh and set the GPU back to default (aside from my fan curve) to re-do the OCing process. Started heaven and very soon into the process I noticed my CPU temps into the mid 80's. I have always had an aggressive CPU fan curve to keep my thermals below 55c never really would go above that. So, immediately I stopped the benchmark and waited for my temps to cool down while monitoring my CPU. That's when I noticed XFR2 taking rein and going all over the place. My CPU sure did boost higher, but my voltages were spiking from 0.875 all the way up to 1.6! Going up/down - simply said voltages were bouncing way too high. - keep in mind I still had my voltage set to manual 1.375 and made no other changes. Before this my CPU would stay 1.35-1.375 all the time no crazy up down or over my manual set limits. After seeing this I went back into bios immediately and turned this feature back to auto like it was at default. When booting back up went into my monitoring tools again and ryzen master was showing my typical 1.35-1.375 like I had set. Until about a minute into monitoring it did the same thing. Bounce up down & all the way up to 1.6v. Not cool so I restarted again went back into bios went to that VRM setting again and switched it to enabled from auto. (So it was on auto to begin, went to disable, had this issue, went back to auto after issue, still persisted, so went to enabled as to turn the VRM throttle back on) problem still existed.

So I've spent the last 2 days screwing with bios trying to fix this. I have cleared cmos, reset, loaded optimized defaults, rebooted on default settings still persisted (ofcourse that's xfr) then restarted back to bios re-set my manual voltage - still persisted, have turned off auto performance enhancer - clocks stayed at 3.7 with 1.1ish voltage but after the minute again it would drop voltages then boost back up to 1.45-1.5 ranges just to get it to boost back to 3.7 ghz. I have tried everything in the world I can think of to set my voltages back to manual like it was before where I had none of these bouncing around issues. Have set llc to 1, turned back to auto, set it to 2, still no change set back to auto, have limited my cpu current to its 100, have tried limiting everything that relates to power so I can try to get my system to stop over volting and still it's doing the same thing.

Why cant I get my voltage to go back to my normal setting of 1.375 and not pull any more than that. I have never had this voltage issue before hand when I had it initially set on manual and I'd leave all the performance enhancing on auto like it is at default and my system never pulled more than its 1.375.

But now after turning that vrm spread spectrum feature off I can not get it to go back to my manual voltage no matter what I set for voltage or settings.

Is it my chip? Is it my mobo? How do I fix so I can set my manual voltage once again to it's fixed ratio and not have any overvolting above my set limit.
RedBlueHue4 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-28-2019, 05:35 PM
New to Overclock.net
 
Join Date: Jul 2018
Posts: 963
Rep: 6 (Unique: 3)
Quote: Originally Posted by RedBlueHue4 View Post
Before I start here is my system:
2700x -Asus Crosshair VII
Standard WraithPrism Cooler
1250w platinum g.skill PSU
32gb DDR4 3200 g.skill
Reference Vega 64 x2 in crossfire
1tb ssd/2tb HDD
(Skip to 3rd paragraph if you want to get to the point please)

This began with the usual gpu OCing(still need help with this too) I'm newer to computers but feel I have had my fair share of enough research/playing around to be well enough off.

My GPU seemed to always have slight microstutters (this is with crossfire totally disabled because I am only tuning my primary card since most games dont seem to work with crossfire..) the GPU usage will drop a few % like down to 95% that is where the stutters occur. Even setting GPU back to default this still is happening. So I was in bios the other day looking for a way to slightly enhance my CPU gains cause I was looking around and read people saying cpu bottlenecks could case these usage drops.

I went into bios where all my settings were unchanged. I had manual voltage set to 1.375v, LLC level 1, standard DOCP xmp settings, nothing much else was different. But back to the point I was in digi+ power settings and saw VRM Spread Spectrum settings which were set on auto. Asus' definition of this setting was turn to disabled when OCing. So I figured hell this is a OC feature maybe by disabling VRM spread spectrum it would unleash my VRM capabilities and enhance the standard XFR2 boost clocks without me messing with any other OC enhancements. So I disabled the setting and didn't touch anything else left it all how it was with manual voltages etc.

When rebooting the system I opened up gpu-z, AMD RyzenMaster, Heaven benchmark, and radeon wattman. Started fresh and set the GPU back to default (aside from my fan curve) to re-do the OCing process. Started heaven and very soon into the process I noticed my CPU temps into the mid 80's. I have always had an aggressive CPU fan curve to keep my thermals below 55c never really would go above that. So, immediately I stopped the benchmark and waited for my temps to cool down while monitoring my CPU. That's when I noticed XFR2 taking rein and going all over the place. My CPU sure did boost higher, but my voltages were spiking from 0.875 all the way up to 1.6! Going up/down - simply said voltages were bouncing way too high. - keep in mind I still had my voltage set to manual 1.375 and made no other changes. Before this my CPU would stay 1.35-1.375 all the time no crazy up down or over my manual set limits. After seeing this I went back into bios immediately and turned this feature back to auto like it was at default. When booting back up went into my monitoring tools again and ryzen master was showing my typical 1.35-1.375 like I had set. Until about a minute into monitoring it did the same thing. Bounce up down & all the way up to 1.6v. Not cool so I restarted again went back into bios went to that VRM setting again and switched it to enabled from auto. (So it was on auto to begin, went to disable, had this issue, went back to auto after issue, still persisted, so went to enabled as to turn the VRM throttle back on) problem still existed.

So I've spent the last 2 days screwing with bios trying to fix this. I have cleared cmos, reset, loaded optimized defaults, rebooted on default settings still persisted (ofcourse that's xfr) then restarted back to bios re-set my manual voltage - still persisted, have turned off auto performance enhancer - clocks stayed at 3.7 with 1.1ish voltage but after the minute again it would drop voltages then boost back up to 1.45-1.5 ranges just to get it to boost back to 3.7 ghz. I have tried everything in the world I can think of to set my voltages back to manual like it was before where I had none of these bouncing around issues. Have set llc to 1, turned back to auto, set it to 2, still no change set back to auto, have limited my cpu current to its 100, have tried limiting everything that relates to power so I can try to get my system to stop over volting and still it's doing the same thing.

Why cant I get my voltage to go back to my normal setting of 1.375 and not pull any more than that. I have never had this voltage issue before hand when I had it initially set on manual and I'd leave all the performance enhancing on auto like it is at default and my system never pulled more than its 1.375.

But now after turning that vrm spread spectrum feature off I can not get it to go back to my manual voltage no matter what I set for voltage or settings.

Is it my chip? Is it my mobo? How do I fix so I can set my manual voltage once again to it's fixed ratio and not have any overvolting above my set limit.
First off -- only set a Manual VCORE voltage when setting an OC multiplier because setting a Manual VCORE voltage will make the CPU behave as if it were overclocked.

What you want is to set a negative offset for VCORE voltage. An offset of up to -.1V will probably be stable if you aren't doing anything except XFR. If you're running anything heavy than -.075V might be better.

You'll also want to make sure that your Windows Power Plan has its Minimum Processor State set to any value below 50%. You can also use any power plan you'd like. I use 20% and Ultimate Performance. This will allow for the CPU to reach all its p-states.
Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	5
Size:	45.0 KB
ID:	262046  


AMD Ryzen 2700X  |  Fractal Design S36 360 AIO w/6 Corsair SP120L fans  |  Asus Crosshair VII WiFi X470  | G.SKILL TridentZ 3636MHz @ 14-15-14-28 2x8GB  | EVGA 1070 Ti SC GAMING ACX 3.0 Black  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3  | Thermaltake Core P3 Case |
nick name is offline  
post #3 of 5 (permalink) Old 03-28-2019, 05:59 PM - Thread Starter
New to Overclock.net
 
Join Date: Mar 2019
Posts: 25
Rep: 0
[QUOTE=nick name;27912598]
Quote: Originally Posted by RedBlueHue4 View Post
Before I start here is my system:
2700x -Asus Crosshair VII
Standard WraithPrism Cooler
1250w platinum g.skill PSU
32gb DDR4 3200 g.skill
Reference Vega 64 x2 in crossfire
1tb ssd/2tb HDD
(Skip to 3rd paragraph if you want to get to the point please)

This began with the usual gpu OCing(still need help with this too) I'm newer to computers but feel I have had my fair share of enough research/playing around to be well enough off.

My GPU seemed to always have slight microstutters (this is with crossfire totally disabled because I am only tuning my primary card since most games dont seem to work with crossfire..) the GPU usage will drop a few % like down to 95% that is where the stutters occur. Even setting GPU back to default this still is happening. So I was in bios the other day looking for a way to slightly enhance my CPU gains cause I was looking around and read people saying cpu bottlenecks could case these usage drops.

I went into bios where all my settings were unchanged. I had manual voltage set to 1.375v, LLC level 1, standard DOCP xmp settings, nothing much else was different. But back to the point I was in digi+ power settings and saw VRM Spread Spectrum settings which were set on auto. Asus' definition of this setting was turn to disabled when OCing. So I figured hell this is a OC feature maybe by disabling VRM spread spectrum it would unleash my VRM capabilities and enhance the standard XFR2 boost clocks without me messing with any other OC enhancements. So I disabled the setting and didn't touch anything else left it all how it was with manual voltages etc.

When rebooting the system I opened up gpu-z, AMD RyzenMaster, Heaven benchmark, and radeon wattman. Started fresh and set the GPU back to default (aside from my fan curve) to re-do the OCing process. Started heaven and very soon into the process I noticed my CPU temps into the mid 80's. I have always had an aggressive CPU fan curve to keep my thermals below 55c never really would go above that. So, immediately I stopped the benchmark and waited for my temps to cool down while monitoring my CPU. That's when I noticed XFR2 taking rein and going all over the place. My CPU sure did boost higher, but my voltages were spiking from 0.875 all the way up to 1.6! Going up/down - simply said voltages were bouncing way too high. - keep in mind I still had my voltage set to manual 1.375 and made no other changes. Before this my CPU would stay 1.35-1.375 all the time no crazy up down or over my manual set limits. After seeing this I went back into bios immediately and turned this feature back to auto like it was at default. When booting back up went into my monitoring tools again and ryzen master was showing my typical 1.35-1.375 like I had set. Until about a minute into monitoring it did the same thing. Bounce up down & all the way up to 1.6v. Not cool so I restarted again went back into bios went to that VRM setting again and switched it to enabled from auto. (So it was on auto to begin, went to disable, had this issue, went back to auto after issue, still persisted, so went to enabled as to turn the VRM throttle back on) problem still existed.

So I've spent the last 2 days screwing with bios trying to fix this. I have cleared cmos, reset, loaded optimized defaults, rebooted on default settings still persisted (ofcourse that's xfr) then restarted back to bios re-set my manual voltage - still persisted, have turned off auto performance enhancer - clocks stayed at 3.7 with 1.1ish voltage but after the minute again it would drop voltages then boost back up to 1.45-1.5 ranges just to get it to boost back to 3.7 ghz. I have tried everything in the world I can think of to set my voltages back to manual like it was before where I had none of these bouncing around issues. Have set llc to 1, turned back to auto, set it to 2, still no change set back to auto, have limited my cpu current to its 100, have tried limiting everything that relates to power so I can try to get my system to stop over volting and still it's doing the same thing.

Why cant I get my voltage to go back to my normal setting of 1.375 and not pull any more than that. I have never had this voltage issue before hand when I

First off -- only set a Manual VCORE voltage when setting an OC multiplier because setting a Manual VCORE voltage will make the CPU behave as if it were overclocked.

What you want is to set a negative offset for VCORE voltage. An offset of up to -.1V will probably be stable if you aren't doing anything except XFR. If you're running anything heavy than -.075V might be better.

You'll also want to make sure that your Windows Power Plan has its Minimum Processor State set to any value below 50%. You can also use any power plan you'd like. I use 20% and Ultimate Performance. This will allow for the CPU to reach all its p-states.

I have my windows power plan on balanced with minimum processor power state at 5%. Before this issue I have always had my voltage set manually to 1.375 for 2 main reasons 1) so I have a set limit for maximum voltage and allow xfr2 to boost within that voltage limit, and 2) so it would stay at a constant clock speed. With this setting my cpu would stay 1.35-1.375v and always be at 4ghz to 4.1ghz usually residing at around 4.05ghz. That's how I like having it kind of like manually ocing but occasional boosts into 4.1 rarely more territory.

But now in general it just wont stay at my set voltage no matter what I do. I've tried changing my windows power plan to amd preferred/balanced/and high performance but still nothing.

And even turning my performance enhancer off - leaving my cpu at base 3.7 ghz my cpu is still bouncing upwards of 1.5v just to boost to 3.7 and dropping down to 2.2.ghz at 0.875. I just want my manual voltage to stay where I want it and my clocks to boost within that limit like it did before. Havent done any changed other than that vrm spread spectrum and now voltage is all over the place
RedBlueHue4 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 03-29-2019, 12:16 PM
New to Overclock.net
 
rdr09's Avatar
 
Join Date: Mar 2011
Location: From the US but lives in Africa
Posts: 17,975
Rep: 849 (Unique: 621)
[quote=RedBlueHue4;27912626]
Quote: Originally Posted by nick name View Post


I have my windows power plan on balanced with minimum processor power state at 5%. Before this issue I have always had my voltage set manually to 1.375 for 2 main reasons 1) so I have a set limit for maximum voltage and allow xfr2 to boost within that voltage limit, and 2) so it would stay at a constant clock speed. With this setting my cpu would stay 1.35-1.375v and always be at 4ghz to 4.1ghz usually residing at around 4.05ghz. That's how I like having it kind of like manually ocing but occasional boosts into 4.1 rarely more territory.

But now in general it just wont stay at my set voltage no matter what I do. I've tried changing my windows power plan to amd preferred/balanced/and high performance but still nothing.

And even turning my performance enhancer off - leaving my cpu at base 3.7 ghz my cpu is still bouncing upwards of 1.5v just to boost to 3.7 and dropping down to 2.2.ghz at 0.875. I just want my manual voltage to stay where I want it and my clocks to boost within that limit like it did before. Havent done any changed other than that vrm spread spectrum and now voltage is all over the place

Try what nick name suggested. Set CPU Vcore to Auto, then apply Negative offset AFTER setting Optimized Default. Start with (-)0.075V. Disable or do not open Ryzen Master, Wattman, or any other app. To check clocks, voltages and temps only use HWINFO64. Again, make sure all other apps are close.

[email protected] 6 http://valid.canardpc.com/show_oc.php?id=2211392 4.6 @ 4 http://valid.canardpc.com/show_oc.php?id=2216580
5.0 @ 8 http://valid.canardpc.com/show_oc.php?id=2511322
2nd AMD Build
(10 items)
CPU
2700
Motherboard
X470
GPU
290
RAM
3200 CL14
Hard Drive
1000
Power Supply
700
Case
212
Operating System
10/64
Monitor
40 1080
Keyboard
M100
▲ hide details ▲

Last edited by rdr09; 03-29-2019 at 12:20 PM.
rdr09 is offline  
post #5 of 5 (permalink) Old 04-16-2019, 07:43 PM
No.2 in Gaming
 
MrPerforations's Avatar
 
Join Date: Sep 2010
Location: Milton Keynes,England
Posts: 1,935
Rep: 79 (Unique: 58)
hello,
spread spectrum just removes electromagnetic interference from affecting other equipment, like studio equipment or something. i have just left that alone and I left the cpu load line alone, seems to hold the voltage and didn't seem to massively boost it when under a full load (typically 0.02v), your system might be different.
I found that If I go in to bios and then add an offset voltage and then come in to windows and use the MSI™ command centre to play with the clocks, the voltage settings will stack with the bios offset, I had 1.7v going on.
MSI™ command centre is basically a version of AMD™ Ryzen master.

CPU
AMD Ryzen™ 1700 3.75ghz
Motherboard
MSI™ X370 Gaming Pro Carbon™
GPU
MSI™ Radeon™ Vega 56 Air Boost OC
GPU
MSI™ Radeon™ Vega 56 Air Boost OC
RAM
Avexir™ Blitz™ 3200 CL16 @ 3200
Hard Drive
Seagate™ 2TB Barracuda™
Optical Drive
ASUS™ DRW-24D5MT
Power Supply
EVGA™ Supernova™ 1000 G2
Cooling
XSPC™ Raystorm™ 750 2x EX360 Radiators
Case
Coolermaster™ Cosmos Pure Black
Operating System
Windows™ 10 x64
Monitor
Electriq™ VM280UHD 4k
Keyboard
RII™ K66 Red Switch mechanical keyboard
Mouse
EasySMX™ Red Gaming mouse
Audio
Creative labs™ sb x-fi titanium
Audio
Logitech™ 540x 5.1
▲ hide details ▲


MrPerforations is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off