Can't load PSCheck 3.4.1, Need help :( - Overclock.net - An Overclocking Community

Forum Jump: 

Can't load PSCheck 3.4.1, Need help :(

 
Thread Tools
post #1 of 1 (permalink) Old 11-26-2019, 07:01 PM - Thread Starter
New to Overclock.net
 
Join Date: Nov 2019
Posts: 5
Rep: 0
Can't load PSCheck 3.4.1, Need help :(

I'm running Windows 8.1, can't seem to launch PSCheck 3.4.1, it runs in the background, slowly gaining memory usage over time, doesn't appear on the screen. I got the program from one of the links I found on here and Youtube, both seem identical, even to the file sizes. I've tried running it in compatibility mode for Windows 7 and Vista and still the same result. I was wondering if someone could suggest some fixes or even give me some new links to the program and/or older versions of it to try out. Been at it for 2 days now, spending my free time looking for the file, trying to get it to load, it's been stressing me out haha
FaisalNyan is offline  
Sponsored Links
Advertisement
 
Reply

Tags
Amd , p states , power states , pscheck , windows 8.1

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off