3900X Runs Around 1GHz During 3DMark Fire Strike - Overclock.net - An Overclocking Community
Forum Jump: 

3900X Runs Around 1GHz During 3DMark Fire Strike

 
Thread Tools
post #1 of 5 (permalink) Old 06-04-2020, 05:12 PM - Thread Starter
New to Overclock.net
 
Join Date: Jul 2018
Posts: 1,869
Rep: 28 (Unique: 17)
3900X Runs Around 1GHz During 3DMark Fire Strike

I can't figure this out. During Fire Strike my 3900X runs around 1GHz. It happens most with all Windows power plans except the 1usmus plan. It still happens with the 1usmus plan, but only has a couple of times. The other power plans it happens almost always with, but not always.

I've uninstalled chipset drivers and then reinstalled. Used BIOS flashback to flash BIOS. Updated GPU driver. It's happened on different versions of Windows (1909 and 2004). I can't figure this out. Has anyone else seen this?
Attached Thumbnails
Click image for larger version

Name:	Fire Strike Problem.png
Views:	33
Size:	1.64 MB
ID:	351764  


AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/3 Corsair SP120L and 3 Noctua NF-F12 3000 fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-15-14-14-30  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 
nick name is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-04-2020, 05:21 PM - Thread Starter
New to Overclock.net
 
Join Date: Jul 2018
Posts: 1,869
Rep: 28 (Unique: 17)
I just realized it's probably the result of the settings I'm using for the EDC bug. I'll try some different EDC values.

AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/3 Corsair SP120L and 3 Noctua NF-F12 3000 fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-15-14-14-30  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 
nick name is offline  
post #3 of 5 (permalink) Old 06-04-2020, 07:17 PM - Thread Starter
New to Overclock.net
 
Join Date: Jul 2018
Posts: 1,869
Rep: 28 (Unique: 17)
It was my EDC bug settings. Disregard.

AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/3 Corsair SP120L and 3 Noctua NF-F12 3000 fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-15-14-14-30  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 
nick name is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 06-04-2020, 11:41 PM
New to Overclock.net
 
Join Date: Feb 2017
Location: Sweden
Posts: 1,287
Rep: 54 (Unique: 42)
EDC bug was my first thought when I read that title. Good you thought of it yourself.

Gigabyte X570 AORUS XTREME, Ryzen 7 3800X PBO boost, 2x8GB 4866/1900 18.27.24.48.90.tRFC 680 1T 1.650V [Micron Rev.J]
4x8GB 3800/1900 13.23.17.30.66.tRFC 600 1T 1.700V Kingston HX434C19FB2K2/16 3466C19 1.2V (Micron Rev.E 19nm [D9VPP]),
2x8GB Kingston HX436C17FB3K2/16 3600C17 1.35V (Micron Rev.J 17nm),
2x8GB 3866/1933 15.21.20.32.60.tRFC 448 1T 1.590V Kingston HX436C17FB3K2/16 3600C17 1.35V (Hynix DJR 17nm)
Nighthog is offline  
post #5 of 5 (permalink) Old 06-05-2020, 05:37 AM - Thread Starter
New to Overclock.net
 
Join Date: Jul 2018
Posts: 1,869
Rep: 28 (Unique: 17)
Quote: Originally Posted by Nighthog View Post
EDC bug was my first thought when I read that title. Good you thought of it yourself.
It's been a while since I saw the bug from the EDC bug that I didn't immediately recognize it. Feel kind of silly now.

AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/3 Corsair SP120L and 3 Noctua NF-F12 3000 fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-15-14-14-30  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 
nick name is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off