ROG Crosshair VI overclocking thread - Page 1028 - Overclock.net - An Overclocking Community

Forum Jump: 

ROG Crosshair VI overclocking thread

Reply
 
Thread Tools
post #10271 of 40634 (permalink) Old 04-20-2017, 03:34 AM
New to Overclock.net
 
lordzed83's Avatar
 
Join Date: Mar 2013
Location: Nottingham
Posts: 1,257
Rep: 31 (Unique: 25)
Wish i could do 4ghz stable at 1.46 :frown.gif
lordzed83 is offline  
Sponsored Links
Advertisement
 
post #10272 of 40634 (permalink) Old 04-20-2017, 03:35 AM
New to Overclock.net
 
lordzed83's Avatar
 
Join Date: Mar 2013
Location: Nottingham
Posts: 1,257
Rep: 31 (Unique: 25)
Quote:
Originally Posted by kazama View Post

Hi, getting the 1700x using bios 0.82 to 4.1 witch vcore at 1.46 and ram at 3200 cl14 totally stable, i see some spikes to 1.5 on vcore.

Bios is all auto except the mem related settings, 1.45 is not stable for 4.1 at least on auto.

I think the spikes are for the xfr,but most of the time is 1.46, temps are fine, im on h110i.

Is safe stay at that vcore or better stay a a 4.0 (1.43)?


Some good chip u got for my 3940 im at 1.43..
You could try 1.46 with LLC2 on cpu and see how that goes.
lordzed83 is offline  
post #10273 of 40634 (permalink) Old 04-20-2017, 03:56 AM
Meddling user
 
gupsterg's Avatar
 
Join Date: Jan 2015
Location: Lurking over a keyboard
Posts: 6,735
Rep: 730 (Unique: 342)
@YpsiNine

+rep for explaining saving txt of UEFI settings. I will add to FAQ of my thread in sig.

I was not aware CTRL + F2 where we save overclocking profiles created txt.





@members

I can confirm adding SIO CPU Sensor mode change application to Windows Task Scheduler is working for me. So on resume from sleep SIO CPU Sensor mode 2 is active and the blasted +5°C offset to tCTL is not applied. Will add guide in OP of my thread.

gupsterg is offline  
Sponsored Links
Advertisement
 
post #10274 of 40634 (permalink) Old 04-20-2017, 03:58 AM
New to Overclock.net
 
skyworxx's Avatar
 
Join Date: Apr 2017
Posts: 21
Rep: 2 (Unique: 1)
on 082 it seems ProcODT doesn't seem to be applied after trying it one time. Now every time I change the setting, when saving, the BIOS tells me that no changes have been made
skyworxx is offline  
post #10275 of 40634 (permalink) Old 04-20-2017, 04:01 AM
Linux Lobbyist
 
Join Date: Jun 2016
Posts: 386
Rep: 34 (Unique: 24)
That's normal. It does save. Check after a successful boot. Been mentioned recently before.

Should I have another beer?

Untill you can no longer hold a glass without spilling. This is the quaffing hysteresis point where the beer intake is reduced to match the alcohol handling capacity of the imbibing entity.
dorbot is offline  
post #10276 of 40634 (permalink) Old 04-20-2017, 04:05 AM
New to Overclock.net
 
skyworxx's Avatar
 
Join Date: Apr 2017
Posts: 21
Rep: 2 (Unique: 1)
Sorry, it's hard to keep track of the thread as its growing so fast.

I just tried loading optimal settings, and even now it doesn't seem to stick. Is that normal as well?
skyworxx is offline  
post #10277 of 40634 (permalink) Old 04-20-2017, 04:09 AM
New to Overclock.net
 
Reikoji's Avatar
 
Join Date: Mar 2017
Posts: 872
Rep: 46 (Unique: 21)


Drat. 1 error in the 8hr 20m timeframe. Game over for 18-16-16-38!

Well i knew 18-16-16-38 was the tip of the ice berg. Will try 18-17-17-39 smile.gif 18-18-18-39 would be close to guaranteed I believe, its what I started with before I started trying reducing it.

The error is probably because I didn't close all useless backround processes too redface.gif.

Don't forget to ground yourself smile.gif

Reikoji is offline  
post #10278 of 40634 (permalink) Old 04-20-2017, 04:11 AM - Thread Starter
New to Overclock.net
 
elmor's Avatar
 
Join Date: Mar 2014
Posts: 784
Rep: 291 (Unique: 127)
Those of you who have cold boot issues and would be willing to try an experimental BIOS, send me a PM smile.gif It's not likely, but there's a very very small chance you might have to RMA the board if things go wrong so don't apply if you're not prepared for that.
elmor is offline  
post #10279 of 40634 (permalink) Old 04-20-2017, 04:15 AM
Hardware Rep
 
Raja@ASUS's Avatar
 
Join Date: May 2011
Posts: 3,430
Rep: 394 (Unique: 182)
Quote:
Originally Posted by skyworxx View Post

on 082 it seems ProcODT doesn't seem to be applied after trying it one time. Now every time I change the setting, when saving, the BIOS tells me that no changes have been made


The AMD CBS will reset to Auto if you don't use the right value. Tuning ProcODT can take time, requiring patience and a solid test methodology. This setting will not show up in the changes list when you save - that's normal.

Kaby Lake overclocking guide here

ASUS Z270 buyer's guide here


Broadwell-E overclocking guide read here
post #10280 of 40634 (permalink) Old 04-20-2017, 04:22 AM
New to Overclock.net
 
Reikoji's Avatar
 
Join Date: Mar 2017
Posts: 872
Rep: 46 (Unique: 21)
Quote:
Originally Posted by elmor View Post

Those of you who have cold boot issues and would be willing to try an experimental BIOS, send me a PM smile.gif It's not likely, but there's a very very small chance you might have to RMA the board if things go wrong so don't apply if you're not prepared for that.

The ultimate guinea pig challenge!

Don't forget to ground yourself smile.gif

Reikoji is offline  
Reply

Tags
Bios5 , profiles to usb

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off