ROG Crosshair VI overclocking thread - Page 1047 - Overclock.net - An Overclocking Community

Forum Jump: 

ROG Crosshair VI overclocking thread

Reply
 
Thread Tools
post #10461 of 40950 (permalink) Old 04-20-2017, 07:33 PM
New to Overclock.net
 
alucardis666's Avatar
 
Join Date: Sep 2013
Location: Chicago
Posts: 1,269
Rep: 24 (Unique: 20)
How long should I run Aida64 stability test for when checking for OC stability?

Intel i7 8700k @ 5.2Ghz|| NZXT X62 || GIGABYTE AORUS GAMING 5 || EVGA GTX 1080Ti FTW3 HYBRID || 32GB G.SKILL TridentZ RGB 3200Mhz || Samsung 960 Pro 512GB M.2 & XP941 256GB M.2 || EVGA 220-P2-1600-X1|| Phanteks Enthoo Evolv TG || Samsung UN55KS9000 4k HDR TV || Martin Logan Vision X || SteelSeries Wireless H || Logitech G710+ & Logitech MX Master ||
alucardis666 is offline  
Sponsored Links
Advertisement
 
post #10462 of 40950 (permalink) Old 04-20-2017, 08:31 PM
New to Overclock.net
 
FloppyDrive's Avatar
 
Join Date: Apr 2017
Posts: 173
Rep: 8 (Unique: 7)
Quote:
Originally Posted by skyworxx View Post

Well, I got my 32GB RAM to 2933Mhz. Stable with 200% coverage on HCI Memtest

F4-3200C14D-32GTZSW
082 Bios
2933 strap
20-20-20-40 (super loose timings)
100 bclk
1.4v ram and ram boot
spread disabled
1.05v soc
80ohm procodt

Probably try to refine timings over the weekend, but for now I stopped trying to achieve 3200mhz. Hopefully the may update will push it higher.

Some people with BIOS 0083 are using similar 32GB Trident-Z based RAM with 18-16-16-16-38 timings and VRAM 1.35v with ~1.35+v Boot with everything else at Auto and hitting 3200MHz.

I'm using F4-3600C16Q-32GTZR, which is likely similar RAM with looser timings, at 3200MHz. I do get a rare 1866MHz at boot which seems to require cutting the power to reset it.
FloppyDrive is offline  
post #10463 of 40950 (permalink) Old 04-20-2017, 08:36 PM
New to Overclock.net
 
nycgtr's Avatar
 
Join Date: Mar 2015
Posts: 2,906
Rep: 96 (Unique: 69)
Quote:
Originally Posted by FloppyDrive View Post

Some people with BIOS 0083 are using similar 32GB Trident-Z based RAM with 18-16-16-16-38 timings and VRAM 1.35v with ~1.35+v Boot with everything else at Auto and hitting 3200MHz.

I'm using F4-3600C16Q-32GTZR, which is likely similar RAM with looser timings, at 3200MHz. I do get a rare 1866MHz at boot which seems to require cutting the power to reset it.

3200 multi or with blck. I have 4x8 gskill similar ram to you but I can only do 3200 with bclk
nycgtr is offline  
Sponsored Links
Advertisement
 
post #10464 of 40950 (permalink) Old 04-20-2017, 09:35 PM
New to Overclock.net
 
wolfpack122's Avatar
 
Join Date: Oct 2009
Location: Montreal
Posts: 68
Rep: 14 (Unique: 6)
Quote:
Originally Posted by Teddyen View Post

Does anyone else have problems with USB units, especially card readers?

I have multiple card readers from Lexar that have always worked flawlessly, but after the Ryzen/CH6 upgrade, they disconnect randomly, all the time. It's really killing me, as I'm a professional photographer, and it makes it really messy to import files. It doesn't matter if I use a 3m USB extension, or plug them diretly into the motherboard.

Did you install AMD's Chipset drivers or are you using the ones from Microsoft?
Did you test all USB ports (back and front)?

You can try to disable selective suspend for the USB ports in the power plan options:



Or disable power saving for everything that has a 'Power Management' tab under 'Human Interface Devices' and 'Universal Serial Bus controllers' in Device Manager:



System R
(14 items)
CPU
AMD RYZEN 7 1700X
Motherboard
ASUS ROG Crosshair VI Hero
GPU
Gigabyte GTX 980 Ti
RAM
G.SKILL TridentZ F4-3200C14D-16GTZ
Hard Drive
Samsung 960 Pro 512GB
Hard Drive
Samsung 850 Evo 250GB
Hard Drive
WD My Book (New) 4TB
Power Supply
Antec HCP-1200
Cooling
NZXT Kraken X62
Case
Phanteks Enthoo Evolv ATX Galaxy Silver
Operating System
Windows 10 Pro 1803
Monitor
Samsung UN65JS9000F
Keyboard
Logitech K830
Audio
Onkyo TX-NR646
▲ hide details ▲
wolfpack122 is offline  
post #10465 of 40950 (permalink) Old 04-20-2017, 09:47 PM
New to Overclock.net
 
hotstocks's Avatar
 
Join Date: Mar 2008
Posts: 313
Rep: 12 (Unique: 10)
What is the typical latency from Aida with good ram at 3200mhz? Is around 78ns good or should it be lower?
Even at 3430mhz 16-16-16-36 my highest stable I am still getting around 76ns with bios 81
hotstocks is offline  
post #10466 of 40950 (permalink) Old 04-20-2017, 09:51 PM
New to Overclock.net
 
wolfpack122's Avatar
 
Join Date: Oct 2009
Location: Montreal
Posts: 68
Rep: 14 (Unique: 6)
Quote:
Originally Posted by hotstocks View Post

What is the typical latency from Aida with good ram at 3200mhz? Is around 78ns good or should it be lower?
Even at 3430mhz 16-16-16-36 my highest stable I am still getting around 76ns with bios 81

78ns looks fine.


System R
(14 items)
CPU
AMD RYZEN 7 1700X
Motherboard
ASUS ROG Crosshair VI Hero
GPU
Gigabyte GTX 980 Ti
RAM
G.SKILL TridentZ F4-3200C14D-16GTZ
Hard Drive
Samsung 960 Pro 512GB
Hard Drive
Samsung 850 Evo 250GB
Hard Drive
WD My Book (New) 4TB
Power Supply
Antec HCP-1200
Cooling
NZXT Kraken X62
Case
Phanteks Enthoo Evolv ATX Galaxy Silver
Operating System
Windows 10 Pro 1803
Monitor
Samsung UN65JS9000F
Keyboard
Logitech K830
Audio
Onkyo TX-NR646
▲ hide details ▲
wolfpack122 is offline  
post #10467 of 40950 (permalink) Old 04-20-2017, 10:09 PM
New to Overclock.net
 
Clukos's Avatar
 
Join Date: Jun 2013
Posts: 1,520
Rep: 142 (Unique: 86)
Some early results



That's with the wraith spire. Vcore 1.3v + LLC1, soc 1.1v + LLC1, ram 1.38v + 1.38v boot. 1002 bios.


Clukos is offline  
post #10468 of 40950 (permalink) Old 04-20-2017, 10:14 PM
New to Overclock.net
 
alucardis666's Avatar
 
Join Date: Sep 2013
Location: Chicago
Posts: 1,269
Rep: 24 (Unique: 20)
Quote:
Originally Posted by Clukos View Post

Some early results



That's with the wraith spire. Vcore 1.3v + LLC1, soc 1.1v + LLC1, ram 1.38v + 1.38v boot. 1002 bios.

Pretty impressive for the stock cooler! thumb.gif

Intel i7 8700k @ 5.2Ghz|| NZXT X62 || GIGABYTE AORUS GAMING 5 || EVGA GTX 1080Ti FTW3 HYBRID || 32GB G.SKILL TridentZ RGB 3200Mhz || Samsung 960 Pro 512GB M.2 & XP941 256GB M.2 || EVGA 220-P2-1600-X1|| Phanteks Enthoo Evolv TG || Samsung UN55KS9000 4k HDR TV || Martin Logan Vision X || SteelSeries Wireless H || Logitech G710+ & Logitech MX Master ||
alucardis666 is offline  
post #10469 of 40950 (permalink) Old 04-20-2017, 10:21 PM
New to Overclock.net
 
Clukos's Avatar
 
Join Date: Jun 2013
Posts: 1,520
Rep: 142 (Unique: 86)
Quote:
Originally Posted by alucardis666 View Post

Pretty impressive for the stock cooler! thumb.gif

Yup biggrin.gif

The stock cooler is much better than what you get with Intel that's for sure.


Clukos is offline  
post #10470 of 40950 (permalink) Old 04-20-2017, 10:25 PM
New to Overclock.net
 
shalafi's Avatar
 
Join Date: Mar 2015
Location: Slovakia
Posts: 84
Rep: 4 (Unique: 3)
Quote:
Originally Posted by CeltPC View Post

Yes. it can mess with an M.2 and other devices such as sound cards, raid cards, etc. For me BCLK is a no go, too.

indeed - my PCIE wifi card acted up and refused to connect to 5GHz wifi as soon as I raised BCLK to a measly 104
Quote:
Originally Posted by Clukos View Post

Some early results



That's with the wraith spire. Vcore 1.3v + LLC1, soc 1.1v + LLC1, ram 1.38v + 1.38v boot. 1002 bios.

SenseMi Skew in BIOS enabled or disabled? biggrin.gif

shalafi is offline  
Reply

Tags
Bios5 , profiles to usb

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 6 (0 members and 6 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off