ROG Crosshair VI overclocking thread - Page 2141 - Overclock.net - An Overclocking Community

Forum Jump: 

ROG Crosshair VI overclocking thread

Reply
 
Thread Tools
post #21401 of 40973 (permalink) Old 06-28-2017, 11:29 PM
New to Overclock.net
 
reko_t's Avatar
 
Join Date: Oct 2008
Posts: 7
Rep: 1 (Unique: 1)
Quote:
Originally Posted by gupsterg View Post

+rep for share of your fix reko_t. I had suggested that to hurricane28 it in another thread but it was no help IIRC. I know hurricane28 has R5 1600, what is your CPU?
I have R7 1700.
reko_t is offline  
Sponsored Links
Advertisement
 
post #21402 of 40973 (permalink) Old 06-29-2017, 12:22 AM
@ASUS
 
Silent Scone's Avatar
 
Join Date: Nov 2013
Posts: 11,360
Rep: 402 (Unique: 225)
lol gup, I remain quietly pessimistic wink.gif
Silent Scone is offline  
post #21403 of 40973 (permalink) Old 06-29-2017, 12:32 AM
Meddling user
 
gupsterg's Avatar
 
Join Date: Jan 2015
Location: Lurking over a keyboard
Posts: 6,822
Rep: 730 (Unique: 342)
You're ray of sunshine tongue.gif .

I had all the "tweaks" that members highlight for BCLK "sticking".

- AI Tuner: Manual
- BCLK: 100MHz
- VRM Spread Spectrum: Disabled (which we know is nothing to do with it).

And if that reading had been real I just beat the extreme cooling subs! biggrin.gif .

So fine example how the "platform" is concerning readback of BCLK.
gupsterg is offline  
Sponsored Links
Advertisement
 
post #21404 of 40973 (permalink) Old 06-29-2017, 12:32 AM
Realist
 
chakku's Avatar
 
Join Date: Mar 2016
Posts: 278
Rep: 2 (Unique: 2)
Is there a significant difference between AGESA 1.0.0.6 and 1.0.0.6a?

PC
(19 items)
CPU
AMD Ryzen R7 2700X
Motherboard
ASUS ROG Crosshair VII Hero (Wi-Fi)
GPU
ASUS ROG Strix GTX 1080 Ti OC
RAM
G.Skill Ripjaws V F4-3200C14D-32GVK
Hard Drive
Samsung 970 Pro 512GB NVMe
Hard Drive
Samsung 860 EVO 1TB
Hard Drive
STOREMI (Intel 730 Series 240GB + Hitachi Ultrastar 7K4000 4TB)
Power Supply
EVGA SuperNOVA 850 P2
Cooling
Noctua NH D15 SE-AM4
Case
Phanteks Enthoo Evolv X Satin Black
Operating System
Windows 10 Pro 1809 64-bit
Monitor
Dell P2715Q
Monitor
Dell P2715Q
Keyboard
Topre Realforce 87U 55g Uniform (Norbaforce/BT-500 Bluetooth)
Mouse
Logitech G Pro Wireless
Mousepad
Artisan Hayate Kou
Audio
Benchmark DAC2 HGC
Audio
JBL LSR305
Audio
Sennheiser HD6XX
▲ hide details ▲
chakku is offline  
post #21405 of 40973 (permalink) Old 06-29-2017, 12:34 AM
Linux Lobbyist
 
harrysun's Avatar
 
Join Date: Dec 2014
Posts: 162
Rep: 36 (Unique: 16)
Quote:
Originally Posted by Dazog View Post

These work for my kit too ( F4-3200C14D-32GTZKW)........... Went from 2933 at 1T to this... I have no words... only a picture :-)
thumb.gif

Could you please share with us your CPU OC settings? I've a different CPU but the settings from my previous stable OC config are failing with these new RAM settings. thx

AMD R7 1800X UA 1734SUS @3850MHz : ASUS Crosshair VI Hero BIOS 6201 : G.Skill Trident Z 2x16GB dual-rank (F4-3200C14D-32GTZ) @3266MT/s CL14-14-14-28-44 1.5T // Configuration: https://goo.gl/XrsmzR // Test report: https://goo.gl/91WH8M
My Ryzen Star
(19 items)
CPU
AMD Ryzen 7 1800X UA 1734SUS
Motherboard
ASUS ROG Crosshair VI Hero
GPU
ASUS ROG Strix GeForce GTX 1080 Ti OC
RAM
F4-3200C14D-32GTZ G.Skill TridentZ 2x16GB 2R CL14
Hard Drive
Samsung SSD 960 EVO 1TB, M.2
Hard Drive
Samsung SSD 850 EVO 1TB, SATA
Hard Drive
Western Digital WD Red Pro 6TB, 3.5", SATA 6Gb/s
Optical Drive
Plextor PX-LB950SA (BluRay)
Power Supply
Seasonic Prime Titanium 750W ATX 2.4
Cooling
Noctua NH-D15 SE-AM4
Cooling
5x Noctua NF-A14 industrialPPC-2000 PWM, 140mm
Case
Fractal Design Define R5 Blackout Edition w/ Window, silient
Case
4x BitFenix Alchemy 2.0 Magnetic 30cm, 15 LED RGB (BFA-RGB-30MK15N-RP)
Case
CableMod SE-Series XP2/XP3/KM3/FL2 cable kit for Power Supplies, white (CM-SS3-FKIT-KW)
Operating System
Windows 10
Monitor
NEC MultiSync PA301W, 30"
Keyboard
Cooler Master CM Storm Quick Fire TK, MX-Brown, USB, DE
Mouse
Roccat Kone XTD, USB
Audio
FiiO Olympus 2 E10K
▲ hide details ▲
harrysun is offline  
post #21406 of 40973 (permalink) Old 06-29-2017, 12:59 AM
Overclocker
 
hurricane28's Avatar
 
Join Date: Feb 2013
Location: Netherlands
Posts: 6,858
Rep: 155 (Unique: 92)


Can someone explain to me what the heck is going on? In BIOS i get 3.8 GHz, Windows 10 also reports 3.8 GHz but CPU-Z and HWINFO64 report 1.5 GHz which are the correct values..

I enabled P state in advanced tab in BIOS but nothing works.. Tried different RAM speeds, same thing. No matter what i set above 3.7 GHz, it keeps getting back at 1.5 GHz.
hurricane28 is offline  
post #21407 of 40973 (permalink) Old 06-29-2017, 01:09 AM
New to Overclock.net
 
Steelraven's Avatar
 
Join Date: May 2017
Posts: 61
Rep: 6 (Unique: 4)
Quote:
Originally Posted by hurricane28 View Post



Can someone explain to me what the heck is going on? In BIOS i get 3.8 GHz, Windows 10 also reports 3.8 GHz but CPU-Z and HWINFO64 report 1.5 GHz which are the correct values..

I enabled P state in advanced tab in BIOS but nothing works.. Tried different RAM speeds, same thing. No matter what i set above 3.7 GHz, it keeps getting back at 1.5 GHz.

I've read somewhere that this is a known issue, but very few appearances. Also it can happen with different boards, so it's an issue with Ryzen.
What about you go to default clocks?


This guy here advices to disable C6:
https://www.youtube.com/watch?v=6HJwBMOr0g4&feature=youtu.be&t=1358

Steelraven is offline  
post #21408 of 40973 (permalink) Old 06-29-2017, 01:21 AM
New to Overclock.net
 
kaseki's Avatar
 
Join Date: Jan 2017
Posts: 721
Rep: 75 (Unique: 37)
Quote:
Originally Posted by chakku View Post

Is there a significant difference between AGESA 1.0.0.6 and 1.0.0.6a?

As I recall, what we have in these latter test BIOSes is AGESA 1.0.0.6 RC4. I have been assuming that the "a" designation came from Asus. On the other hand, I could have this backwards or have recalled a misinformed post somewhere along the line.

There may be a connection between these release candidates and the EC 310, 311, and 312 confusion.

Rig running Ryzen [email protected] GHz, [email protected] MT/s, Linux Mint 18.1 on Asus C6H
kaseki is offline  
post #21409 of 40973 (permalink) Old 06-29-2017, 01:37 AM
Overclocker
 
hurricane28's Avatar
 
Join Date: Feb 2013
Location: Netherlands
Posts: 6,858
Rep: 155 (Unique: 92)
Quote:
Originally Posted by Steelraven View Post

I've read somewhere that this is a known issue, but very few appearances. Also it can happen with different boards, so it's an issue with Ryzen.
What about you go to default clocks?


This guy here advices to disable C6:
https://www.youtube.com/watch?v=6HJwBMOr0g4&feature=youtu.be&t=1358

Thnx but i can't find any of these options in the BIOS.. He is using ASrock Taichi and i am on Asus Crosshair 6 hero.

I think i have to flash new BIOS because this is crap..
hurricane28 is offline  
post #21410 of 40973 (permalink) Old 06-29-2017, 02:14 AM
New to Overclock.net
 
Ramad's Avatar
 
Join Date: May 2017
Posts: 870
Rep: 111 (Unique: 61)
Quote:
Originally Posted by hurricane28 View Post



Can someone explain to me what the heck is going on? In BIOS i get 3.8 GHz, Windows 10 also reports 3.8 GHz but CPU-Z and HWINFO64 report 1.5 GHz which are the correct values..

I enabled P state in advanced tab in BIOS but nothing works.. Tried different RAM speeds, same thing. No matter what i set above 3.7 GHz, it keeps getting back at 1.5 GHz.

Can you post your BIOS settings?
Ramad is online now  
Reply

Tags
Bios5 , profiles to usb

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 37 (1 members and 36 guests)
BladeofInsanity
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off