ROG Crosshair VI overclocking thread - Page 4184 - Overclock.net - An Overclocking Community

Forum Jump: 

ROG Crosshair VI overclocking thread

Reply
 
Thread Tools
post #41831 of 43089 (permalink) Old 07-18-2019, 10:10 AM
New to Overclock.net
 
r0l4n's Avatar
 
Join Date: Apr 2012
Location: Oslo, Norway
Posts: 298
Rep: 16 (Unique: 15)
Quote: Originally Posted by dlbsyst View Post
You plugged in both the 24 pin power and the 8 pin power connector, correct.
Is there any known/documented consequence when plugging in only the 8-pin, and not the 4-pin?


Last edited by r0l4n; 07-18-2019 at 10:14 AM.
r0l4n is offline  
Sponsored Links
Advertisement
 
post #41832 of 43089 (permalink) Old 07-18-2019, 10:33 AM
New to Overclock.net
 
hicks12's Avatar
 
Join Date: Apr 2011
Location: plymouth, england
Posts: 37
Rep: 0
How has everyones temps been with the 3700x?

I installed my 3700x last night (replacing 1700 @3.7 1.35v) and so far bios has been OK, I had extreme lag on first clear of the cmos but after just restarting (after loading into bios) its quick and fine. I managed to get to 3200mhz on my ram as per my previous setup (****ty hynix 3200 cas 16 ram) without any fuss, the only issue I am seeing is very high temps and bus struggling to stay to 100Mhz it keeps fluctuating between 99.98 and 100.01, if I set straight up XMP it drops to 99.80MHZ, only at stock with no ram changes can I achieve solid 100mhz bus anyone else experienced it?

For the temperature side my 1700 would full load max at 55C on my watercooled setup (EK block 2x240 radiators), with the 3700x im hitting 70c! Currently assuming I have done a poor mount this time round so hoping to see if anyone else had similar issues, rather not drain system again just to reapply paste if its known to be this hot now!

hicks12 is offline  
post #41833 of 43089 (permalink) Old 07-18-2019, 10:45 AM
New to Overclock.net
 
Join Date: May 2018
Posts: 128
Rep: 4 (Unique: 4)
Quote: Originally Posted by r0l4n View Post
Is there any known/documented consequence when plugging in only the 8-pin, and not the 4-pin?
Probably somewhere but trust me you only need the 24 pin and the 8 pin plugged in.
dlbsyst is offline  
Sponsored Links
Advertisement
 
post #41834 of 43089 (permalink) Old 07-18-2019, 10:58 AM
New to Overclock.net
 
Join Date: May 2018
Posts: 128
Rep: 4 (Unique: 4)
Quote: Originally Posted by hgelehl View Post
can you use crosshair vi hero non wifi bios for wifi version?
No, the wifi has WiFi and Bluetooth and so the BIOS are not the same.
dlbsyst is offline  
post #41835 of 43089 (permalink) Old 07-18-2019, 11:02 AM
New to Overclock.net
 
Join Date: Jul 2019
Posts: 16
Rep: 1 (Unique: 1)
Quote: Originally Posted by dlbsyst View Post
Probably somewhere but trust me you only need the 24 pin and the 8 pin plugged in.
My understanding is that is just spreads the incoming power across more leads from the PSU, once it is on the MB, it all ties together. Just allows things to run cooler since there isn't as much power being drawn through fewer wires.

CPU
AMD Ryzen 3700X
Motherboard
ASUS ROG Crosshair VI Extreme
GPU
ASUS GTX 1660Ti STRIX Gaming
RAM
Crucial Ballistix Sport LT 32GB
Hard Drive
Corsair MP510 960GB
Hard Drive
Samsung 860 QVO 1TB
Power Supply
EVGA SuperNOVA G1+ 850
Cooling
Phanteks PH-TC14PE
Case
NZXT H700
Operating System
Windows 10 Pro
▲ hide details ▲
macawmatt is offline  
post #41836 of 43089 (permalink) Old 07-18-2019, 11:08 AM
New to Overclock.net
 
Join Date: May 2018
Posts: 128
Rep: 4 (Unique: 4)
Quote: Originally Posted by hicks12 View Post
How has everyones temps been with the 3700x?

I installed my 3700x last night (replacing 1700 @3.7 1.35v) and so far bios has been OK, I had extreme lag on first clear of the cmos but after just restarting (after loading into bios) its quick and fine. I managed to get to 3200mhz on my ram as per my previous setup (****ty hynix 3200 cas 16 ram) without any fuss, the only issue I am seeing is very high temps and bus struggling to stay to 100Mhz it keeps fluctuating between 99.98 and 100.01, if I set straight up XMP it drops to 99.80MHZ, only at stock with no ram changes can I achieve solid 100mhz bus anyone else experienced it?

For the temperature side my 1700 would full load max at 55C on my watercooled setup (EK block 2x240 radiators), with the 3700x im hitting 70c! Currently assuming I have done a poor mount this time round so hoping to see if anyone else had similar issues, rather not drain system again just to reapply paste if its known to be this hot now!
I just got my 3700x installed and I'll tell you it does run a lot hotter than the 1700x I had before. I have a H100i from Corsair and the fans are ramping up way more than I would like. The one thing that you can do that will help is manually assigning your vcore because the current auto setting is way to high. I have mine set at 1.3 volts currently. I might try for lower because still playing with it. I did notice though that if you go too low it affects the performance of our CPU.
dlbsyst is offline  
post #41837 of 43089 (permalink) Old 07-18-2019, 11:18 AM
New to Overclock.net
 
Join Date: May 2018
Posts: 128
Rep: 4 (Unique: 4)
Quote: Originally Posted by macawmatt View Post
My understanding is that is just spreads the incoming power across more leads from the PSU, once it is on the MB, it all ties together. Just allows things to run cooler since there isn't as much power being drawn through fewer wires.
Thanks for that excellent explanation. I think it does say in the owners manual that only the 24 and 8 pin are needed to power the board.

Last edited by dlbsyst; 07-18-2019 at 11:33 AM.
dlbsyst is offline  
post #41838 of 43089 (permalink) Old 07-18-2019, 11:34 AM
New to Overclock.net
 
SaLSouL's Avatar
 
Join Date: Feb 2018
Posts: 63
Rep: 0
Latest Version
Version 7201
2019/07/18 10.17 MBytes
ROG CROSSHAIR VI EXTREME the BIOS 7201
Fix AN Issue the WHERE at The Mouse by Will Sometimes Freeze in at The UEFI.
Update Multi-Language String.
Fix AN Issue with The Safe Boot Button.
"The Before running at The the USB the BIOS the Flashback Tool, Please the rename at The the BIOS File (C6E .CAP) using BIOSRenamer.''

patch notes from asus.com/tw
SaLSouL is offline  
post #41839 of 43089 (permalink) Old 07-18-2019, 11:46 AM
New to Overclock.net
 
Join Date: May 2018
Posts: 128
Rep: 4 (Unique: 4)
Quote: Originally Posted by SaLSouL View Post
Latest Version
Version 7201
2019/07/18 10.17 MBytes
ROG CROSSHAIR VI EXTREME the BIOS 7201
Fix AN Issue the WHERE at The Mouse by Will Sometimes Freeze in at The UEFI.
Update Multi-Language String.
Fix AN Issue with The Safe Boot Button.
"The Before running at The the USB the BIOS the Flashback Tool, Please the rename at The the BIOS File (C6E .CAP) using BIOSRenamer.''

patch notes from asus.com/tw
Thanks for posting that here SalSoul.
dlbsyst is offline  
post #41840 of 43089 (permalink) Old 07-18-2019, 12:06 PM
New to Overclock.net
 
jamesmca's Avatar
 
Join Date: Mar 2014
Posts: 39
Rep: 1 (Unique: 1)
Quote: Originally Posted by SaLSouL View Post
Latest Version
Version 7201
2019/07/18 10.17 MBytes
ROG CROSSHAIR VI EXTREME the BIOS 7201
Fix AN Issue the WHERE at The Mouse by Will Sometimes Freeze in at The UEFI.
Update Multi-Language String.
Fix AN Issue with The Safe Boot Button.
"The Before running at The the USB the BIOS the Flashback Tool, Please the rename at The the BIOS File (C6E .CAP) using BIOSRenamer.''

patch notes from asus.com/tw
SO I have this installed, and every fan connected to my motherboard stopped while in a game. HAd to hit the reset button before things over heated... I sure hope that was just some random thing and not another bug.

R9 3900x
Asus C6H
Noctua NH-u12a
TridentZ 3200 cl14 Bdie
Evga FTW3 Hybrid 1080ti
jamesmca is offline  
Reply

Tags
Bios5 , profiles to usb

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 12 (1 members and 11 guests)
flwo
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off