ROG Crosshair VI overclocking thread - Page 4309 - Overclock.net - An Overclocking Community

Forum Jump: 

ROG Crosshair VI overclocking thread

Reply
 
Thread Tools
post #43081 of 43613 (permalink) Old 09-17-2019, 02:07 AM
New to Overclock.net
 
Join Date: Feb 2019
Posts: 7
Rep: 0
Anyone suffering again with ridicules slow boot times and the cold boot bug restarting the damn board twice with C6H 7403? There was not only one bios version that worked flawless. This board is really the last product I bought by Asus... grrrr
Mike8040 is offline  
Sponsored Links
Advertisement
 
post #43082 of 43613 (permalink) Old 09-17-2019, 02:24 AM
New to Overclock.net
 
alexp999's Avatar
 
Join Date: May 2010
Location: Dorset, UK
Posts: 35
Rep: 3 (Unique: 3)
Quote: Originally Posted by Mike8040 View Post
Anyone suffering again with ridicules slow boot times and the cold boot bug restarting the damn board twice with C6H 7403? There was not only one bios version that worked flawless. This board is really the last product I bought by Asus... grrrr
The cold boot bug stopped the board booting at all.

The restarting is actually to stop this happening, by giving the memory 3 times to re-train before failing.

If it's happening then your memory/IMC is on the limit of stability.

Main Rig
(16 items)
CPU
AMD Ryzen R9 3900X
Motherboard
ASUS Crosshair VI Hero
GPU
ASUS Strix RX Vega 64
RAM
32GB G.Skill FlareX 3600 MHz CL16
Hard Drive
Samsung 840 Pro
Hard Drive
Samsung 850 Evo
Hard Drive
Western Digital Black
Hard Drive
Samsung 860 QVO
Power Supply
BeQuiet! Dark Power Pro 10 850W
Cooling
Custom EK Water Loop
Case
Lian Li PC-O11 Dynamic
Operating System
Windows 10 Pro 64-bit
Monitor
Acer XF270HUA
Keyboard
Logitech G513
Mouse
Logitech G403 Hero
Audio
ASUS SupremeFX
▲ hide details ▲
alexp999 is offline  
post #43083 of 43613 (permalink) Old 09-17-2019, 02:40 AM
New to Overclock.net
 
BUFUMAN's Avatar
 
Join Date: Apr 2017
Posts: 527
Rep: 3 (Unique: 3)
Quote: Originally Posted by Mike8040 View Post
Anyone suffering again with ridicules slow boot times and the cold boot bug restarting the damn board twice with C6H 7403? There was not only one bios version that worked flawless. This board is really the last product I bought by Asus... grrrr
I think it is the platform.
Not stable. Sometimes default settings won't boot....
After that it's Asus.

Btw:if you let DRAM boot Voltage on auto it will boot, without cold start bug.

Gesendet von meinem LYA-L29 mit Tapatalk

RYZENBUFU: R7 1700X @ 3800Mhz| Noctua NH-U14S (Push-Pull) - BeQuite SilentWings 3 - 140MM | ASUS ROG Crosshair VI Hero UEFI 7003 | 16GB G.Skill TridentZ [G.SKILL F4-3200C14-GTZ (2x8GB)] @ 3333Mhz CL14 T1 | Zotac AMP Extreme GTX 1080 | NVME & SSD's & HDD's | Be quite Dark Power P11 850W | Phanteks Evolv ATX with BeQuite SilentWings 3 - 140MM | Creative Sound BlasterX AE-5 | Beyerdynamic DT-770 Pro | Logitech Z 2300 2.1 THX | Asus ROG Strix XG32VQ

Last edited by BUFUMAN; 09-17-2019 at 04:29 AM.
BUFUMAN is offline  
Sponsored Links
Advertisement
 
post #43084 of 43613 (permalink) Old 09-17-2019, 03:53 AM
New to Overclock.net
 
alex656's Avatar
 
Join Date: Jan 2018
Posts: 32
Rep: 0
Quote: Originally Posted by Mike8040 View Post
Anyone suffering again with ridicules slow boot times and the cold boot bug restarting the damn board twice with C6H 7403? There was not only one bios version that worked flawless. This board is really the last product I bought by Asus... grrrr
I have the cold boot with 7403 but not with 7302 beta; i am waiting for the abba bios.

Case CM690 II, Asus Crosshair VI Hero, Ryzen 9 3900x+Noctua NH-D15, Gskill Flarex 3200, Samsung EVO 840 256 Gb + Toshiba 3 Tb 7200.12, Gigabyte Geforce RTX 2080 Super, PSU Thermaltake Toughpower 700W
alex656 is offline  
post #43085 of 43613 (permalink) Old 09-17-2019, 04:20 AM
New to Overclock.net
 
oile's Avatar
 
Join Date: Jun 2014
Posts: 105
Rep: 0
Quote: Originally Posted by BUFUMAN View Post
I think it the platform.
Not stable. Sometimes default settings won't boot....
After that it's Asus.

Btw:if you let DRAM boot Voltage on auto it will boot, without cold start bug.

Gesendet von meinem LYA-L29 mit Tapatalk
Cold boot bug has been always avoidable setting dram boot voltage to auto, but NOT anymore since last releases. It happens anyway. With 7304 (not 7403) didn't have this issue as the workaround worked ok. After that version it is not avoidable
oile is offline  
post #43086 of 43613 (permalink) Old 09-17-2019, 10:25 AM
RadeonMOD Author
 
Ne01 OnnA's Avatar
 
Join Date: Jul 2016
Location: HolyWater Village
Posts: 683
Rep: 22 (Unique: 15)
Im using now BOS v.7403
It's OK, no long coold boot, no problems with restarting, stable.
4300MHz All cores 1.308-1.33v | 1900FLCK | 3800CL16 1T 4x8GB

I've set Offset -0.006250 for CPU
1.79v 1.8
1.125 SOC
1.415 DDR4
Boot RAM at 1.415v (thanks to this i have faster restarts)

===
Attached Thumbnails
Click image for larger version

Name:	Zen-3700X 04.jpg
Views:	70
Size:	280.9 KB
ID:	296534  


Fat Ne01 ZEN RiG
(24 items)
CPU
AMD ryZEN 3700X
Motherboard
ASUS ROG Crosshair VI Hero X370
GPU
Radeon Vega 64 XTX LiquiD Limited Edition 1800/1200 1.137v
RAM
HyperX Predator 4x8GB DDR4-4133 CL19-21-21-41
Hard Drive
Samsung 850 Evo
Hard Drive
Samsung 850 Pro
Hard Drive
Seagate New Baracuda 128MB
Hard Drive
Samsung 960Pro M.2 PCIe
Optical Drive
LiteOn DVD Burner
Power Supply
Seasonic/XFX 780tW Black Ed. Platinum
Cooling
Cooler Master AiO WC Nepton 280L with Cold-Water MOD + Side Fan (Copper Solid™ Base & Radiator with HRSI™ )
Case
BIG Tower Corsair 750D SilentO MoD, Brushed Aluminium, 5 fans/dust free
Operating System
Win_X PRO x64 Custom Build
Monitor
iiyama ProLite XUB2792QSU-B1 1440p 74Hz 10Bit with FreeSync™
Keyboard
Razer DeathStalker LED, 1000Hz Ultra Pooling 0.01ms Pro Gamer ED
Mouse
ROCCAT Nyth Modular MMO 1000Hz Ultra Pooling 0.01ms 12000 CPI XtreME Gamer ED
Mousepad
ROCCAT Taito – Shiny Black Medium w/Silver Nano Fibre Matrix surface
Audio
Audio-Technica ATH-AD1000X w/ATMOs™
Audio
SB-Zx Gamer ED, PCIe Gold Plated with Nichicon “Fine Gold” Japan-Plati Capacitors Mod (Hardware DTS™ & DolbyDigital™ )
Audio
Custom PyramiD™ 5.1 Woofer & Amplituner >300W + SB-Zx
Audio
Magnat Vector 2 - POW: 80W / 120W
Audio
Magnat Monitor Supreme 102 - POW: 60W / 120W
Audio
Jamo Pj 6000b - POW: 70W / 100W
Audio
Cables: Ultra Hi EFI PlaTinuum (B&R Pure Copper CU w/Silver 3.5mm)
▲ hide details ▲

Last edited by Ne01 OnnA; 09-17-2019 at 10:36 AM.
Ne01 OnnA is offline  
post #43087 of 43613 (permalink) Old 09-17-2019, 10:26 AM
New to Overclock.net
 
mito1172's Avatar
 
Join Date: Oct 2017
Location: TURKİYE
Posts: 404
Rep: 2 (Unique: 2)
Quote: Originally Posted by Mike8040 View Post
Anyone suffering again with ridicules slow boot times and the cold boot bug restarting the damn board twice with C6H 7403? There was not only one bios version that worked flawless. This board is really the last product I bought by Asus... grrrr
yes the 7403 bios have bad cold boot and Q8 code error. 7003 bios no problem

AMD Ryzen 7 1800X 3.6 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32GB (4x8GB) Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD
mito1172 is offline  
post #43088 of 43613 (permalink) Old 09-17-2019, 10:54 AM
New to Overclock.net
 
Join Date: Mar 2019
Posts: 27
Rep: 1 (Unique: 1)
I really hope for ABBA beta bios this week. Next week have lanparty up coming.
Sturmer is offline  
post #43089 of 43613 (permalink) Old 09-17-2019, 12:43 PM
RadeonMOD Author
 
Ne01 OnnA's Avatar
 
Join Date: Jul 2016
Location: HolyWater Village
Posts: 683
Rep: 22 (Unique: 15)
Quote: Originally Posted by mito1172 View Post
yes the 7403 bios have bad cold boot and Q8 code error. 7003 bios no problem
For You guys with ZEN gen.1 Best is 7003 or 7201.
Memory hole is a little different.
7003 was good in 3466 + FSB OC to 3474
7201 needs 3400 + FSB to 3454

Fat Ne01 ZEN RiG
(24 items)
CPU
AMD ryZEN 3700X
Motherboard
ASUS ROG Crosshair VI Hero X370
GPU
Radeon Vega 64 XTX LiquiD Limited Edition 1800/1200 1.137v
RAM
HyperX Predator 4x8GB DDR4-4133 CL19-21-21-41
Hard Drive
Samsung 850 Evo
Hard Drive
Samsung 850 Pro
Hard Drive
Seagate New Baracuda 128MB
Hard Drive
Samsung 960Pro M.2 PCIe
Optical Drive
LiteOn DVD Burner
Power Supply
Seasonic/XFX 780tW Black Ed. Platinum
Cooling
Cooler Master AiO WC Nepton 280L with Cold-Water MOD + Side Fan (Copper Solid™ Base & Radiator with HRSI™ )
Case
BIG Tower Corsair 750D SilentO MoD, Brushed Aluminium, 5 fans/dust free
Operating System
Win_X PRO x64 Custom Build
Monitor
iiyama ProLite XUB2792QSU-B1 1440p 74Hz 10Bit with FreeSync™
Keyboard
Razer DeathStalker LED, 1000Hz Ultra Pooling 0.01ms Pro Gamer ED
Mouse
ROCCAT Nyth Modular MMO 1000Hz Ultra Pooling 0.01ms 12000 CPI XtreME Gamer ED
Mousepad
ROCCAT Taito – Shiny Black Medium w/Silver Nano Fibre Matrix surface
Audio
Audio-Technica ATH-AD1000X w/ATMOs™
Audio
SB-Zx Gamer ED, PCIe Gold Plated with Nichicon “Fine Gold” Japan-Plati Capacitors Mod (Hardware DTS™ & DolbyDigital™ )
Audio
Custom PyramiD™ 5.1 Woofer & Amplituner >300W + SB-Zx
Audio
Magnat Vector 2 - POW: 80W / 120W
Audio
Magnat Monitor Supreme 102 - POW: 60W / 120W
Audio
Jamo Pj 6000b - POW: 70W / 100W
Audio
Cables: Ultra Hi EFI PlaTinuum (B&R Pure Copper CU w/Silver 3.5mm)
▲ hide details ▲
Ne01 OnnA is offline  
post #43090 of 43613 (permalink) Old 09-17-2019, 02:53 PM
Riding on the edge
 
The Sandman's Avatar
 
Join Date: Aug 2010
Location: Grand Rapids Michigan
Posts: 3,178
Rep: 353 (Unique: 248)
It's been a good while since I've had any issues on my 2700x. I've never seen the cold boot bug, and fans have never been an issue as I've never trusted a mobo manf to handle this area to my liking. Fan controller is a must for me.

6401 ran very nice, 6903 very nice. Got board as hell and tried gupstergs 7403 mod (https://www.overclock.net/forum/28106712-post42850.html link hidden in top line) and still no issues here either.
Running very stable with a PE3 + 101.8 Bclk shown here on the mod Bios.
Attached Thumbnails
Click image for larger version

Name:	16 complete.PNG
Views:	40
Size:	1.71 MB
ID:	296578  

Click image for larger version

Name:	19 p95 2 hrs 90 percent memory 9-8-19.PNG
Views:	29
Size:	668.9 KB
ID:	296580  

Click image for larger version

Name:	13 complete.PNG
Views:	28
Size:	287.5 KB
ID:	296582  

Click image for larger version

Name:	21 complete.PNG
Views:	31
Size:	882.3 KB
ID:	296584  


Ryzen Build
(20 items)
Bruce
(14 items)
CPU
R7 2700x
Motherboard
Crosshair VI Hero
GPU
Diamond 7970
RAM
GSkill FlareX F4-3200C14D-16GFX
Hard Drive
Samsung 960 EVO NVMe
Hard Drive
Samsung 840 SSD
Hard Drive
Corsair GT SSD
Hard Drive
WD 2TB Black
Hard Drive
WD 4TB Red
Power Supply
EVGA 850 G2
Cooling
XSPC GPU Razor WB
Cooling
XSPC RX 360
Cooling
XSPC RS 360
Cooling
D5 Vario
Cooling
Gentle Typhoon AP-15 1850 rpm
Cooling
EK-FB Asus C6H Monoblock
Cooling
XSPC EX140
Case
Xigmatek Elysium
Operating System
Win 10 Pro
Monitor
Asus VE248H x2
CPU
FX 6350
Motherboard
Asus CHV-Z
GPU
PNY GT 710
RAM
G.Skill Trident X 16GTX 1866MHz 8-9-9-24-33-1T
Hard Drive
Samsung 840 Pro
Hard Drive
WD20EFRX 64M Red x4 raid 10
Hard Drive
WD5001AALS Blk
Optical Drive
Asus DRW-24B1ST
Power Supply
Corsair HX500
Cooling
Hyper 212 Evo R2
Case
Corsair 330R Titainium
Operating System
Windows Server 2008 R2 Standard
Monitor
Asus
Keyboard
Logitech MK300
▲ hide details ▲


The Sandman is offline  
Reply

Tags
Bios5 , profiles to usb

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 4 (1 members and 3 guests)
psynapse
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off