ASUS ROG Zenith Extreme X399 ThreadRipper Overclocking / Support - Page 209 - Overclock.net - An Overclocking Community

Forum Jump: 

ASUS ROG Zenith Extreme X399 ThreadRipper Overclocking / Support

Reply
 
Thread Tools
post #2081 of 3207 (permalink) Old 12-20-2017, 02:36 PM
New to Overclock.net
 
jarble's Avatar
 
Join Date: May 2008
Location: Tennessee
Posts: 4,833
Rep: 147 (Unique: 108)
Quote:
Originally Posted by Palulukas View Post

Greetings everyone,

I decided to create an account for this forum after reading ~3000+ ROG Crosshair VI overclocking-thread pages and ~100 of this particular thread. thumb.gif
I own a TR1950X on a ROG Zentih Extreme and wanted to watercool the VRMs on this board after bringing the CPU on water (with the new watercool tr4 block)
So I looked for an vrm waterblock but didn't find any clear statement on what vrm block is evntually going to work.
The space between the few solid caps on the top of the pcb and the... coils? (sorry if that isn't correct) is very small and my old watercool sw-x 80 diy (for example) won't fit in this space.

Does anyone know, which blocks are going to work on this tiny space?


With kind regards

Palulukas

@Watercool-Jakob has indicated that orders are ready to be placed for the vrm block. I would suggest sending a pm or stopping by the Heatkiller club for more details thumb.gif



jarble is offline  
Sponsored Links
Advertisement
 
post #2082 of 3207 (permalink) Old 12-20-2017, 07:19 PM
New to Overclock.net
 
bummerboy's Avatar
 
Join Date: Sep 2017
Posts: 61
Rep: 2 (Unique: 2)
On 901 now, had similar problems like yours when I was using 801 until I reset and manually key in the fan temp and speed points for each.
Quote:
Originally Posted by jbach View Post

Bummerboy,what BIOS are you running?
bummerboy is offline  
post #2083 of 3207 (permalink) Old 12-20-2017, 07:22 PM
New to Overclock.net
 
bummerboy's Avatar
 
Join Date: Sep 2017
Posts: 61
Rep: 2 (Unique: 2)
Oddly my hynix m gskill was constantly getting error on 801 but working OK now on 901,and faster too according to Aida64
Quote:
Originally Posted by Davidov View Post

Corsair Vengeance LPX CMKGX4M2B3200C16 (2x 16 GB) (Thaiphoon: Hynix M-die; single rank)
bummerboy is offline  
Sponsored Links
Advertisement
 
post #2084 of 3207 (permalink) Old 12-20-2017, 08:22 PM
New to Overclock.net
 
elmor's Avatar
 
Join Date: Mar 2014
Posts: 794
Rep: 296 (Unique: 129)
Current plan is to go back to previous AGESA for next BIOS, and make sure the fan control issues are really fixed this time.

Quote:
Originally Posted by Davidov View Post

Corsair Vengeance LPX CMKGX4M2B3200C16 (2x 16 GB) (Thaiphoon: Hynix M-die; single rank)

Just to clarify, you have 2x kits of CMKGX4M2B3200C16 which would equal 4x 8GB sticks installed right?
elmor is offline  
post #2085 of 3207 (permalink) Old 12-20-2017, 08:39 PM
New to Overclock.net
 
nycgtr's Avatar
 
Join Date: Mar 2015
Posts: 2,902
Rep: 95 (Unique: 68)
Quote:
Originally Posted by elmor View Post

Current plan is to go back to previous AGESA for next BIOS, and make sure the fan control issues are really fixed this time.
Just to clarify, you have 2x kits of CMKGX4M2B3200C16 which would equal 4x 8GB sticks installed right?

Any plans on a new version of aisuite that isn't messed up with HPET off? I mean I've come to the point where I am going back to my aquaero. AIsuite is just trashy now. There hasn't been a new version since launch that worked with hpet off.
nycgtr is offline  
post #2086 of 3207 (permalink) Old 12-20-2017, 08:44 PM
New to Overclock.net
 
The L33t's Avatar
 
Join Date: Mar 2017
Location: Portugal
Posts: 275
Rep: 16 (Unique: 13)
Quote:
Originally Posted by elmor View Post

Current plan is to go back to previous AGESA for next BIOS, and make sure the fan control issues are really fixed this time.

So the team's assessment is this issues (memory channels) are somehow related to the new AGESA?
The L33t is offline  
post #2087 of 3207 (permalink) Old 12-20-2017, 08:53 PM
New to Overclock.net
 
elmor's Avatar
 
Join Date: Mar 2014
Posts: 794
Rep: 296 (Unique: 129)
Quote:
Originally Posted by nycgtr View Post

Any plans on a new version of aisuite that isn't messed up with HPET off? I mean I've come to the point where I am going back to my aquaero. AIsuite is just trashy now. There hasn't been a new version since launch that worked with hpet off.

Latest BIOS + AiSuite should not need HPET, but I don't remember which versions exactly. You'd need the combination of both for it to work. Let me know which one's you're on and I'll verify.

Quote:
Originally Posted by The L33t View Post

So the team's assessment is this issues (memory channels) are somehow related to the new AGESA?

Channel dropping was because of the new AGESA update, the 0019 test BIOS has it patched. I assume other vendors already did the same if they don't have the issue. 4x8 Hynix M-die seems to be worse on 0901 compared to previous version, not sure if that's due to the AGESA or changes someone made. Other configurations same or better from if I'm not mistaken.
elmor is offline  
post #2088 of 3207 (permalink) Old 12-20-2017, 10:45 PM
New to Overclock.net
 
Davidov's Avatar
 
Join Date: Nov 2017
Posts: 20
Rep: 0
Quote:
Originally Posted by elmor View Post

Current plan is to go back to previous AGESA for next BIOS, and make sure the fan control issues are really fixed this time.
Just to clarify, you have 2x kits of CMKGX4M2B3200C16 which would equal 4x 8GB sticks installed right?

Correct.
Davidov is offline  
post #2089 of 3207 (permalink) Old 12-20-2017, 10:55 PM
New to Overclock.net
 
Davidov's Avatar
 
Join Date: Nov 2017
Posts: 20
Rep: 0
Quote:
Originally Posted by bummerboy View Post

Oddly my hynix m gskill was constantly getting error on 801 but working OK now on 901,and faster too according to Aida64

Could you please tell me which settings you use, so that I can give it a try on 0901?

I don't know if that is possible, but I hope to achieve a higher clock speed for the CPU (with VCore/VID max 1.35V) with a different BIOS than 0801.
You won't hear me complain on the 0801 BIOS though, as I achieve Mem 3200Mhz and CPU 3900/3925Mhz (Cinebench R 15 score around 3350-3400).
However, last night a different 3925Mhz profile crashed...bummer ;-)

Kind regards, Davidov
Davidov is offline  
post #2090 of 3207 (permalink) Old 12-20-2017, 11:01 PM
New to Overclock.net
 
elmor's Avatar
 
Join Date: Mar 2014
Posts: 794
Rep: 296 (Unique: 129)
Quote:
Originally Posted by bummerboy View Post

Oddly my hynix m gskill was constantly getting error on 801 but working OK now on 901,and faster too according to Aida64
Quote:
Originally Posted by Davidov View Post

Could you please tell me which settings you use, so that I can give it a try on 0901?

I don't know if that is possible, but I hope to achieve a higher clock speed for the CPU (with VCore/VID max 1.35V) with a different BIOS than 0801.
You won't hear me complain on the 0801 BIOS though, as I achieve Mem 3200Mhz and CPU 3900/3925Mhz (Cinebench R 15 score around 3350-3400).
However, last night a different 3925Mhz profile crashed...bummer ;-)

Kind regards, Davidov

I'd assume bummerboy is using 4x16GB Hynix M-die sticks?
elmor is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off