ASUS ROG Zenith Extreme X399 ThreadRipper Overclocking / Support - Page 3 - Overclock.net - An Overclocking Community

Forum Jump: 

ASUS ROG Zenith Extreme X399 ThreadRipper Overclocking / Support

Reply
 
Thread Tools
post #21 of 3116 (permalink) Old 08-18-2017, 09:05 PM
New to Overclock.net
ajc9988 Level 1
 
ajc9988's Avatar
 
Join Date: Mar 2015
Posts: 399
Edit: Yes, the dies are the lower one. Ignore the higher. It is a 27 degree offset just to make sure to leave room for the XFR boost. Nothing to worry about.

Sorry, misread (headache).

Desktop (Click to show)
Asus Maximus VIII Extreme, G.Skill 4133MHz - Running 3733MHz (MB limitation; I've had 4000, but...)@[email protected] 14-17-17-36-280 with Corsair CMXAF2 Ram fans, EVGA 980 Ti Classified (OC specs to come), [email protected]@1.42V everyday stable, Thermaltake Water 3.0 Ultimate AIO (push/pull 6xNoctua iPPC 3000), EVGA 1600 Ti PSU (for later SLI setups), Thermaltake X9 Cube, Intel 600P NVME
Laptop (Click to show)
P770ZM / Chi Mei 1080p 17.3" TN matte - OC to 100Hz / Intel Core i7 4790K - 4.5GHz 1.130V Static / Nvidia Geforce 980M 8GB (current OC limit of 330MHZ Core/410MHZ VRam/ [email protected]) / Kingston HyperX 32GB DDR3 [email protected] CR-2T custom SPD / Samsung 850 EVO 500GB M.2 / Intel Wifi Dual Band 7265ac+BT / Win 7 Pro x64 - custom by NTLite / 330W PSU/Prema BIOS
ajc9988 is offline  
Sponsored Links
Advertisement
 
post #22 of 3116 (permalink) Old 08-18-2017, 09:25 PM
New to Overclock.net
Jbravo33 Level 1
 
Jbravo33's Avatar
 
Join Date: Jan 2017
Location: Boston
Posts: 1,035
getting frustrated everytime system needs to restart whether update or install of drivers or utilities it will not repost. just black screen with fans maxed out.



Jbravo33 is offline  
post #23 of 3116 (permalink) Old 08-19-2017, 08:58 AM
New to Overclock.net
alucardis666 Level 1
 
alucardis666's Avatar
 
Join Date: Sep 2013
Location: Chicago
Posts: 1,269
0 issues here right now. thumb.gif

Intel i7 8700k @ 5.2Ghz|| NZXT X62 || GIGABYTE AORUS GAMING 5 || EVGA GTX 1080Ti FTW3 HYBRID || 32GB G.SKILL TridentZ RGB 3200Mhz || Samsung 960 Pro 512GB M.2 & XP941 256GB M.2 || EVGA 220-P2-1600-X1|| Phanteks Enthoo Evolv TG || Samsung UN55KS9000 4k HDR TV || Martin Logan Vision X || SteelSeries Wireless H || Logitech G710+ & Logitech MX Master ||
alucardis666 is offline  
Sponsored Links
Advertisement
 
post #24 of 3116 (permalink) Old 08-20-2017, 01:04 PM
Linux Lobbyist
springs113 Level 1
 
springs113's Avatar
 
Join Date: Aug 2013
Posts: 874
I can't post at all with 4 different memory configs at all. When 4 slots are populated. Bummer, i guess the only thing to look forward to are my water blocks for Vega.

springs113 is offline  
post #25 of 3116 (permalink) Old 08-20-2017, 01:23 PM
New to Overclock.net
pmatio Level 1
 
pmatio's Avatar
 
Join Date: Apr 2017
Posts: 8
pmatio is offline  
post #26 of 3116 (permalink) Old 08-20-2017, 01:30 PM
New to Overclock.net
Jbravo33 Level 1
 
Jbravo33's Avatar
 
Join Date: Jan 2017
Location: Boston
Posts: 1,035
Quote:
Originally Posted by pmatio View Post

My dominators 3466 are running 3200 at the moment, 3466 no boot, probably anyone have a cool tip. I tried some ProcODT settings but no success.

not booting past 3200 myself. trident Z 3600 c 16



Jbravo33 is offline  
post #27 of 3116 (permalink) Old 08-20-2017, 01:39 PM
Linux Lobbyist
springs113 Level 1
 
springs113's Avatar
 
Join Date: Aug 2013
Posts: 874
Quote:
Originally Posted by pmatio View Post

My dominators 3466 are running 3200 at the moment, 3466 no boot, probably anyone have a cool tip. I tried some ProcODT settings but no success.

Quote:
Originally Posted by Jbravo33 View Post

not booting past 3200 myself. trident Z 3600 c 16
how many memory modules are you guys using?

springs113 is offline  
post #28 of 3116 (permalink) Old 08-20-2017, 01:59 PM
Linux Lobbyist
Sicness Level 1
 
Sicness's Avatar
 
Join Date: Mar 2017
Posts: 121
Quote:
Originally Posted by springs113 View Post

I can't post at all with 4 different memory configs at all. When 4 slots are populated. Bummer, i guess the only thing to look forward to are my water blocks for Vega.

You get similar results in the black and the gray slots? I've had this when using the black slots, all is fine with the gray slots.

TR 1950X @EKWB + ASUS Zenith Extreme + 2x G.Skill F4-3200C14D-16GFX + 2x RX Vega 64 @EKWB + EIZO FS2735 + ASUS PG278Q
Sicness is offline  
post #29 of 3116 (permalink) Old 08-20-2017, 02:01 PM
New to Overclock.net
pmatio Level 1
 
pmatio's Avatar
 
Join Date: Apr 2017
Posts: 8
i use 2 modules. 3200 without an issue but above it does nothing.
Can you guys explain me why my 1950X have a bad score in the cpu test at time spy? In stock settings i only achieve 6400 Points.
pmatio is offline  
post #30 of 3116 (permalink) Old 08-20-2017, 02:52 PM
Linux Lobbyist
Sicness Level 1
 
Sicness's Avatar
 
Join Date: Mar 2017
Posts: 121
Quote:
Originally Posted by pmatio View Post

i use 2 modules. 3200 without an issue but above it does nothing.
Can you guys explain me why my 1950X have a bad score in the cpu test at time spy? In stock settings i only achieve 6400 Points.

It appears that dual channel affects TR performance quite heavily: https://forum-en.msi.com/index.php?topic=291116.0

TR 1950X @EKWB + ASUS Zenith Extreme + 2x G.Skill F4-3200C14D-16GFX + 2x RX Vega 64 @EKWB + EIZO FS2735 + ASUS PG278Q
Sicness is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off