ASUS ROG Zenith Extreme X399 ThreadRipper Overclocking / Support - Page 312 - Overclock.net - An Overclocking Community

Forum Jump: 

ASUS ROG Zenith Extreme X399 ThreadRipper Overclocking / Support

Reply
 
Thread Tools
post #3111 of 3224 (permalink) Old 02-13-2019, 06:19 PM
New to Overclock.net
 
Join Date: Jan 2019
Posts: 48
Rep: 0
I'm having an issue with my new Threadripper build. I've got everything configured the way I wanted with PBO and 2933 and timings. I ran geekbench continuously just to test it out.

Came home to find my PC and now it won't boot.

I'm getting a Code AA Detect HDD issue. So I try to clear my cmos and now the pc says post error 92 right after attempting to detect the HDD.

I have an Intel Optane 905p and no other disk, so I'm really confused about this one. Anyone run into anything like this?

By the way I have 2990WX with a Zenith Extreme Alpha board with 128GB of Gskill 3200 ram. ANy tips would be great?! Thanks
goldenleaf is offline  
Sponsored Links
Advertisement
 
post #3112 of 3224 (permalink) Old 02-13-2019, 11:19 PM
BOINC Cruncher
 
Keith Myers's Avatar
 
Join Date: Mar 2017
Posts: 577
Rep: 18 (Unique: 13)
I haven't tested for that. Pretty much just letting it run Auto. That would be another interesting experiment. I don't have the nice ASUS WMI BIOS sensor outputs on my Asrock. But the NCT6775 driver seems to give me half of the BIOS reading for Vcore for example. I think I need to scale it probably. I haven't tried to get actual Vcore DVM readings or anything since the Asrock doesn't have any test points like the ZE.

ASUS-Linux
(15 items)
Serenity
(14 items)
Numbskull
(17 items)
CPU
I7-6850K
Motherboard
ASUS X99-E-10G-WS
GPU
EVGA 1080TI Hybrid
GPU
EVGA 1080 Hybrid
GPU
EVGA 1080 Hybrid
GPU
Zotac 1070Ti Mini
RAM
G.Skill Rampage 3000-CL15
Hard Drive
Adata SU-900
Hard Drive
Western Digital
Power Supply
EVGA Supernova 1600T2
Cooling
Corsair H110i
Case
Thermaltake Core X9
Operating System
Ubuntu 18.04 LTS Bionic Beaver
Monitor
AOC i2269vw 22-Inch
Mouse
Logitech Marble Mouse
CPU
Ryzen+ 2700X
Motherboard
ASUS ROG Crosshair VII Hero
GPU
NVIDIA GeForce GTX 1070
GPU
EVGA GTX 1080 Hybrid
GPU
EVGA RTX 2080 Hybrid
RAM
G. Skill F4-3200D-16GTZ TridentZ DDR4
Hard Drive
Crucial MX100
Hard Drive
Samsung 970 EVO M.2
Power Supply
Corsair AX1200
Cooling
EVGA CLC 280
Case
Corsair Air 540
Operating System
Ubuntu 18.04 LTS
Monitor
HP 27xw
Keyboard
Logitech M520 Keyboard/Mouse combo
CPU
AMD 2920X Threadripper
Motherboard
Asrock X399 Fatality Pro Gaming
GPU
Zotac GeForce GTX 1070FE
GPU
Zotac GeForce GTX 1070FE
GPU
EVGA GTX 1080Ti FTW Hydro
GPU
EVGA RTX 2080XC Hydro Copper
RAM
G. Skill F4-3200C14-16GTZ
RAM
G. Skill F4-3200C14-16GTZ
Hard Drive
Samsung M.2 960EVO
Hard Drive
Crucial MX200
Cooling
XSPC Raystorm Pro Neo Threadripper block
Cooling
XSPC X4 Photon 170 Pump/Reservoir times two
Cooling
XSPC RX360 Radiator times two
Cooling
Noctua NF-A12x25 fan
Case
Thermaltake Core X5 Black E-ATX
Operating System
Ubuntu 18.04 LTS
Monitor
AOC 2367F
▲ hide details ▲
Keith Myers is offline  
post #3113 of 3224 (permalink) Old 02-14-2019, 01:53 AM - Thread Starter
Meddling user
 
gupsterg's Avatar
 
Join Date: Jan 2015
Location: Lurking over a keyboard
Posts: 6,931
Rep: 739 (Unique: 344)
Quote: Originally Posted by goldenleaf View Post
I'm having an issue with my new Threadripper build. I've got everything configured the way I wanted with PBO and 2933 and timings. I ran geekbench continuously just to test it out.

Came home to find my PC and now it won't boot.

I'm getting a Code AA Detect HDD issue. So I try to clear my cmos and now the pc says post error 92 right after attempting to detect the HDD.

I have an Intel Optane 905p and no other disk, so I'm really confused about this one. Anyone run into anything like this?

By the way I have 2990WX with a Zenith Extreme Alpha board with 128GB of Gskill 3200 ram. ANy tips would be great?! Thanks
As CMOSCLR did not revive setup I'd try a flashback of UEFI.

Near the ATX connector are Q-LEDs, Top to bottom:-

  • DRAM
  • CPU
  • VGA
  • BOOT

Curious to know if any are staying lit?

Quote: Originally Posted by Keith Myers View Post
I haven't tested for that. Pretty much just letting it run Auto. That would be another interesting experiment. I don't have the nice ASUS WMI BIOS sensor outputs on my Asrock. But the NCT6775 driver seems to give me half of the BIOS reading for Vcore for example. I think I need to scale it probably. I haven't tried to get actual Vcore DVM readings or anything since the Asrock doesn't have any test points like the ZE.
ZE test points are like C6H, accuracy better at idle than load .

The ZEA on the other hand looks to have the improved points as C7H .

Spoiler!


Curious to know Keith if the 2920X allows a PState 0 OC and down clocks on idle?
gupsterg is online now  
Sponsored Links
Advertisement
 
post #3114 of 3224 (permalink) Old 02-14-2019, 09:08 AM
BOINC Cruncher
 
Keith Myers's Avatar
 
Join Date: Mar 2017
Posts: 577
Rep: 18 (Unique: 13)
Quote: Originally Posted by gupsterg View Post
As CMOSCLR did not revive setup I'd try a flashback of UEFI.

Near the ATX connector are Q-LEDs, Top to bottom:-

  • DRAM
  • CPU
  • VGA
  • BOOT

Curious to know if any are staying lit?



ZE test points are like C6H, accuracy better at idle than load .

The ZEA on the other hand looks to have the improved points as C7H .



Curious to know Keith if the 2920X allows a PState 0 OC and down clocks on idle?
I've never messed with P-states before so I don't know. I just run the cpu flat out all the time for BOINC projects. No reason to let the cpu downclock itself for power saving. It is only briefly in idle at any time when rebooting.

ASUS-Linux
(15 items)
Serenity
(14 items)
Numbskull
(17 items)
CPU
I7-6850K
Motherboard
ASUS X99-E-10G-WS
GPU
EVGA 1080TI Hybrid
GPU
EVGA 1080 Hybrid
GPU
EVGA 1080 Hybrid
GPU
Zotac 1070Ti Mini
RAM
G.Skill Rampage 3000-CL15
Hard Drive
Adata SU-900
Hard Drive
Western Digital
Power Supply
EVGA Supernova 1600T2
Cooling
Corsair H110i
Case
Thermaltake Core X9
Operating System
Ubuntu 18.04 LTS Bionic Beaver
Monitor
AOC i2269vw 22-Inch
Mouse
Logitech Marble Mouse
CPU
Ryzen+ 2700X
Motherboard
ASUS ROG Crosshair VII Hero
GPU
NVIDIA GeForce GTX 1070
GPU
EVGA GTX 1080 Hybrid
GPU
EVGA RTX 2080 Hybrid
RAM
G. Skill F4-3200D-16GTZ TridentZ DDR4
Hard Drive
Crucial MX100
Hard Drive
Samsung 970 EVO M.2
Power Supply
Corsair AX1200
Cooling
EVGA CLC 280
Case
Corsair Air 540
Operating System
Ubuntu 18.04 LTS
Monitor
HP 27xw
Keyboard
Logitech M520 Keyboard/Mouse combo
CPU
AMD 2920X Threadripper
Motherboard
Asrock X399 Fatality Pro Gaming
GPU
Zotac GeForce GTX 1070FE
GPU
Zotac GeForce GTX 1070FE
GPU
EVGA GTX 1080Ti FTW Hydro
GPU
EVGA RTX 2080XC Hydro Copper
RAM
G. Skill F4-3200C14-16GTZ
RAM
G. Skill F4-3200C14-16GTZ
Hard Drive
Samsung M.2 960EVO
Hard Drive
Crucial MX200
Cooling
XSPC Raystorm Pro Neo Threadripper block
Cooling
XSPC X4 Photon 170 Pump/Reservoir times two
Cooling
XSPC RX360 Radiator times two
Cooling
Noctua NF-A12x25 fan
Case
Thermaltake Core X5 Black E-ATX
Operating System
Ubuntu 18.04 LTS
Monitor
AOC 2367F
▲ hide details ▲
Keith Myers is offline  
post #3115 of 3224 (permalink) Old 02-14-2019, 11:28 AM
New to Overclock.net
 
Join Date: Jan 2019
Posts: 48
Rep: 0
Quote: Originally Posted by goldenleaf View Post
I'm having an issue with my new Threadripper build. I've got everything configured the way I wanted with PBO and 2933 and timings. I ran geekbench continuously just to test it out.

Came home to find my PC and now it won't boot.

I'm getting a Code AA Detect HDD issue. So I try to clear my cmos and now the pc says post error 92 right after attempting to detect the HDD.

I have an Intel Optane 905p and no other disk, so I'm really confused about this one. Anyone run into anything like this?

By the way I have 2990WX with a Zenith Extreme Alpha board with 128GB of Gskill 3200 ram. ANy tips would be great?! Thanks
Turns out that I had left my monitors off and the clearing the CMOS simply did the trick.

the airco that wouldn't go away was the BIOS waiting for me to hit f1 to go into setup

Sent from my Pixel 3 XL using Tapatalk
goldenleaf is offline  
post #3116 of 3224 (permalink) Old 02-15-2019, 12:39 PM
Tech Enthusiast
 
Join Date: Aug 2018
Posts: 37
Rep: 0
Quote: Originally Posted by gupsterg View Post
I have not updated OP for a while, but it most definitely has link to Elmor's modded 1601 with WMI , it's the very 1st UEFI in the UEFI spoiler .





Sorry chap was taking a break from OCN. Using the molex won't hurt. Sorta wouldn't have thought it would have helped either as it's just 2 GPUs, not really pushing them and VEGA doesn't draw much from PCI-E slot at all to need extra juice to them.

Gotta agree with other's comment the rig looks menacingly good .
No worries Gup!!! i get everyone needs a break every once in a while lol.. thanks for the kind words though buddy!! im happy with my rig!!
liveunlimited is offline  
post #3117 of 3224 (permalink) Old 02-22-2019, 08:37 AM
New to Overclock.net
 
Ironjer's Avatar
 
Join Date: Aug 2014
Posts: 42
Rep: 0
New BIOS 1701

ROG ZENITH EXTREME BIOS 1701
Update AGESA 1.1.0.2
Update ASUS user profile module

https://www.asus.com/us/Motherboards...Desk_Download/
Ironjer is offline  
post #3118 of 3224 (permalink) Old 02-22-2019, 05:23 PM
BOINC Cruncher
 
Keith Myers's Avatar
 
Join Date: Mar 2017
Posts: 577
Rep: 18 (Unique: 13)
Confirm WMI 1701 BIOS now compatible with asus-wmi-sensors

Anybody check yet whether the new 1701 BIOS has WMI?

Could someone running with the new 1701 BIOS confirm that it is now compatible with the asus-wmi-sensors driver.

https://github.com/electrified/asus-wmi-sensors

ASUS-Linux
(15 items)
Serenity
(14 items)
Numbskull
(17 items)
CPU
I7-6850K
Motherboard
ASUS X99-E-10G-WS
GPU
EVGA 1080TI Hybrid
GPU
EVGA 1080 Hybrid
GPU
EVGA 1080 Hybrid
GPU
Zotac 1070Ti Mini
RAM
G.Skill Rampage 3000-CL15
Hard Drive
Adata SU-900
Hard Drive
Western Digital
Power Supply
EVGA Supernova 1600T2
Cooling
Corsair H110i
Case
Thermaltake Core X9
Operating System
Ubuntu 18.04 LTS Bionic Beaver
Monitor
AOC i2269vw 22-Inch
Mouse
Logitech Marble Mouse
CPU
Ryzen+ 2700X
Motherboard
ASUS ROG Crosshair VII Hero
GPU
NVIDIA GeForce GTX 1070
GPU
EVGA GTX 1080 Hybrid
GPU
EVGA RTX 2080 Hybrid
RAM
G. Skill F4-3200D-16GTZ TridentZ DDR4
Hard Drive
Crucial MX100
Hard Drive
Samsung 970 EVO M.2
Power Supply
Corsair AX1200
Cooling
EVGA CLC 280
Case
Corsair Air 540
Operating System
Ubuntu 18.04 LTS
Monitor
HP 27xw
Keyboard
Logitech M520 Keyboard/Mouse combo
CPU
AMD 2920X Threadripper
Motherboard
Asrock X399 Fatality Pro Gaming
GPU
Zotac GeForce GTX 1070FE
GPU
Zotac GeForce GTX 1070FE
GPU
EVGA GTX 1080Ti FTW Hydro
GPU
EVGA RTX 2080XC Hydro Copper
RAM
G. Skill F4-3200C14-16GTZ
RAM
G. Skill F4-3200C14-16GTZ
Hard Drive
Samsung M.2 960EVO
Hard Drive
Crucial MX200
Cooling
XSPC Raystorm Pro Neo Threadripper block
Cooling
XSPC X4 Photon 170 Pump/Reservoir times two
Cooling
XSPC RX360 Radiator times two
Cooling
Noctua NF-A12x25 fan
Case
Thermaltake Core X5 Black E-ATX
Operating System
Ubuntu 18.04 LTS
Monitor
AOC 2367F
▲ hide details ▲

Last edited by Keith Myers; 02-23-2019 at 12:33 PM. Reason: Wanted to post a link to the asus-wmi-sensors driver
Keith Myers is offline  
post #3119 of 3224 (permalink) Old 02-23-2019, 02:22 AM - Thread Starter
Meddling user
 
gupsterg's Avatar
 
Join Date: Jan 2015
Location: Lurking over a keyboard
Posts: 6,931
Rep: 739 (Unique: 344)
EC2 gets an FW update, so you will get message on screen after first POST not to shutdown.

Spoiler!


Doesn't seem as if CPU microcode got an update.

ASUS WMI is there .

Spoiler!


I think some new menus as well in UEFI.

Spoiler!


AFAIK PMU training menu is for IMC.

*** edit ***

UEFI Settings txt dumps now include settings from AMD CBS, like say on C6H/C7H.

Last edited by gupsterg; 02-23-2019 at 04:14 AM.
gupsterg is online now  
post #3120 of 3224 (permalink) Old 02-23-2019, 08:27 AM
New to Overclock.net
 
elmor's Avatar
 
Join Date: Mar 2014
Posts: 816
Rep: 332 (Unique: 145)
Quote: Originally Posted by gupsterg View Post
EC2 gets an FW update, so you will get message on screen after first POST not to shutdown.



Doesn't seem as if CPU microcode got an update.

ASUS WMI is there .



I think some new menus as well in UEFI.



AFAIK PMU training menu is for IMC.

*** edit ***

UEFI Settings txt dumps now include settings from AMD CBS, like say on C6H/C7H.

I'm glad they finally added official WMI for this board.

The PMU training options have been present on X399 since TR2 was launched.

FFE/DFE: http://emlab.uiuc.edu/ece546/Lect_27.pdf . Not clear what's a better combination of Enabled/Disabled, will depend on the board and modules used.

PMU Pattern Bits decides how many bits are used for the memory training pattern. A higher value (up to "A" = 10 in hex) will cause training to take longer, but also yield a better result. IIRC the default is 4.

Last edited by elmor; 02-23-2019 at 08:31 AM.
elmor is online now  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off