Asus & X399 The ROG Zenith Extreme: A Complaint & Bug Tracking Thread - Page 118 - Overclock.net - An Overclocking Community

Forum Jump: 

Asus & X399 The ROG Zenith Extreme: A Complaint & Bug Tracking Thread

Reply
 
Thread Tools
post #1171 of 1291 (permalink) Old 01-22-2019, 07:49 AM
New to Overclock.net
 
00Asgaroth00's Avatar
 
Join Date: Aug 2018
Posts: 20
Rep: 0
Quote: Originally Posted by Ljugtomten View Post
I use Process Lasso Pro :-)
Not very expensive and a must have in Windows if you have lots of cores.

I use it too (pro), in addition to lsopo (hwloc) to actually check which cores are using which L3/L2/L1 caches and assign them in process lasso. What I'm now trying to figure out is how windows allocates its memory when setting the affinity, will windows allocate memory off of the same numa node that the application (bfv) is running on (node 1 in my case).

There are two major products that came out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.
-- Jeremy S. Anderson
00Asgaroth00 is offline  
Sponsored Links
Advertisement
 
post #1172 of 1291 (permalink) Old 01-23-2019, 05:07 PM
New to Overclock.net
 
neil_tohno's Avatar
 
Join Date: Jan 2019
Posts: 15
Rep: 0
Quote: Originally Posted by neil_tohno View Post

I found the AMD Chipset Driver V18.40.02 is release, but I download three times, it always broken
I just ask one of my friend help download the file, It‘s a network problem.
but how it happened, I don’t kown.


I just test the lastest AURA Sync software, Lighting_Control_1.07.35, it works.

neil_tohno is offline  
post #1173 of 1291 (permalink) Old 02-01-2019, 09:56 AM
New to Overclock.net
 
dejanh's Avatar
 
Join Date: Apr 2008
Location: Vancouver, BC, Canada
Posts: 1,880
Rep: 105 (Unique: 76)
Any info on an updated UEFI for this board? I'm getting tired of the random errors I keep having (ever since I moved to 1601 I have to restart my machine after the first boot otherwise memory is unstable).
dejanh is offline  
Sponsored Links
Advertisement
 
post #1174 of 1291 (permalink) Old 02-03-2019, 08:56 AM
New to Overclock.net
 
aTsgRe's Avatar
 
Join Date: Aug 2008
Posts: 78
Rep: 0
@dejanh I get the same behavior - @ENTERPRISE do you know of any ASUS representative in this forum?

aTsgRe is offline  
post #1175 of 1291 (permalink) Old 02-03-2019, 10:14 AM - Thread Starter
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 64,021
Quote: Originally Posted by aTsgRe View Post
@dejanh I get the same behavior - @ENTERPRISE do you know of any ASUS representative in this forum?
None that are active no


Need help with your account or something forum related ? Please use our Contact Us form



ENTERPRISE is offline  
post #1176 of 1291 (permalink) Old 02-03-2019, 01:43 PM
New to Overclock.net
 
dejanh's Avatar
 
Join Date: Apr 2008
Location: Vancouver, BC, Canada
Posts: 1,880
Rep: 105 (Unique: 76)
It's unbelievable that we pay so much money for a product like this and get such crap service. The Zenith Extreme Alpha is poised to be even more expensive. The entire electronics industry has lost its mind. Their solution to the inability to innovate and differentiate their products is more and more becoming just consumer price gouging to maintain certain revenues or post profits. Edit: forgot slapping "AI" on everything. That's the other strategy now it seems. Everything is "AI".

Last edited by dejanh; 02-03-2019 at 10:06 PM.
dejanh is offline  
post #1177 of 1291 (permalink) Old 02-04-2019, 11:21 AM
New to Overclock.net
 
neil_tohno's Avatar
 
Join Date: Jan 2019
Posts: 15
Rep: 0
How to use this?
DRAM Calculator for Ryzen 1.4.1.exe
Click image for larger version

Name:	s 2019-02-05 031652.jpg
Views:	24
Size:	184.9 KB
ID:	251494

I found the DRAM Calculator not support the Hynix TFC Memory
H5AN8G8NAFR-TFC
Click image for larger version

Name:	{087D652E-448A-40D6-B222-0B9074D9ACAA}.png.jpg
Views:	27
Size:	135.2 KB
ID:	251492

Click image for larger version

Name:	cachemem3.png
Views:	20
Size:	92.1 KB
ID:	251502

Whatever I test change the value over to 1600 MHz, it always get bulesreen.

When I use X.M.P value (1600 MHz / 16-18-18-38 / 1.35 V ), and use aida64 System Stability Test - Stress system memory for
3 hours,aida64 report errors, is the memory unstable?

-

Last edited by neil_tohno; 02-09-2019 at 11:53 AM.
neil_tohno is offline  
post #1178 of 1291 (permalink) Old 02-09-2019, 11:53 AM
New to Overclock.net
 
neil_tohno's Avatar
 
Join Date: Jan 2019
Posts: 15
Rep: 0
The same memory chip,

Click image for larger version

Name:	xx.png
Views:	29
Size:	303.8 KB
ID:	252496
neil_tohno is offline  
post #1179 of 1291 (permalink) Old 02-11-2019, 01:48 AM
Meddling user
 
gupsterg's Avatar
 
Join Date: Jan 2015
Location: Lurking over a keyboard
Posts: 7,160
Rep: 774 (Unique: 354)
Quote: Originally Posted by dejanh View Post
Any info on an updated UEFI for this board? I'm getting tired of the random errors I keep having (ever since I moved to 1601 I have to restart my machine after the first boot otherwise memory is unstable).
Is a shame no new UEFI has been released.

Doesn't help you but I can only say currently on UEFI 1601 modded by Elmor to have WMI has been as stable as previous ones for me. Still using 3400MHz 1T C15 with 1.05V SOC 1.35V VDIMM.

In the spoiler is:-

[email protected] run of 4.5hrs, reboot and retweak fan profile, do 1.25hrs, retweak again, do 7hrs run and a PWM check screen, another adjustment and 2hrs run, retweak and another 2hrs, another retweak and 3hrs plus PWM check screen, another retweak and 10hrs run plus PWM check.

Note: All settings in regard to CPU/RAM/Fans profile via UEFI setup, no OS utils used.

Spoiler!
gupsterg is offline  
post #1180 of 1291 (permalink) Old 02-12-2019, 09:31 PM
New to Overclock.net
 
dejanh's Avatar
 
Join Date: Apr 2008
Location: Vancouver, BC, Canada
Posts: 1,880
Rep: 105 (Unique: 76)
@gupsterg - It does feel like 1601 may have been the last update, at least for quite some time to come. Considering that they will soon be pushing the Zenith Alpha, I am sadly not too hopeful. A real shame and a real disappointment. ASUS was always my go-to brand, yet this really sours my experience. To think that the Zenith Alpha will be even more expensive!

In all, once I get past the BSOD hurdle on cold-boot the system is rock solid thereafter. Something is just off on the memory configuration/timings. The last UEFI that was perfectly stable for me was 1003. Subsequent releases broke compatibility with my memory despite it being on the QVL and ASUS has done nothing to fix it. I have to run at 3133MHz instead of the rated 3200MHz just to avoid constant corruption. Going back to 1003 fixes it all, but then I lose other improvements made since then and I'm stuck on what is now a relic of a UEFI.
dejanh is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off