Asus & X399 The ROG Zenith Extreme: A Complaint & Bug Tracking Thread - Page 125 - Overclock.net - An Overclocking Community

Forum Jump: 

Asus & X399 The ROG Zenith Extreme: A Complaint & Bug Tracking Thread

Reply
 
Thread Tools
post #1241 of 1251 (permalink) Old 04-30-2019, 01:59 PM
New to Overclock.net
 
MacMus's Avatar
 
Join Date: Aug 2015
Posts: 100
Rep: 0
i found out that LLC5 is much more stable
MacMus is online now  
Sponsored Links
Advertisement
 
post #1242 of 1251 (permalink) Old 04-30-2019, 02:46 PM
New to Overclock.net
 
skingun's Avatar
 
Join Date: Aug 2016
Location: England
Posts: 282
Rep: 3 (Unique: 3)
Quote: Originally Posted by MacMus View Post
i found out that LLC5 is much more stable
I have zero stability issues. 1950x. 2x 2080Ti. Trident Z RGB (For AMD)] F4-3200C14Q-32GTZRX @ 3200mHz.
skingun is offline  
post #1243 of 1251 (permalink) Old 04-30-2019, 03:30 PM
New to Overclock.net
 
MacMus's Avatar
 
Join Date: Aug 2015
Posts: 100
Rep: 0
macmus

what oc, voltage, ram u running ?
MacMus is online now  
Sponsored Links
Advertisement
 
post #1244 of 1251 (permalink) Old 04-30-2019, 11:41 PM
New to Overclock.net
 
skingun's Avatar
 
Join Date: Aug 2016
Location: England
Posts: 282
Rep: 3 (Unique: 3)
Quote: Originally Posted by MacMus View Post
what oc, voltage, ram u running ?
DOCP
skingun is offline  
post #1245 of 1251 (permalink) Old 05-02-2019, 09:51 AM
Not a bug, but a feature
 
thagabe's Avatar
 
Join Date: Jun 2018
Location: Bay Life
Posts: 86
Rep: 0
@skingun

EDIT: (BIG EDIT) This is under Zenith Extreme Alpha, I did not have many of these issues with the OG Zenith Extreme.


Yeah, I doubt you are "stable" unless your definition of stability is no BSOD. I'm kinda stable with 2 ram errors in 8 hours using Stilt's Safe 3200 4xsamsung b-die Preset applied on a freshly flashback OG BIOS (because 0405 gave me some weird smp error under linux). I cannot get 100% error free memory whether or not I OC the CPU, unless running JDEC 2133.

CPU: [email protected] 1.125V
SOC: 1.0185 V
RAM: 4x8gb Trident Z MADE FOR RYZEN "X" @3200MHz 1.4V

With this set up I got myself a stable CPU (enermax 360 AIO II idles 37->41 C) and a *mostly* stable RAM @3200MHz 1.4V with 2 errors in 8 hours of karhu (tho some say it can push much higher but @3466 it passed 1smus's v3 test but not karhu ram test)

O Captain! My Captain!
Buildripper
(17 items)
CPU
Threadripper 1950x
Motherboard
Asus Zenith Extreme Alpha
GPU
EVGA 1080 Ti FTW3
RAM
G.skill
Hard Drive
Samsung 970 Pro
Hard Drive
Adata SX8200 Pro
Power Supply
EVGA 1200W P2
Cooling
Enermax Liqtech 360 TR4
Case
Lian Li PC-O11 Dynamic
Operating System
Arch Linux
Monitor
Alienware AW3418DW
Monitor
Asus 24' TN
Keyboard
Corsair K95 Platinum Gunmetal
Mouse
Logitech G802
Other
3x Noctua NF-A12x25
Other
6x be quiet! Silent Wings 3 1450rpm
Other
Cablemod Sleeves
▲ hide details ▲

Last edited by thagabe; 05-02-2019 at 09:54 AM.
thagabe is offline  
post #1246 of 1251 (permalink) Old 05-02-2019, 02:41 PM
New to Overclock.net
 
skingun's Avatar
 
Join Date: Aug 2016
Location: England
Posts: 282
Rep: 3 (Unique: 3)
OK. Different boards I use Zenith non alpha version.

I am stable. 48 hours memtest with 0 errors.
skingun is offline  
post #1247 of 1251 (permalink) Old 05-14-2019, 12:20 AM
New to Overclock.net
 
MacMus's Avatar
 
Join Date: Aug 2015
Posts: 100
Rep: 0
Asus Zenith Extreme Alpha... Once upon a day board decided not to boot anymore. Instead it was stuck on 00 code with fans blowing to max.
Solution was to remove the battery and leave it for some time!
MacMus is online now  
post #1248 of 1251 (permalink) Old 05-14-2019, 10:37 AM
New to Overclock.net
 
MacMus's Avatar
 
Join Date: Aug 2015
Posts: 100
Rep: 0
this happend to me again this morning... what'up up Mobo is dying ?
MacMus is online now  
post #1249 of 1251 (permalink) Old 05-20-2019, 05:33 AM
New to Overclock.net
 
Martin778's Avatar
 
Join Date: Feb 2012
Location: the Netherlands
Posts: 1,113
Rep: 9 (Unique: 9)
CPU/board/socket is either dying or about to.

Core i9 9900K @ 5.2 || ASUS Maximus XI Apex|| 2x8GB G.Skill FlareX 4600 C18 @ 4133 C17 || GPU: MSI Lightning-Z RTX2080Ti @ 2100MHz || Samsung 970PRO 1TB + 860EVO 2TB || Fractal R6 TG Black || Corsair RM1000x || Screen: LG B8 OLED 55 and LG 34GK950F
Martin778 is online now  
post #1250 of 1251 (permalink) Old 05-20-2019, 06:06 AM
New to Overclock.net
 
Join Date: Jan 2019
Posts: 41
Rep: 0
Quote: Originally Posted by MacMus View Post
this happend to me again this morning... what'up up Mobo is dying ?
I've had issues too . Do you ever hit that safe boot button on the motherboard? Sometimes I have success wishing the power supply off and then back on to do a hard reset when the motherboard seems to freeze up. From the accounts I've read it seems that the original zenith extreme is a little bit more stable than the zenith extreme alpha.

Sent from my Pixel 3 XL using Tapatalk
goldenleaf is online now  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off