ROG Crosshair VII overclocking thread - Page 1177 - Overclock.net - An Overclocking Community
Forum Jump: 

ROG Crosshair VII overclocking thread

Reply
 
Thread Tools
post #11761 of 11860 (permalink) Old 06-30-2020, 04:46 AM
New to Overclock.net
 
Join Date: Jul 2018
Posts: 1,884
Rep: 28 (Unique: 17)
@oreonutz It's with tRDWR and tWRRD which I would always leave on Auto because it would set each channel slightly different. If left on Auto now it sets it very high -- 18 and 7.
Attached Thumbnails
Click image for larger version

Name:	High Auto.png
Views:	7
Size:	110.3 KB
ID:	357650  


AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/3 Corsair SP120L and 3 Noctua NF-F12 3000 fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-15-14-14-30  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 
nick name is offline  
Sponsored Links
Advertisement
 
post #11762 of 11860 (permalink) Old 06-30-2020, 04:54 AM
New to Overclock.net
 
xeizo's Avatar
 
Join Date: Jun 2010
Posts: 377
Rep: 4 (Unique: 4)
Quote: Originally Posted by nick name View Post
@oreonutz It's with tRDWR and tWRRD which I would always leave on Auto because it would set each channel slightly different. If left on Auto now it sets it very high -- 18 and 7.
Could be an adjustment to work with the newer AMD Ryzen certified memory sticks with Micron E-die or Hynix DJR chips, they have a lot more relaxed timings than what works for Samsung B-die. 18 and 7 is exactly what I get with Hynix DJR on B550. Just speculation though, don't take my words for it.

Main rig(of five)
(10 items)
CPU
Ryzen R9 3900X
Motherboard
Asus X470 Crosshair VII Hero
GPU
MSI RTX2070 Super Gaming
RAM
G.Skill Trident Z RGB
Hard Drive
Samsung 970 Evo Plus
Power Supply
Corsair RM850x
Cooling
Noctua NH-D15 Chromax.black
Case
NZXT H700 Black
Operating System
Windows 10 2004 Pro
Audio
Motu M2
▲ hide details ▲
xeizo is online now  
post #11763 of 11860 (permalink) Old 06-30-2020, 06:03 AM
New to Overclock.net
 
WinterActual's Avatar
 
Join Date: Apr 2013
Posts: 84
Rep: 2 (Unique: 2)
Quote: Originally Posted by oreonutz View Post
--------------------------------
There fixes are not working. I tried various tools and what not. Nothing works. We even have a thread here -> https://www.reddit.com/r/AMDHelp/com...ipset_drivers/ with users suffering from the same problem, using different mobos and CPUs (MSI, 3700x, etc). No one can't find a proper solution. Its lost cause. I even tried reaching amd robert or however his name was on reddit - no answer. But lets answer to your quote more directly - I don't have those folders because I already tried cleaning them up long time ago. The removal of those folders is not fixing it for me, and also everything in the BIOS is set to AHCI. I dont have a single option set to RAID. Everything is latest - windows, bios, etc.

About the new official bios by ASUS - I get the same performance like in the beta bios with with very higher temps that vary a lot. In the beta my temps were very stable and were increasing accordingly, now its jumping all over the place for some reason. I am using the same settings as before, same power plan, etc. I may roll back to the beta tbf.

ASUS Crosshair VII Hero WiFi | Ryzen 5 3600 | Arctic Freezer 34 eSports Duo | 2x8Gb Corsair Vengeance RGB Pro @3800Mhz CL16 | MSI GTX 1070Ti Gaming | Seasonic Focus Gold 850W
ASRock Z77 Extreme4 | i7 2600k @4.5GHZ | CoolerMaster 412S | 4x4Gb Corsair Vengeance 1600Mhz | Sapphire RX580 Nitro+ 8GB | Seasonic Bronze 750W
WinterActual is offline  
Sponsored Links
Advertisement
 
post #11764 of 11860 (permalink) Old 06-30-2020, 06:08 AM
New to Overclock.net
 
xeizo's Avatar
 
Join Date: Jun 2010
Posts: 377
Rep: 4 (Unique: 4)
Quote: Originally Posted by WinterActual View Post
There fixes are not working. I tried various tools and what not. Nothing works. We even have a thread here -> https://www.reddit.com/r/AMDHelp/com...ipset_drivers/ with users suffering from the same problem, using different mobos and CPUs (MSI, 3700x, etc). No one can't find a proper solution. Its lost cause. I even tried reaching amd robert or however his name was on reddit - no answer. But lets answer to your quote more directly - I don't have those folders because I already tried cleaning them up long time ago. The removal of those folders is not fixing it for me, and also everything in the BIOS is set to AHCI. I dont have a single option set to RAID. Everything is latest - windows, bios, etc.

About the new official bios by ASUS - I get the same performance like in the beta bios with with very higher temps that vary a lot. In the beta my temps were very stable and were increasing accordingly, now its jumping all over the place for some reason. I am using the same settings as before, same power plan, etc. I may roll back to the beta tbf.
Strange issue, I have four Ryzen mobos and latest chipset drivers installed fine on all of them. Windows 10 2004 19041 on three, and Windows insider 20xxx-something on one.

Main rig(of five)
(10 items)
CPU
Ryzen R9 3900X
Motherboard
Asus X470 Crosshair VII Hero
GPU
MSI RTX2070 Super Gaming
RAM
G.Skill Trident Z RGB
Hard Drive
Samsung 970 Evo Plus
Power Supply
Corsair RM850x
Cooling
Noctua NH-D15 Chromax.black
Case
NZXT H700 Black
Operating System
Windows 10 2004 Pro
Audio
Motu M2
▲ hide details ▲
xeizo is online now  
post #11765 of 11860 (permalink) Old 06-30-2020, 06:14 AM
New to Overclock.net
 
WinterActual's Avatar
 
Join Date: Apr 2013
Posts: 84
Rep: 2 (Unique: 2)
The latest chipset driver that I can install is 454. But I am not capable to see whats the difference between the installers to see whats causing the problem.

ASUS Crosshair VII Hero WiFi | Ryzen 5 3600 | Arctic Freezer 34 eSports Duo | 2x8Gb Corsair Vengeance RGB Pro @3800Mhz CL16 | MSI GTX 1070Ti Gaming | Seasonic Focus Gold 850W
ASRock Z77 Extreme4 | i7 2600k @4.5GHZ | CoolerMaster 412S | 4x4Gb Corsair Vengeance 1600Mhz | Sapphire RX580 Nitro+ 8GB | Seasonic Bronze 750W
WinterActual is offline  
post #11766 of 11860 (permalink) Old 06-30-2020, 06:32 AM
New to Overclock.net
 
Join Date: Jul 2018
Posts: 1,884
Rep: 28 (Unique: 17)
Quote: Originally Posted by xeizo View Post
Could be an adjustment to work with the newer AMD Ryzen certified memory sticks with Micron E-die or Hynix DJR chips, they have a lot more relaxed timings than what works for Samsung B-die. 18 and 7 is exactly what I get with Hynix DJR on B550. Just speculation though, don't take my words for it.
It was also present in the old beta BIOS 0013 Shamino posted 3 months ago.

AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/3 Corsair SP120L and 3 Noctua NF-F12 3000 fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-15-14-14-30  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 
nick name is offline  
post #11767 of 11860 (permalink) Old 06-30-2020, 06:33 AM
New to Overclock.net
 
Join Date: Jul 2018
Posts: 1,884
Rep: 28 (Unique: 17)
I don't see new chipset drivers on the AMD site. The one I see is from June 3rd.

AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/3 Corsair SP120L and 3 Noctua NF-F12 3000 fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-15-14-14-30  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 
nick name is offline  
post #11768 of 11860 (permalink) Old 06-30-2020, 07:05 AM
New to Overclock.net
 
Join Date: Jul 2018
Posts: 72
Rep: 1 (Unique: 1)
Quote: Originally Posted by darkage View Post
this bios is slower, LLC 3 drops a lot more, i cant use my CCX settings as vdrop is to high at LLC compared to beta 3103

dont know if doing something wrong, but will flash beta again and compare

anyone else with this kind problems?
Is happen to me as well with my CH6E Ryzen 3900X with bios 7803 my previus CCX OC is very inestable and crash Cinebench R20 AIDA and some others benchmarks , also my temp increase about 2 to 3% .I just back to Bios 7704 and everything is fine again
roco_smith is offline  
post #11769 of 11860 (permalink) Old 06-30-2020, 08:44 AM
New to Overclock.net
 
xeizo's Avatar
 
Join Date: Jun 2010
Posts: 377
Rep: 4 (Unique: 4)
Quote: Originally Posted by nick name View Post
It was also present in the old beta BIOS 0013 Shamino posted 3 months ago.
Well, those memory types where available late 2019.

Main rig(of five)
(10 items)
CPU
Ryzen R9 3900X
Motherboard
Asus X470 Crosshair VII Hero
GPU
MSI RTX2070 Super Gaming
RAM
G.Skill Trident Z RGB
Hard Drive
Samsung 970 Evo Plus
Power Supply
Corsair RM850x
Cooling
Noctua NH-D15 Chromax.black
Case
NZXT H700 Black
Operating System
Windows 10 2004 Pro
Audio
Motu M2
▲ hide details ▲
xeizo is online now  
post #11770 of 11860 (permalink) Old 06-30-2020, 08:45 AM
New to Overclock.net
 
xeizo's Avatar
 
Join Date: Jun 2010
Posts: 377
Rep: 4 (Unique: 4)
Quote: Originally Posted by nick name View Post
I don't see new chipset drivers on the AMD site. The one I see is from June 3rd.
Isn't it new enough?

Main rig(of five)
(10 items)
CPU
Ryzen R9 3900X
Motherboard
Asus X470 Crosshair VII Hero
GPU
MSI RTX2070 Super Gaming
RAM
G.Skill Trident Z RGB
Hard Drive
Samsung 970 Evo Plus
Power Supply
Corsair RM850x
Cooling
Noctua NH-D15 Chromax.black
Case
NZXT H700 Black
Operating System
Windows 10 2004 Pro
Audio
Motu M2
▲ hide details ▲
xeizo is online now  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 6 (4 members and 2 guests)
djase45 , Fight Game , Gregor- , mimosoft
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off