Gigabyte X470 AORUS GAMING 7 WIFI overclocking & discussion thread - Page 123 - Overclock.net - An Overclocking Community

Forum Jump: 

Gigabyte X470 AORUS GAMING 7 WIFI overclocking & discussion thread

Reply
 
Thread Tools
post #1221 of 1241 (permalink) Old 10-29-2019, 01:58 AM
Laniakea inhabitant
 
Join Date: Oct 2018
Location: Arlathan
Posts: 19
Rep: 0
Quote: Originally Posted by Ceremony64 View Post
I also ran into a fan issue with one out of four noctua nf-a12x25 experiencing the very same "stops turning a short while after boot and instead just twitches". i also thought it might be a power issue as the fan was hooked up with a Y-cable to the CPU header, so i disconnected the other, switched connectors and so on, but alas, nothing helped. I assumed it must be broken, as the other identical fans had zero issues.. having a 6 year warranty on my fans, i contacted noctua. here's the original German text:



couldn't bother translating it, but overall noctua states, that gb is not following the Intel pwm fan specification and the nf-A12x25 fan may not work properly with it, depending on the error tolerances. they hope gb will fix it in the near future. they suggested to contact gb support and in the meantime just switch to voltage control instead of pwn for the affected fans
Wow that's interesting, thank you! i'll try as soon as i get home

My rig
(16 items)
CPU
Ryzen 7 3700X
Motherboard
Gigabyte X470 Aorus Gaming 7
GPU
Gainward Phoenix 1080 Ti GS
RAM
16GB G.Skill FlareX 3200C14
Hard Drive
Samsung 970 EVO 500GB
Hard Drive
WD Caviar Black 2TB
Power Supply
Seasonic Prime Ultra 650 Titanium
Cooling
Noctua NH-U14S - 2 * Noctua NF-A15
Cooling
2 * Noctua NF-A14 - 3 * Noctua NF-A12x25
Case
Corsair Carbide 400Q
Operating System
Windows 10 Pro
Monitor
BenQ GW2765HT
Keyboard
Corsair K65 Rapidfire
Mouse
Logitech G403
Mousepad
Logitech G240
Audio
Sennheiser HD598 - Epiphany EHP-O2 + Epiphany E-DAC
▲ hide details ▲
Myzrael is offline  
Sponsored Links
Advertisement
 
post #1222 of 1241 (permalink) Old 10-30-2019, 10:55 AM
Laniakea inhabitant
 
Join Date: Oct 2018
Location: Arlathan
Posts: 19
Rep: 0
Guys is there someone that got bdie stable at 3733 (or even 3800) fast 1usmus preset on this board? i always get an error after ~15 min if i use dram calculator suggested settings.

My rig
(16 items)
CPU
Ryzen 7 3700X
Motherboard
Gigabyte X470 Aorus Gaming 7
GPU
Gainward Phoenix 1080 Ti GS
RAM
16GB G.Skill FlareX 3200C14
Hard Drive
Samsung 970 EVO 500GB
Hard Drive
WD Caviar Black 2TB
Power Supply
Seasonic Prime Ultra 650 Titanium
Cooling
Noctua NH-U14S - 2 * Noctua NF-A15
Cooling
2 * Noctua NF-A14 - 3 * Noctua NF-A12x25
Case
Corsair Carbide 400Q
Operating System
Windows 10 Pro
Monitor
BenQ GW2765HT
Keyboard
Corsair K65 Rapidfire
Mouse
Logitech G403
Mousepad
Logitech G240
Audio
Sennheiser HD598 - Epiphany EHP-O2 + Epiphany E-DAC
▲ hide details ▲
Myzrael is offline  
post #1223 of 1241 (permalink) Old 11-01-2019, 05:12 PM
New to Overclock.net
 
tsamolotoff's Avatar
 
Join Date: Jul 2016
Location: VoID
Posts: 37
Rep: 0
There're different stripes of b-die, I have Patriot 3600C17 sticks which don't go over stock XMP and don't tighten up at all (which is why I use e-die that actually OC fairly decently). In general, if it's old or really expensive b-die, you can expect it to run at better timings.

S3Trio 64V+/S3 Trio3D 2x/Radeon VE 32 Mb/Sapphire R9600/Powercolor 9800 128 bit/Radeon X800/M56/Toxic [email protected] -> R9 290+Arctic ExtIV @ 1130 / 1250 -> Vega56 Nitro+ 1680/1080
Ghetto PC
(24 items)
Ryzen Beast
(13 items)
CPU
Intel Core i5 2500K
Motherboard
P8Z77-V LK
GPU
Reference Sapphire Radeon R9 290
RAM
Samsung QH0-CK0
RAM
Samsung QH0-CK0
RAM
Samsung DH0-CK0
RAM
Samsung
Hard Drive
Western Digital WD2002FAEX
Hard Drive
Western Digital Green WD10EAVS
Hard Drive
SSD Crucial M4
Hard Drive
Transcend SSD370
Optical Drive
LiteOn IHAS 112B @ iHAS 522B
Power Supply
Fortron/Source Everest 80Plus 650W
Cooling
Zalman Performa 10x
Cooling
220mm Thermaltake case fan
Cooling
NoiseBlocker NB-eLoop B12-3
Cooling
NoiseBlocker NB-BlackSilentFan XL1
Cooling
Arctic Accelero Xtreme IV + bastardised reference backplate
Case
Thermaltake Element S
Monitor
Dell U2312HM
Keyboard
A4Tech Bloody B540
Mouse
A4Tech Bloody V7
Audio
Asus Xonar DX
Other
Lamptron FC5V2 Fan Controller
CPU
Ryzen 2700
Motherboard
Gigabyte X470 Aorus Gaming 7 WiFi
GPU
Sapphire Nitro+ Vega56 Limited Edition
RAM
Patriot Viper4 C17 Series 3600
Hard Drive
Samsung 970EVO
Optical Drive
Lite-On iHAS112 @ 512
Power Supply
Thermaltake RGB Pro
Cooling
FractalDesign Celsius S36
Case
Cooler Master SL600m
Monitor
Dell U2312HM
Keyboard
A4Tech Bloody B360
Mouse
A4Tech Bloody V7
Audio
Asus Xonar DX
▲ hide details ▲
tsamolotoff is offline  
Sponsored Links
Advertisement
 
post #1224 of 1241 (permalink) Old 11-02-2019, 07:55 AM
Laniakea inhabitant
 
Join Date: Oct 2018
Location: Arlathan
Posts: 19
Rep: 0
Quote: Originally Posted by tsamolotoff View Post
There're different stripes of b-die, I have Patriot 3600C17 sticks which don't go over stock XMP and don't tighten up at all (which is why I use e-die that actually OC fairly decently). In general, if it's old or really expensive b-die, you can expect it to run at better timings.
Flarex here, xmp is 3200 cl14, i'm at 3666 cl14, 3733 gives me some rogue errors, i need to find the right combination to make it stable but it's very tedious, i was just hoping someone with my configuration had already figured it out.

Oh and btw, the fan bug happens even with voltage instead of pwm, so even noctua suggested mitigation doesn't work. Definitely gigabyte bios fault, i hope they'll fix it.

My rig
(16 items)
CPU
Ryzen 7 3700X
Motherboard
Gigabyte X470 Aorus Gaming 7
GPU
Gainward Phoenix 1080 Ti GS
RAM
16GB G.Skill FlareX 3200C14
Hard Drive
Samsung 970 EVO 500GB
Hard Drive
WD Caviar Black 2TB
Power Supply
Seasonic Prime Ultra 650 Titanium
Cooling
Noctua NH-U14S - 2 * Noctua NF-A15
Cooling
2 * Noctua NF-A14 - 3 * Noctua NF-A12x25
Case
Corsair Carbide 400Q
Operating System
Windows 10 Pro
Monitor
BenQ GW2765HT
Keyboard
Corsair K65 Rapidfire
Mouse
Logitech G403
Mousepad
Logitech G240
Audio
Sennheiser HD598 - Epiphany EHP-O2 + Epiphany E-DAC
▲ hide details ▲
Myzrael is offline  
post #1225 of 1241 (permalink) Old 11-02-2019, 04:39 PM
New to Overclock.net
 
Benz's Avatar
 
Join Date: Mar 2009
Location: Slovenia
Posts: 764
Rep: 23 (Unique: 23)
Anyone tried the new F42e BIOS yet? I haven't.

MyLittleSomething
(13 items)
CPU
AMD Ryzen 5 3600X
Motherboard
GIGABYTE X470 Aorus Gaming 7 WiFi
GPU
GIGABYTE Aorus GeForce GTX 1070 Ti
RAM
G.Skill F4-3200C14D-16GFX
Hard Drive
Intel® SSD 600p Series
Hard Drive
WD2003FZEX
Power Supply
Club 3D CSP-D700CB
Cooling
Noctua NH-D15 SE-AM4
Case
NZXT H440
Operating System
Windows 10 Pro
Keyboard
Some anti-ghosting crap.
Mouse
Razer Deathadder Elite
Audio
Onboard ALC1220
▲ hide details ▲
Benz is offline  
post #1226 of 1241 (permalink) Old 11-03-2019, 02:40 AM
New to Overclock.net
 
tsamolotoff's Avatar
 
Join Date: Jul 2016
Location: VoID
Posts: 37
Rep: 0
I flashed it, did not notice anything out of ordinary (boost is the same as on 42b, memory OC unchanged), maybe it fixes some very specific bugs that apply to very small number of people. Anyways, here's the modded version - https://yadi.sk/d/8LFia1QzhqyzhA (all hidden options in CBS enabled, including ECC memory setup and interleaving settings, Spread spectrum for chipset)

S3Trio 64V+/S3 Trio3D 2x/Radeon VE 32 Mb/Sapphire R9600/Powercolor 9800 128 bit/Radeon X800/M56/Toxic [email protected] -> R9 290+Arctic ExtIV @ 1130 / 1250 -> Vega56 Nitro+ 1680/1080
Ghetto PC
(24 items)
Ryzen Beast
(13 items)
CPU
Intel Core i5 2500K
Motherboard
P8Z77-V LK
GPU
Reference Sapphire Radeon R9 290
RAM
Samsung QH0-CK0
RAM
Samsung QH0-CK0
RAM
Samsung DH0-CK0
RAM
Samsung
Hard Drive
Western Digital WD2002FAEX
Hard Drive
Western Digital Green WD10EAVS
Hard Drive
SSD Crucial M4
Hard Drive
Transcend SSD370
Optical Drive
LiteOn IHAS 112B @ iHAS 522B
Power Supply
Fortron/Source Everest 80Plus 650W
Cooling
Zalman Performa 10x
Cooling
220mm Thermaltake case fan
Cooling
NoiseBlocker NB-eLoop B12-3
Cooling
NoiseBlocker NB-BlackSilentFan XL1
Cooling
Arctic Accelero Xtreme IV + bastardised reference backplate
Case
Thermaltake Element S
Monitor
Dell U2312HM
Keyboard
A4Tech Bloody B540
Mouse
A4Tech Bloody V7
Audio
Asus Xonar DX
Other
Lamptron FC5V2 Fan Controller
CPU
Ryzen 2700
Motherboard
Gigabyte X470 Aorus Gaming 7 WiFi
GPU
Sapphire Nitro+ Vega56 Limited Edition
RAM
Patriot Viper4 C17 Series 3600
Hard Drive
Samsung 970EVO
Optical Drive
Lite-On iHAS112 @ 512
Power Supply
Thermaltake RGB Pro
Cooling
FractalDesign Celsius S36
Case
Cooler Master SL600m
Monitor
Dell U2312HM
Keyboard
A4Tech Bloody B360
Mouse
A4Tech Bloody V7
Audio
Asus Xonar DX
▲ hide details ▲
tsamolotoff is offline  
post #1227 of 1241 (permalink) Old 11-05-2019, 09:38 AM
New to Overclock.net
 
laxu's Avatar
 
Join Date: Dec 2014
Posts: 136
Rep: 4 (Unique: 4)
Well, seems Red Dead Redemption 2 crashes on AGESA 1.0.0.3 on launch and people who have updated to 1.0.0.4 can run it...not much luck for us X470 owners. >
laxu is offline  
post #1228 of 1241 (permalink) Old 11-05-2019, 01:07 PM
New to Overclock.net
 
Fastie's Avatar
 
Join Date: Jun 2017
Posts: 4
Rep: 0
Tried to get my 3600 CL14 1.42v kit (earlier post) to run to the same spec as the 3800 CL14 kit. Didn't manage to get it stable. Even at 1.51v it crashed with memtest running.

3800 14-16-16-16-36
tRC at 54, RFC at 364.
1.5v
Samsung B-die.

I have a fan at the top of my case, dedicated to pulling air from around the DRAM slots for some temp safety.
Attached Thumbnails
Click image for larger version

Name:	3800_cl14_Possibly_stable.PNG
Views:	23
Size:	261.5 KB
ID:	304632  


3800X / X470 Gaming 7 Wifi / Trident Z Neo 3600 CL14 @ 1.42v / RTX2080

Last edited by Fastie; 11-05-2019 at 02:16 PM.
Fastie is offline  
post #1229 of 1241 (permalink) Old 11-06-2019, 03:43 AM
New to Overclock.net
 
Join Date: Sep 2018
Posts: 26
Rep: 0
Quote: Originally Posted by laxu View Post
Well, seems Red Dead Redemption 2 crashes on AGESA 1.0.0.3 on launch and people who have updated to 1.0.0.4 can run it...not much luck for us X470 owners. >

Which one can come sooner? BIOS or game patch?
cicero s is offline  
post #1230 of 1241 (permalink) Old 11-10-2019, 11:18 AM
New to Overclock.net
 
Benz's Avatar
 
Join Date: Mar 2009
Location: Slovenia
Posts: 764
Rep: 23 (Unique: 23)
Quote: Originally Posted by laxu View Post
Well, seems Red Dead Redemption 2 crashes on AGESA 1.0.0.3 on launch and people who have updated to 1.0.0.4 can run it...not much luck for us X470 owners. >
It doesn't crash anymore, they've fixed the launcher.

BTW: Where's that damn AGESA 1.0.0.4 ?

MyLittleSomething
(13 items)
CPU
AMD Ryzen 5 3600X
Motherboard
GIGABYTE X470 Aorus Gaming 7 WiFi
GPU
GIGABYTE Aorus GeForce GTX 1070 Ti
RAM
G.Skill F4-3200C14D-16GFX
Hard Drive
Intel® SSD 600p Series
Hard Drive
WD2003FZEX
Power Supply
Club 3D CSP-D700CB
Cooling
Noctua NH-D15 SE-AM4
Case
NZXT H440
Operating System
Windows 10 Pro
Keyboard
Some anti-ghosting crap.
Mouse
Razer Deathadder Elite
Audio
Onboard ALC1220
▲ hide details ▲
Benz is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 4 (1 members and 3 guests)
thor2002ro
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off