Gigabyte X470 AORUS GAMING 7 WIFI overclocking & discussion thread - Page 70 - Overclock.net - An Overclocking Community

Forum Jump: 

Gigabyte X470 AORUS GAMING 7 WIFI overclocking & discussion thread

Reply
 
Thread Tools
post #691 of 1201 (permalink) Old 03-29-2019, 01:18 PM
New to Overclock.net
 
Join Date: Jun 2017
Location: Germany
Posts: 170
Rep: 1 (Unique: 1)
Quote: Originally Posted by Pimaddafakkr View Post
I have encountered a strange problem, and I'm not sure if it's the MB or my GPU (vega64).

Yesterday i was playing some PUBG with my friend, and i got a system freeze while playing.
So i turned it off, and turned it back on again and it didn't boot, GPU error lamp is now on. turned it off, switched to bios nr2, and it boots just fine. as always when that lamp turns on and when it wont boot. (this refusing to boot thing has happened plenty of times)
I reflash BIOS nr1 to the latest version (F8) again, put in all my settings, get back into windows.
I try to continue playing my game, but now my GPU clocks wont stay stable when i play as shown in the picture (orange and purple). and it's very annoying and not enjoyable to play with massive fps drops.

is it my mb that's doing this or is maybe my Vega crapping out?
I have a Vega 64 LC and strangely the GPU is extreme sensitive for any electrical events outside the PC: E.G. when i switch on a lamp that is connected to the same power strip as the PC is, then the Monitor wents blank, because the GPU crashes instantly. Even if i only plug in a wireless phone into its charging station next to the PC the GPU instantly freezes and i have to restart the PC pressing long the Power button. The lights of the Vega keep beeing on. Only after hard reset, booting into Windows again and shutting down Windows & the PC they finally switch off normally. Apart from that strange behaviour, the Vega is stable though.

Last edited by Whatisthisfor; 03-29-2019 at 01:24 PM.
Whatisthisfor is offline  
Sponsored Links
Advertisement
 
post #692 of 1201 (permalink) Old 03-30-2019, 06:11 PM
New to Overclock.net
 
paih85's Avatar
 
Join Date: Jul 2015
Posts: 40
Rep: 0
Quote: Originally Posted by Whatisthisfor View Post
I have a Vega 64 LC and strangely the GPU is extreme sensitive for any electrical events outside the PC: E.G. when i switch on a lamp that is connected to the same power strip as the PC is, then the Monitor wents blank, because the GPU crashes instantly. Even if i only plug in a wireless phone into its charging station next to the PC the GPU instantly freezes and i have to restart the PC pressing long the Power button. The lights of the Vega keep beeing on. Only after hard reset, booting into Windows again and shutting down Windows & the PC they finally switch off normally. Apart from that strange behaviour, the Vega is stable though.
same here..what PSU? mine corsair hx1000.
paih85 is offline  
post #693 of 1201 (permalink) Old 04-03-2019, 12:02 PM
New to Overclock.net
 
Join Date: Jun 2017
Location: Germany
Posts: 170
Rep: 1 (Unique: 1)
Quote: Originally Posted by paih85 View Post
same here..what PSU? mine corsair hx1000.
I have a Seasonic Prime Titanium 850W
Whatisthisfor is offline  
Sponsored Links
Advertisement
 
post #694 of 1201 (permalink) Old 04-11-2019, 12:46 PM
New to Overclock.net
 
Join Date: Jan 2010
Location: Colorado, USA
Posts: 6,983
Rep: 826 (Unique: 661)
New BIOS showed up on Gigabyte's filelist.

http://download.gigabyte.cn/FileList...wifi-50_f1.zip

Unfortunately it's not for our board. Might be a new revision or special edition.

"Just because you are a character doesn't mean that you have character." —The Wolf from Pulp Fiction
SimpleTech is offline  
post #695 of 1201 (permalink) Old 04-14-2019, 10:35 PM
Have you seen my Baseball
 
Drake87's Avatar
 
Join Date: Aug 2015
Posts: 841
Rep: 29 (Unique: 27)
Quote: Originally Posted by AlphaC View Post
Does anyone own version 1.1 with the new ESS ES9118 DAC?
https://www.gigabyte.com/Motherboard...WIFI-rev-11#kf
There much of a difference between them?
Drake87 is offline  
post #696 of 1201 (permalink) Old 04-16-2019, 07:58 AM
New to Overclock.net
 
paih85's Avatar
 
Join Date: Jul 2015
Posts: 40
Rep: 0
Quote: Originally Posted by SimpleTech View Post
New BIOS showed up on Gigabyte's filelist.

http://download.gigabyte.cn/FileList...wifi-50_f1.zip

Unfortunately it's not for our board. Might be a new revision or special edition.
anniversary edition mobo..

https://wccftech.com/amd-ryzen-7-270...tion-cpu-leak/
paih85 is offline  
post #697 of 1201 (permalink) Old 04-17-2019, 12:43 PM
PC Enthusiast
 
Join Date: Aug 2018
Posts: 20
Rep: 2 (Unique: 2)
New Bios (F30 with AGESA 0.0.7.2) for X470 AORUS GAMING 7 WIFI popped on Gigabyte site.
UPDATE: I read that wew AGESA increases inter-core latency (https://www.overclock.net/forum/13-a...l#post27885782)

Last edited by PTuT; 04-17-2019 at 02:07 PM.
PTuT is offline  
post #698 of 1201 (permalink) Old 04-22-2019, 08:27 AM
New to Overclock.net
 
Join Date: Feb 2019
Posts: 9
Rep: 1 (Unique: 1)
Quote: Originally Posted by PTuT View Post
New Bios (F30 with AGESA 0.0.7.2) for X470 AORUS GAMING 7 WIFI popped on Gigabyte site.
UPDATE: I read that wew AGESA increases inter-core latency (https://www.overclock.net/forum/13-a...l#post27885782)
I tried F30 and could not get PBO/XFR to work. It seems that my 16x2 memory can run faster with this BIOS version but since I could not get the boost to work I reverted back to F8. Is anyone else able to get PBO/XFR working on F30?
zevot is offline  
post #699 of 1201 (permalink) Old 04-22-2019, 12:50 PM
New to Overclock.net
 
Mikkinen's Avatar
 
Join Date: Mar 2017
Posts: 64
Rep: 0
Quote: Originally Posted by zevot View Post
Is anyone else able to get PBO/XFR working on F30?
I also tried the F30, pbo/xfr didn't work and I also noticed some erroneous readings of the ryzen timing checker, I preferred to go back to bios F8 without doing tests....
Mikkinen is offline  
post #700 of 1201 (permalink) Old 04-22-2019, 01:25 PM
Graphic Card Addiction
 
Hequaqua's Avatar
 
Join Date: Nov 2014
Location: North Carolina
Posts: 3,675
Rep: 176 (Unique: 122)
Quote: Originally Posted by zevot View Post
I tried F30 and could not get PBO/XFR to work. It seems that my 16x2 memory can run faster with this BIOS version but since I could not get the boost to work I reverted back to F8. Is anyone else able to get PBO/XFR working on F30?
Seems to work for me...boosting to 4252.9mhz all cores.

Ram is also fine at my previous settings(3466 14-15-14-28-42-252).

I don't use sleep or hibernate, so can't answer on that front.

Offical Ryzen 7 3700X Owner!

=[Official] Ryzen-5-Owners-Club 2600X=

MSI RTX 2070 Gaming Z
Panzerkampfwagen
(21 items)
CPU
Ryzen Zen 2 3700X
Motherboard
Gigabyte X470 AORUS GAMING 7 WIFI
GPU
MSI RTX 2070 Gaming Z
RAM
G.SKILL TridentZ RGB F4-3466C16D-16GTZR([email protected] 1.38v)
Hard Drive
Samsung 970 Evo M.2 NVMe 250gb(OS)
Hard Drive
Corsair Force MP500 M.2 NVMe 120GB(Benchmark Programs)
Hard Drive
PNY XLR8 Gaming CS2211 SSD
Hard Drive
Western Digital Blue 1tb (External)Back Up
Hard Drive
Seagate Firecuda 2tb(Steam/Games) ST2000DX002-2DV164
Hard Drive
Samsung 860 Evo 1tb (Games)
Hard Drive
TeamGroup Delta RGB 1tb 5v Header
Power Supply
EVGA Supernova G2 850w
Cooling
Fractal Design Celsius S36 Blackout Edition
Cooling
Gentle Typhoon's 120mm[3][2 Intake][1 Exhaust]
Case
Cougar Panzer S
Operating System
Windows 10 Pro
Monitor
Acer KG271 Cbmidpx 27" Main Monitor 144mhz
Monitor
Acer S271HL 27" Secondary Monitor
Keyboard
Gigabyte Mechanical Cherry Blue Keyboard (GK-FORCE K83 BLUE)
Mouse
Kensington Pro Fit
Other
ENHANCE Pro Gaming Mouse Bungee Cable Holder 4 Port USB Hub with 7 LED Modes
▲ hide details ▲


Hequaqua is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off