ASUS PRIME X470-PRO (Issues and Successes) - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

ASUS PRIME X470-PRO (Issues and Successes)

 
Thread Tools
Old 05-16-2018, 02:41 PM
New to Overclock.net
MightyUnit Level 1
 
MightyUnit's Avatar
 
Join Date: Jul 2010
Posts: 89
May I ask a question?

I am interested in this board with a 2700x. I need DTS connect. Does this board offer it? I see it uses the Realtek® S1220A. In other ASUS boards this audio chipset does offer DTS connect as a feature. Would one of you owners please check and get back to me?!

Thanks!

MightyUnit is offline  
Sponsored Links
Advertisement
 
Old 05-17-2018, 07:04 PM
Indentified! On the Way!!
LancerVI is an unknown quantity at this point LancerVI is an unknown quantity at this point
 
LancerVI's Avatar
 
Join Date: May 2012
Posts: 2,471
Quote: Originally Posted by MightyUnit View Post
I am interested in this board with a 2700x. I need DTS connect. Does this board offer it? I see it uses the Realtek® S1220A. In other ASUS boards this audio chipset does offer DTS connect as a feature. Would one of you owners please check and get back to me?!

Thanks!

I just built a system with this board and I see NO option to use DTS Connect with Windows 10 1803. Really frustrating. I installed my Creative Labs X-fi Titanium HD.
LancerVI is online now  
Old 05-19-2018, 12:53 PM
New to Overclock.net
Erisique
 
Join Date: May 2018
Posts: 1
Hey guys, having troubles to find stable OC of my Corsair Vengeance LPX white 2x8gb 3000Mhz kit with my 2600x. Now I successfuly run on default 2133Mhz @1.2V. Tried docp profile with increased soc voltage (w/o that it couldn’t even post), but it crashed/rebooted. Tried manualy 3000Mhz @1.35V and @1.38V but still crashes and reboots. Tried lower frequencies aswell but it was just never stable. Any ideas for succesful OC?
Erisique is offline  
Sponsored Links
Advertisement
 
Old 05-20-2018, 10:16 PM
Linux Lobbyist
mablo Level 1
 
mablo's Avatar
 
Join Date: Feb 2012
Location: Helsinki, Finland
Posts: 80
Try this dram calculator. It helped many a ppl.

https://www.overclock.net/forum/13-am...-dram-am4.html

Read in there how it works and the thread.
mablo is offline  
Old 05-21-2018, 12:50 AM
New to Overclock.net
Alex K
 
Join Date: May 2018
Posts: 35
Got mine with 2700x

G.Skill 3600 16/16/16/16/36 kit on Samsung chips, was not able to work on 3600Mhz without issues.
But I was able to setup memory on 3533 with 14/15/15/15/30.

Board itself feels good.
Except for one thing:
WHo the hell in Asus calculated VRM radiators. It only looks solid! I don't know what will be in overclocking, but I really want to measure temps on VRM, as even in stock I feel like it's pretty hot. Or MB I'm a bit paranoid.

But I really can't understand how such a radiator

Can make VRM cool.

Anyway, will measure temps on the back side of motherboard & radiator and post some results.

Ryzen PC
(11 items)
CPU
Ryzen 7 2700x
Motherboard
Asus Crosshair VII Hero
GPU
Gigabyte GeForce GTX 980 Ti 6GB GDDR5 (GV-N98TG1 GAMING-6GD)
RAM
G.Skill Trident Z 16GB DDR4 [F4-3600C16D-16GT]
Hard Drive
WD Red 4Tb [WD40EFRX]
Hard Drive
SSD Samsung 960 Evo 250Gb [MZ-V6E250BW]
Hard Drive
SSD Samsung 850 Evo 500Gb [MZ-75E500BW]
Power Supply
Enermax Revolution X't II 750W [ERX750AWT]
Cooling
be quiet! Dark Rock Pro 3 [BK019]
Case
Fractal Design Meshify C Dark TG
Audio
Creative Sound Blaster Z [SB1502]
▲ hide details ▲

Last edited by Alex K; 05-21-2018 at 12:55 AM.
Alex K is offline  
Old 05-21-2018, 01:18 AM
ObiwanShinobi
ObiWanShinob1
 
ObiWanShinob1's Avatar
 
Join Date: May 2018
Posts: 129
umm, software overclocks are not good bro.

do literally everything in the bios because with software, even a memory leak can screw something up, whereas with bios, nothing can other than a hardware failure. If I were you, I'd uninstall all software OC stuff, delete all the registries and folders and start BIOS overclocking/fan control. I mean they even have a GUI now a days. I remember when I had to overclock older systems by changing headers on the mobo lol
ObiWanShinob1 is offline  
Old 05-24-2018, 12:40 AM
New to Overclock.net
AgathoN667
 
Join Date: May 2018
Posts: 0
Just as a quick note - I had the same issue with the fans. In my case the case fans all stopped working and the cpu fan was running very slow. HWinfo showed deadly temps in the higher 90° C for the CPU and it was downclocking to ~3.4 ghz. I have AIsuite not installed, I do use Hwinfo and msi afterburner though. There are multiple posts around the net about this issue:

https://rog.asus.com/forum/showthrea...Prime-X470-Pro
This one mentions a theory quoted about the Super IO chip not digging getting prod by multiple programs.

https://www.reddit.com/r/Amd/comment..._nothing_more/
In this reddit thread multiple user confirm the issue aswell.

Dont buy this board.
AgathoN667 is offline  
Old 05-25-2018, 05:55 AM
New to Overclock.net
ScomComputers Level 1
 
ScomComputers's Avatar
 
Join Date: Mar 2017
Posts: 31
"Dont buy this board."- LOL
I use this board and nothing issues and anything..
Bios4008,water cooler....
And here my test videos:
https://www.youtube.com/channel/UCit...eowRTmR-Y0v_EQ
But i know there is problem with pwm fan controls and super io chip!
Attached Thumbnails
Click image for larger version

Name:	374623_hw_2.jpg
Views:	11
Size:	99.2 KB
ID:	200481  


Last edited by ScomComputers; 05-25-2018 at 06:06 AM.
ScomComputers is offline  
Old 05-25-2018, 07:57 AM
New to Overclock.net
MishelLngelo has a spectacular aura about MishelLngelo has a spectacular aura about MishelLngelo has a spectacular aura about MishelLngelo has a spectacular aura about MishelLngelo has a spectacular aura about MishelLngelo has a spectacular aura about MishelLngelo has a spectacular aura about MishelLngelo has a spectacular aura about MishelLngelo has a spectacular aura about MishelLngelo has a spectacular aura about MishelLngelo has a spectacular aura about
 
MishelLngelo's Avatar
 
Join Date: May 2013
Location: Belgrade, Serbia
Posts: 1,629
Quote: Originally Posted by ScomComputers View Post
"Dont buy this board."- LOL
I use this board and nothing issues and anything..
Bios4008,water cooler....
And here my test videos:
https://www.youtube.com/channel/UCit...eowRTmR-Y0v_EQ
But i know there is problem with pwm fan controls and super io chip!
What about RAM, Wow's on that front ?

Asus Prime x470 Pro BIOS 4207
R7 2700x. CM Nepton 140XL
2 x Kingston HyperX KHX3600C17D4/8GX
Samsung 960 Evo 250GB
Asus strix 570 OC 4gb
MishelLngelo is offline  
Old 05-25-2018, 08:05 AM
New to Overclock.net
ScomComputers Level 1
 
ScomComputers's Avatar
 
Join Date: Mar 2017
Posts: 31
Quote: Originally Posted by MishelLngelo View Post
What about RAM, Wow's on that front ?
Rams works fine....Corsair Vengeance LPX DDR-4 16GB/3000 KIT (CMK16GX4M2B3000C15) ver.4.21..samsung...
ScomComputers is offline  
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Thread Tools


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off