ASUS PRIME X470-PRO (Issues and Successes) - Page 3 - Overclock.net - An Overclocking Community

Forum Jump: 

ASUS PRIME X470-PRO (Issues and Successes)

Reply
 
Thread Tools
post #21 of 849 (permalink) Old 05-25-2018, 09:53 AM
New to Overclock.net
 
MishelLngelo's Avatar
 
Join Date: May 2013
Location: Belgrade, Serbia
Posts: 1,951
Rep: 46 (Unique: 33)
Quote: Originally Posted by ScomComputers View Post
Rams works fine....Corsair Vengeance LPX DDR-4 16GB/3000 KIT (CMK16GX4M2B3000C15) ver.4.21..samsung...
Encouraging, hope my works better than now, 3200MHz but anything over and is not reliable. Will be joining the club next week when I get my MB.

Asus Prime x470 Pro BIOS 5220 1003ABBA
R7 3700x. CM Nepton 140XL
2 x Kingston HyperX KHX3600C17D4/8GX
Samsung 960 Evo 250GB
Asus strix 570 OC 4gb
MishelLngelo is offline  
Sponsored Links
Advertisement
 
post #22 of 849 (permalink) Old 05-26-2018, 12:59 AM
New to Overclock.net
 
ScomComputers's Avatar
 
Join Date: Mar 2017
Posts: 60
Rep: 0
Quote: Originally Posted by MishelLngelo View Post
Encouraging, hope my works better than now, 3200MHz but anything over and is not reliable. Will be joining the club next week when I get my MB.
Do not worry, there will be no problem, but forget the aida64!
ScomComputers is offline  
post #23 of 849 (permalink) Old 05-26-2018, 11:06 PM
New to Overclock.net
 
Join Date: May 2018
Posts: 16
Rep: 0
Hwinfo reading the ite sensor is what is causing the fan problems. Hwinfo author posted about this on his forum and said he's been in contact with Asus to get this fixed. ETA next bios update. Meanwhile you can disable ite monitoring from Hwinfo. Or just sell your board xD

https://www.hwinfo.com/forum/Thread-...running-HWiNFO

Last edited by mollikolli; 05-26-2018 at 11:14 PM.
mollikolli is offline  
Sponsored Links
Advertisement
 
post #24 of 849 (permalink) Old 06-02-2018, 10:00 AM
New to Overclock.net
 
MishelLngelo's Avatar
 
Join Date: May 2013
Location: Belgrade, Serbia
Posts: 1,951
Rep: 46 (Unique: 33)
Changed from x370 to x470 today. Looking good for now, passing benchmarks and not giving programs and windows hard time. Will run endurance tests tonight.
Attached Thumbnails
Click image for larger version

Name:	AIDA64-3600-C16.JPG
Views:	95
Size:	78.1 KB
ID:	201696  


Asus Prime x470 Pro BIOS 5220 1003ABBA
R7 3700x. CM Nepton 140XL
2 x Kingston HyperX KHX3600C17D4/8GX
Samsung 960 Evo 250GB
Asus strix 570 OC 4gb
MishelLngelo is offline  
post #25 of 849 (permalink) Old 06-02-2018, 06:17 PM
Indentified! On the Way!!
 
LancerVI's Avatar
 
Join Date: May 2012
Posts: 2,596
Rep: 153 (Unique: 114)
Anyone else having trouble with BIOS 4011??? I kept getting random reboots and blue screens. With 4008, it's rock solid.
LancerVI is offline  
post #26 of 849 (permalink) Old 06-02-2018, 11:39 PM
New to Overclock.net
 
MishelLngelo's Avatar
 
Join Date: May 2013
Location: Belgrade, Serbia
Posts: 1,951
Rep: 46 (Unique: 33)
Yes, I tried 4011 but not as stable or able to get RAM to full speed. As both have AGESA 1.0.0.2a code I suspect it's the vulnerability protection (SMU 43.18) that is problematic. 4008 now and it's fine.

Asus Prime x470 Pro BIOS 5220 1003ABBA
R7 3700x. CM Nepton 140XL
2 x Kingston HyperX KHX3600C17D4/8GX
Samsung 960 Evo 250GB
Asus strix 570 OC 4gb
MishelLngelo is offline  
post #27 of 849 (permalink) Old 06-03-2018, 06:37 AM
New to Overclock.net
 
MishelLngelo's Avatar
 
Join Date: May 2013
Location: Belgrade, Serbia
Posts: 1,951
Rep: 46 (Unique: 33)
Getting somewhere.
Attached Thumbnails
Click image for larger version

Name:	CB15b.JPG
Views:	103
Size:	79.0 KB
ID:	201756  

Click image for larger version

Name:	PT-4.25 3600.JPG
Views:	137
Size:	113.0 KB
ID:	201758  


Asus Prime x470 Pro BIOS 5220 1003ABBA
R7 3700x. CM Nepton 140XL
2 x Kingston HyperX KHX3600C17D4/8GX
Samsung 960 Evo 250GB
Asus strix 570 OC 4gb
MishelLngelo is offline  
post #28 of 849 (permalink) Old 06-03-2018, 08:45 AM
New to Overclock.net
 
iNeri's Avatar
 
Join Date: May 2014
Location: México
Posts: 656
Rep: 6 (Unique: 6)
Thermal test:


Ryzen [email protected] bclk+ Kraken X61 push/pull|Asrock X370 Taichi|EVGA SC2 1080ti [email protected] & [email protected] Mhz 0.98 mV + Kraken X61|GSkill FlareX 8GBx2 3740MHz CL 16-15-14-14-28-42-282-1t&1.39 mV|EVGA SuperNova 850W|Thermaltake View 31 RGB|NVME CorsairMP500 240 GB+Seagate 3TB 7200rpm 200 MBps|HP Omen 27" [email protected]
iNeri is offline  
post #29 of 849 (permalink) Old 06-08-2018, 08:15 AM
New to Overclock.net
 
MishelLngelo's Avatar
 
Join Date: May 2013
Location: Belgrade, Serbia
Posts: 1,951
Rep: 46 (Unique: 33)
Anybody using StoreMi ?

Asus Prime x470 Pro BIOS 5220 1003ABBA
R7 3700x. CM Nepton 140XL
2 x Kingston HyperX KHX3600C17D4/8GX
Samsung 960 Evo 250GB
Asus strix 570 OC 4gb
MishelLngelo is offline  
post #30 of 849 (permalink) Old 06-10-2018, 01:33 AM
New to Overclock.net
 
Join Date: May 2018
Posts: 16
Rep: 0
Cant find a BCLK setting in the bios. Am I blind or is it just not there?
mollikolli is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off