ASUS PRIME X470-PRO (Issues and Successes) - Page 39 - Overclock.net - An Overclocking Community

Forum Jump: 

ASUS PRIME X470-PRO (Issues and Successes)

Reply
 
Thread Tools
post #381 of 396 (permalink) Old 03-14-2019, 10:42 AM
New to Overclock.net
 
Ramad's Avatar
 
Join Date: May 2017
Posts: 799
Rep: 108 (Unique: 59)
Quote: Originally Posted by crakej View Post
I just read the release notes properly - especially the last bit:

Note that last bit 'ASUS strongly recommends installing AMD chipset driver 18.50.16 or later before updating BIOS.' - this chipset driver is not available yet!

Here you go: http://download.gigabyte.eu/FileList...8.50.16.01.zip
Ramad is offline  
Sponsored Links
Advertisement
 
post #382 of 396 (permalink) Old 03-14-2019, 10:56 AM
rdr09 is offline  
post #383 of 396 (permalink) Old 03-14-2019, 12:31 PM
New to Overclock.net
 
Join Date: Nov 2018
Posts: 5
Rep: 0
Quote: Originally Posted by crakej View Post
This is correct - it's warning you that it's not a normal update.

When it reboots you should see something on the screen after initial boot saying something like 'updating, do not turn off' for a couple of seconds while it 'downdates' the AGESA version
Thanks, you were right. Downgrade did well. I have back version 4207 with mod on default value SB Clock Spread Spectrum = disabled, because it really upset me with BCLK with 99.8 MHz. By the way, does anyone know why this is no longer working in 4406?
vitosek is offline  
Sponsored Links
Advertisement
 
post #384 of 396 (permalink) Old 03-14-2019, 02:00 PM
Computer Enthusiast
 
crakej's Avatar
 
Join Date: Apr 2017
Location: UK
Posts: 2,028
Rep: 15 (Unique: 15)
Quote: Originally Posted by vitosek View Post
Thanks, you were right. Downgrade did well. I have back version 4207 with mod on default value SB Clock Spread Spectrum = disabled, because it really upset me with BCLK with 99.8 MHz. By the way, does anyone know why this is no longer working in 4406?
Glad to help

And thanks for the chipset driver

Ryzen 1700x Current Bios - 1201

About me: I am dyslexic and DO occasionally miss things!

There are 10 types of people, those who understand binary, and those that don't.
F people in 10 don't understand hexadecimal
Amiga10
(18 items)
CPU
R7 1700X @ 4.13GHz
Motherboard
ASUS Crosshair VII Hero
GPU
XFX Raadeon RX 580 8GB Black Edition
RAM
G.Skill F4-4266C19D-16GTZR
Hard Drive
ADATA SX8200NP NVME
Hard Drive
SanDisk Ultra II
Hard Drive
Hitachi HDS5C3020ALA632
Optical Drive
ASUS BW=16D1HT Blueray
Power Supply
Corsair RM 850
Cooling
MasterCooler MasterLiquid 240
Cooling
Gskill FTB-3500C5-DR Memory Fan Turbulence III 3500RPM
Cooling
2 x Riing 140mm
Case
Thermaltake Core X5 Riing
Operating System
Windows 10 Creators Ed
Monitor
Acer CB241HQK
Monitor
Acer CB241HQK
Keyboard
No brand cheap gaming!
Mouse
Microsoft Mobile Wireless Mouse 4000
▲ hide details ▲
crakej is offline  
post #385 of 396 (permalink) Old 03-14-2019, 02:34 PM
New to Overclock.net
 
Handrox's Avatar
 
Join Date: Jul 2012
Location: Valencia-España
Posts: 86
Rep: 2 (Unique: 2)
This is available on the motherboard page.

https://dlcdnets.asus.com/pub/ASUS/m...016.1552080088
Handrox is offline  
post #386 of 396 (permalink) Old 03-15-2019, 06:55 AM
New to Overclock.net
 
Join Date: Nov 2011
Posts: 36
Rep: 0
Quote: Originally Posted by MishelLngelo View Post
Finally had time to test and PBO is doing....... NOTHING. Loosing over 20% comparing to OC at 4.25. Before it was only 2-5%. Even with RM PBO all maxed out.
Meanwhile the same PBO problem with bios settings is confirmed on the x470-f strix with 4406:
https://rog.asus.com/forum/showthrea...e88#post764503

STRIX X470-F | R5 2600X, PBO OC + TRUE Bk Rev.A, 2xGT AP-15 | 2x8GB Flare X 3200C14 @3200MHz/CL14-14-14-34-1T| RX480 Gaming X 8G @1316/2025 | SB Z | M500 240GB, DT01ACA200, AD-7243S | Lian-Li PC-B70: FC5V2 + 2xNB PK-2, 2xNB PL-2 | RM750
AlleyViper is offline  
post #387 of 396 (permalink) Old 03-15-2019, 07:03 AM
New to Overclock.net
 
MishelLngelo's Avatar
 
Join Date: May 2013
Location: Belgrade, Serbia
Posts: 1,647
Rep: 41 (Unique: 31)
Quote: Originally Posted by crakej View Post
Maybe when we have the right chipset driver, things will work better... I'm waiting for others to test this AGESA on the CH7 first - I usually jump on these things first, but seeing yours , and others advice, I probably will not update until we have the chipset update.
It's not likely that chipset diver can change anything. Let's sees what will happen to other MB makes and models but how likely is that an AGESA fault ? Seems to be common denominator.

Asus Prime x470 Pro BIOS 4207
R7 2700x. CM Nepton 140XL
2 x Kingston HyperX KHX3600C17D4/8GX
Samsung 960 Evo 250GB
Asus strix 570 OC 4gb
MishelLngelo is offline  
post #388 of 396 (permalink) Old 03-15-2019, 07:36 AM
New to Overclock.net
 
umeng2002's Avatar
 
Join Date: Jul 2010
Location: Florida
Posts: 2,978
Rep: 163 (Unique: 102)
I'm going to down grade this BIOS until they fix the issues.

Has anyone used the custom flashing method (for modded BIOSes) to install this new BIOS? Maybe it's an issue in the built in "EZ flash" not really overwriting everything...

CPU
AMD Ryzen 2700X
Motherboard
Asus Prime X470-Pro
GPU
EVGA GeForce RTX 2070 XC Ultra
RAM
TeamGroup T-Force 16 GB (2x8) Pro Dark (B-die TDPGD416G3200HC14ADC01)
Hard Drive
Samsung 840 EVO 250 GB
Power Supply
Seasonic Focus Plus Platinum SSR-750PX
Cooling
Corsair H80i (not V2 or GT)
Monitor
LG 34UC80-B
Keyboard
Logitech G413
Mouse
Logitech G503 RGB
Audio
Creative SoundBlaster Z (OEM)
▲ hide details ▲
umeng2002 is offline  
post #389 of 396 (permalink) Old 03-15-2019, 08:26 AM
New to Overclock.net
 
MishelLngelo's Avatar
 
Join Date: May 2013
Location: Belgrade, Serbia
Posts: 1,647
Rep: 41 (Unique: 31)
Quote: Originally Posted by umeng2002 View Post
I'm going to down grade this BIOS until they fix the issues.

Has anyone used the custom flashing method (for modded BIOSes) to install this new BIOS? Maybe it's an issue in the built in "EZ flash" not really overwriting everything...
If you are going to do it, pull the battery too for a while. Reset doesn't reset time so probably some other things stay alive.

Asus Prime x470 Pro BIOS 4207
R7 2700x. CM Nepton 140XL
2 x Kingston HyperX KHX3600C17D4/8GX
Samsung 960 Evo 250GB
Asus strix 570 OC 4gb
MishelLngelo is offline  
post #390 of 396 (permalink) Old 03-15-2019, 09:01 AM
New to Overclock.net
 
umeng2002's Avatar
 
Join Date: Jul 2010
Location: Florida
Posts: 2,978
Rep: 163 (Unique: 102)
Can I just flash the old BIOS back with Afue tools using the /X option?

CPU
AMD Ryzen 2700X
Motherboard
Asus Prime X470-Pro
GPU
EVGA GeForce RTX 2070 XC Ultra
RAM
TeamGroup T-Force 16 GB (2x8) Pro Dark (B-die TDPGD416G3200HC14ADC01)
Hard Drive
Samsung 840 EVO 250 GB
Power Supply
Seasonic Focus Plus Platinum SSR-750PX
Cooling
Corsair H80i (not V2 or GT)
Monitor
LG 34UC80-B
Keyboard
Logitech G413
Mouse
Logitech G503 RGB
Audio
Creative SoundBlaster Z (OEM)
▲ hide details ▲
umeng2002 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off