RAID 0 Issue - Overclock.net - An Overclocking Community

Forum Jump: 

RAID 0 Issue

 
Thread Tools
post #1 of 1 (permalink) Old 05-07-2019, 05:25 AM - Thread Starter
New to Overclock.net
 
Join Date: May 2019
Posts: 1
Rep: 0
RAID 0 Issue

Hi,
I'm new to the forum and would like some help on my RAID 0 issue please.
I have the UD7 version of the motherboard and it works very well, however, after a overhaul of the system and some components, I cannot load raid drivers on this board.
I have an FX-8750 processor, 16 GB or G.Skill Ram, 2# Radeon HD 7900 in SLI, blue-ray drive, DVD burner, card reader and Sound Blaster Z sound card. My system drives are @3 Samsung 860 EVO's in RAID 0, (hopefully), and 2# Seagate 2 TB 7200 RPM drives for storage.
When I first setup the board many years ago, the RAID 0 went off without a hitch, now I load the drivers and nothing shows up for drives. I have tried different manufacturers SSD drives, 2 others and same issue. It works fine if I install one drive, no problem at all but after every combination of BIOS settings, different drives, flashing the BIOS to the newest version, etc. Nothing, no drives show up. I'm running Windows 7 Ultimate, 64 bit.
I would appreciate some help if anyone has had this problem before.
Thanks in advance.
k600r is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off