(Gigabyte X570 AORUS Owners Thread) - Page 305 - Overclock.net - An Overclocking Community

Forum Jump: 

(Gigabyte X570 AORUS Owners Thread)

Reply
 
Thread Tools
post #3041 of 4965 (permalink) Old 10-22-2019, 04:10 PM
Questionnaire galore!
 
Speedster159's Avatar
 
Join Date: Aug 2009
Location: Philippines ≥ U.S.A
Posts: 6,092
Rep: 66 (Unique: 57)
Does the audio trace rgb on your boards look impressive at all? Mine looks... underwhelming.

It only really get's lit up on red, and when using blue and green it's completely out and all that's left is the coming form behind the board.


Switch to Red
(15 items)
Sunkissed Beauty
(26 items)
Alienware M17x R4
(17 items)
CPU
AMD Ryzen 7 3700X
Motherboard
Gigabyte X570 Aorus Pro Wifi ATX
GPU
ASUS ROG Strix GTX 1660 Ti
RAM
16GB Corsair Vengeance Pro RGB 2x8GB 3600mhz CL18 [ OC'ed CL16 ]
Hard Drive
Samsung 860 Evo M.2 256GB
Hard Drive
Six Western Digital 3.5" Drives of numerous sizes.
Power Supply
Seasonic X760
Cooling
Corsair H100i Pro RGB [ ML120 Pull ]
Case
Corsair Graphite 760T White
Operating System
Windows 10 Pro x64
Monitor
LG 29UM69G Ultrawide Freesync 75Hz
Keyboard
Corsair K95 RGB MX Brown
Mouse
Logitech G402
Audio
ASUS Xonar DGX
Other
3 Meters WS2812B LED's [ 180 Total LED's ]
CPU
Intel Core i7 3770K [ 4.5Ghz | 1.370V ]
Motherboard
AsRock Z77 OC Formula
GPU
ASUS GTX 1060 Strix OC
RAM
Crucial Ballistix Elite 16GB 1866Mhz CL9 1.5V [ 4 x 4 ]
Hard Drive
Crucial MX100 256GB
Hard Drive
Western Digital Caviar Blue 500GB [ WD5000AAKX ]
Hard Drive
Western Digital Caviar Blue 1TB [ WD10EZEX ]
Hard Drive
Western Digital Caviar Green 1TB [ WD10EARS ]
Hard Drive
Western Digital Caviar Green 1TB [ WD10EARS ]
Power Supply
Seasonic X760
Cooling
Corsair H100i Push&Pull
Cooling
Corsair SP120 PWM High Peformance [ 2X ][ H100 i]
Cooling
NZXT FN 140RB [4X][Case]
Cooling
Cooler Master Sickleflow 120 Red [ 2X ][ Case ]
Cooling
Corsair SP120L PWM [ 2X] [ H100i ]
Case
NZXT Swtich 810 Black
Operating System
Windows 10 Pro x64
Monitor
LG 29" Ultrawide 29UM69G
Keyboard
Corsair Vengeance K95 RGB [ MX Brown ]
Mouse
Logitech G402
Mouse
Razer Goliathus Alpha Control / Steelseries Qck Mass
Audio
Audio-Technica M40x
Audio
Creative Inspire T7900
Audio
Audio-Technica ATR2500-USB
Other
NZXT Sentry LX
Other
NZXT Sleeved LED Kit | Orange 2M
CPU
Intel Core i7 3630QM
Motherboard
Alienware M17x R4
GPU
Nvidia GTX 660M 2GB
GPU
Intel HD400
RAM
Alienware OEM 6GB [ 1x4, 1x2 ]
Hard Drive
Western Digital Caviar Black 500GB
Hard Drive
Western Digital Caviar Blue 1TB
Optical Drive
Alienware OEM
Power Supply
Alienware OEM
Cooling
Alienware OEM
Case
Alienware M17x R4
Operating System
Windows 8 Pro 8.1
Monitor
Alienware OEM 1080p
Keyboard
Alienware OEM
Mouse
Logitech G602
Mouse
Steelseries Qck Mass
Audio
Alienware OEM
▲ hide details ▲
Speedster159 is offline  
Sponsored Links
Advertisement
 
post #3042 of 4965 (permalink) Old 10-22-2019, 05:17 PM
New to Overclock.net
 
timOC83's Avatar
 
Join Date: Feb 2015
Posts: 10
Rep: 0
Quote: Originally Posted by Speedster159 View Post
I'm using the X570 Aorus Pro Wifi with the latest F6e BIOS posted on this thread.

EDIT: Photos never finished uploading..
Don't have that menu on x570 master f7e with 2700x.

Flashed secondary BIOS back to f4 to be sure it wasn't accidentally patched out. No luck there.
timOC83 is offline  
post #3043 of 4965 (permalink) Old 10-22-2019, 05:59 PM
Questionnaire galore!
 
Speedster159's Avatar
 
Join Date: Aug 2009
Location: Philippines ≥ U.S.A
Posts: 6,092
Rep: 66 (Unique: 57)
Quote: Originally Posted by timOC83 View Post
Don't have that menu on x570 master f7e with 2700x.

Flashed secondary BIOS back to f4 to be sure it wasn't accidentally patched out. No luck there.
... No idea what it could be then, other users or the Gigabyte rep might help.

Or try back reading a couple pages, I recall someone had a similar issue.


Switch to Red
(15 items)
Sunkissed Beauty
(26 items)
Alienware M17x R4
(17 items)
CPU
AMD Ryzen 7 3700X
Motherboard
Gigabyte X570 Aorus Pro Wifi ATX
GPU
ASUS ROG Strix GTX 1660 Ti
RAM
16GB Corsair Vengeance Pro RGB 2x8GB 3600mhz CL18 [ OC'ed CL16 ]
Hard Drive
Samsung 860 Evo M.2 256GB
Hard Drive
Six Western Digital 3.5" Drives of numerous sizes.
Power Supply
Seasonic X760
Cooling
Corsair H100i Pro RGB [ ML120 Pull ]
Case
Corsair Graphite 760T White
Operating System
Windows 10 Pro x64
Monitor
LG 29UM69G Ultrawide Freesync 75Hz
Keyboard
Corsair K95 RGB MX Brown
Mouse
Logitech G402
Audio
ASUS Xonar DGX
Other
3 Meters WS2812B LED's [ 180 Total LED's ]
CPU
Intel Core i7 3770K [ 4.5Ghz | 1.370V ]
Motherboard
AsRock Z77 OC Formula
GPU
ASUS GTX 1060 Strix OC
RAM
Crucial Ballistix Elite 16GB 1866Mhz CL9 1.5V [ 4 x 4 ]
Hard Drive
Crucial MX100 256GB
Hard Drive
Western Digital Caviar Blue 500GB [ WD5000AAKX ]
Hard Drive
Western Digital Caviar Blue 1TB [ WD10EZEX ]
Hard Drive
Western Digital Caviar Green 1TB [ WD10EARS ]
Hard Drive
Western Digital Caviar Green 1TB [ WD10EARS ]
Power Supply
Seasonic X760
Cooling
Corsair H100i Push&Pull
Cooling
Corsair SP120 PWM High Peformance [ 2X ][ H100 i]
Cooling
NZXT FN 140RB [4X][Case]
Cooling
Cooler Master Sickleflow 120 Red [ 2X ][ Case ]
Cooling
Corsair SP120L PWM [ 2X] [ H100i ]
Case
NZXT Swtich 810 Black
Operating System
Windows 10 Pro x64
Monitor
LG 29" Ultrawide 29UM69G
Keyboard
Corsair Vengeance K95 RGB [ MX Brown ]
Mouse
Logitech G402
Mouse
Razer Goliathus Alpha Control / Steelseries Qck Mass
Audio
Audio-Technica M40x
Audio
Creative Inspire T7900
Audio
Audio-Technica ATR2500-USB
Other
NZXT Sentry LX
Other
NZXT Sleeved LED Kit | Orange 2M
CPU
Intel Core i7 3630QM
Motherboard
Alienware M17x R4
GPU
Nvidia GTX 660M 2GB
GPU
Intel HD400
RAM
Alienware OEM 6GB [ 1x4, 1x2 ]
Hard Drive
Western Digital Caviar Black 500GB
Hard Drive
Western Digital Caviar Blue 1TB
Optical Drive
Alienware OEM
Power Supply
Alienware OEM
Cooling
Alienware OEM
Case
Alienware M17x R4
Operating System
Windows 8 Pro 8.1
Monitor
Alienware OEM 1080p
Keyboard
Alienware OEM
Mouse
Logitech G602
Mouse
Steelseries Qck Mass
Audio
Alienware OEM
▲ hide details ▲
Speedster159 is offline  
Sponsored Links
Advertisement
 
post #3044 of 4965 (permalink) Old 10-22-2019, 07:53 PM
New to Overclock.net
 
dansi's Avatar
 
Join Date: Mar 2009
Posts: 813
Rep: 21 (Unique: 19)
Im surprised your X ryzen also do not have the good old amd overclocking menu. I thought mine was missing because im using a G ryzen.

Guess the 2000 zen+ bios support is half arse in x570. Not so backwards compatibility is not so...
dansi is online now  
post #3045 of 4965 (permalink) Old 10-22-2019, 09:13 PM
New to Overclock.net
 
Leemarvin's Avatar
 
Join Date: Dec 2012
Posts: 190
Rep: 1 (Unique: 1)
Quote: Originally Posted by pschorr1123 View Post
Download Ryzen Master to view Ram speed and timings

To view Chipset temp look under IT8688E Sensor in HWiNFO64 Not sure what the higher temp shown under Gigabyte is perhaps its the Hot Spot temp similar to GPUs if your temp is 74 under the IT8668E sensor as shown in pic then you really need to work on air flow or add a separate fan and aim towards the chipset

NVMEs get really hot. Did you remove the blue film on the heatsink from the motherboard before installing nvme? IF you did then look into better airflow
thanks man...

Ryzen 3900x
(18 items)
CPU
Ryzen 9 3900x
Motherboard
Gigabyte X570 I AORUS PRO WIFI
GPU
ASUS STRIX GTX1080 ti
RAM
Corsair Vengeance LPX
Hard Drive
WD Black M2 SSD PCIe NVMe 500GB
Hard Drive
HDD1 WD Black 4TB
Hard Drive
HDD2 WD Black 4TB
Hard Drive
AORUS NVMe Gen4 SSD M2
Hard Drive
Intel 660p M2 SSD PCIe NVMe
Power Supply
Corsair SF600
Cooling
Kraken X52
Case
LIAN LI PC-Q39
Operating System
Windows 10 PRO 64 bits
Monitor
Samsung LU32J590UQLX
Keyboard
Cooler Master MasterKeys PRO M
Mouse
Corsair M95
Audio
Focusrite Scarlett 2i2 1st GEN
Other
Yamaha HS5 Audio Monitors
▲ hide details ▲
Leemarvin is offline  
post #3046 of 4965 (permalink) Old 10-23-2019, 05:40 AM
New to Overclock.net
 
bluechris's Avatar
 
Join Date: Feb 2015
Location: Athens - Greece
Posts: 138
Rep: 0
Quote: Originally Posted by bluechris View Post
@GBT-MatthewH do you know if a fix is imminent for the iommu problems that appear in latest beta?
I have the X570 Pro with F6E bios and in esxi (6.7U3) all went crazy after this update. I disable a passthrough device, i reboot and still shows i need to reboot to be enabled. There wasnt problem with the previous bios version.
No matter what i tried, its a no go, i need to bypass 2 raid controllers and no matter what slot i put them in i cannot do it. Im only able to bypass 1 of them.
Strangelly though when i first bought the board the 1st thing i did was to upgrade to the latest official bios which is F6B and passthrough was working.
Now no matter what i do its not working.. not even with F4... i dont know what else to do..
Anyone knows of a x570 mobo that IOMMU working correctly with ABBA?

bluechris is offline  
post #3047 of 4965 (permalink) Old 10-23-2019, 07:50 AM
New to Overclock.net
 
agor's Avatar
 
Join Date: Aug 2011
Posts: 16
Rep: 1 (Unique: 1)
Any ETA for 1.0.0.4 AGESA?
Asus and Asrock apparently released some betas today

agor is offline  
post #3048 of 4965 (permalink) Old 10-23-2019, 08:01 AM
New to Overclock.net
 
Join Date: Oct 2019
Posts: 2
Rep: 0
Quote: Originally Posted by pschorr1123 View Post
Download Ryzen Master to view Ram speed and timings

To view Chipset temp look under IT8688E Sensor in HWiNFO64 Not sure what the higher temp shown under Gigabyte is perhaps its the Hot Spot temp similar to GPUs if your temp is 74 under the IT8668E sensor as shown in pic then you really need to work on air flow or add a separate fan and aim towards the chipset
Upper is X570 internal sensor. Lower is motherboard sensor located next to chipset. So upper is the most important.




regs is offline  
post #3049 of 4965 (permalink) Old 10-23-2019, 08:19 AM
New to Overclock.net
 
Join Date: Oct 2019
Posts: 2
Rep: 0
Quote: Originally Posted by Leemarvin View Post
3. The main SSD temps are horrendous, even with the big heatsink that comes with and the chipset heatsink above, around 60°/65° when idle. On the other hand the SSD in the back, while hot, it's around 45°50°.

As said above - did you remove that blue film transport protection from heatsink? And make sure you heaksink is actually touching your SSD. If heatsink is moving around after tightening the screw, gently push it down a bit to stick it to SSD.


My Intel 760p is peaking at 40-42 C and stays under 38 C in idle with ambient at 28 C.



regs is offline  
post #3050 of 4965 (permalink) Old 10-23-2019, 12:14 PM
New to Overclock.net
 
Join Date: Aug 2019
Posts: 45
Rep: 1 (Unique: 1)
Quote: Originally Posted by agor View Post
Any ETA for 1.0.0.4 AGESA?
Asus and Asrock apparently released some betas today
i think this beta bios revisions are not very relevant since old smu is still used so same power delivery management like on 1003abba, however is nice to see that 3800x is getting another 50 mhz boost all core even with the old smu on those asrock boards, i am a bit jealous that you can get 3245mhz all core under aida64 stress test on those asrock boards and with 1004 they are up to 3325mhz, i am getting between 4200 4225mhz max on few cores on my x570 master , still will be nice if we can get 4.3ghz all core on 3800x under aida64 stress test in the end running stock cpu

Last edited by Marius A; 10-23-2019 at 01:48 PM.
Marius A is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 13 (5 members and 8 guests)
Cata79 , dansi , Medizinmann , Ricey20 , Spiczek
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off