ASUS ROG X570 Crosshair VIII Overclocking & Discussion Thread - Page 267 - Overclock.net - An Overclocking Community
Forum Jump: 

ASUS ROG X570 Crosshair VIII Overclocking & Discussion Thread

Reply
 
Thread Tools
post #2661 of 2716 (permalink) Old 06-30-2020, 11:28 AM
New to Overclock.net
 
flyinion's Avatar
 
Join Date: Jun 2011
Location: Sacramento, CA
Posts: 358
Rep: 4 (Unique: 4)
I noticed one thing new so for on the 2103 BIOS for my C8H. Chipset fan seems to be bouncing around a lot more. Used to run at 1593 @ 58C now it runs 1616 at that and is bouncing to 17xx/18xx a lot at the same temp. Seems they changed the fan curve to be more annoying.

CPU
Ryzen 7 3700X
Motherboard
ASUS Crosshair VIII Hero
GPU
EVGA RTX 2080 Super FTW3 Hydro Copper
RAM
GSkill Trident Neo
Hard Drive
Samsung 970 Evo Plus
Hard Drive
Samsung 860 Evo
Power Supply
Seasonic Prime Ultra
Cooling
Aquacomputer Cuplex Kryos NEXT AM4 Acetal/Copper
Cooling
Alphacool ST30 360mm Rad V.2
Cooling
Alphacool Eisbecher D5 150mm Res
Cooling
Aquacomputer D5 PWM
Cooling
Barrow G1/4 fittings
Case
Phanteks Enthoo Luxe 2
Operating System
Win10 Pro 64bit
Monitor
Asus PG279Q
Monitor
Dell U2414H
Keyboard
Steelseries M750 TKL
Keyboard
Ducky Shine 5 MX Brown
Mouse
Steelseries Rival 700
Mousepad
Steelseries QCK Limited
Audio
Steelseries Arctis Pro + GameDAC
Audio
Schiit Magni 2 Uber
Audio
Schiit Modi 2 Uber
Other
Saitek X52
▲ hide details ▲
flyinion is offline  
Sponsored Links
Advertisement
 
post #2662 of 2716 (permalink) Old 06-30-2020, 12:57 PM
Been around...
 
garyd9's Avatar
 
Join Date: Apr 2017
Location: Pittsburgh, PA (USA)
Posts: 414
Rep: 20 (Unique: 17)
Quote: Originally Posted by flyinion View Post
Seems they changed the fan curve to be more annoying.
Imagine the scene... two firmware devs sitting in a darkened conference room and one of them is griping about how users whine and moan about the chipset fan / fan curve. The other one winks and says "I'll give them something to whine about. Don't worry about QA, they'll never notice (if they even bother to test it.)" Both developers walk out of the conference room with smiles. A manager notices and pats himself on his own back for having such happy employees.


(While I can't say that this is how it really happened, I can tell you from first-hand knowledge that these types of things really do happen...)

CPU
Ryzen 9 3900X
Motherboard
Asus Crosshair VIII Hero
GPU
NVidia RTX 2070 Super Founders Edition
RAM
G.Skill Ripjaws 32GB 3600 CL16 (Hynix DJR @ 16-16-19-21)
Hard Drive
Samsung 970 EVO Plus
Power Supply
EVGA SuperNOVA 650 G2
Cooling
EKWB Velocity CPU Water Block
Cooling
HWLabs 360GTS Radiator
Cooling
EK-XTOP with D5 Pump
Cooling
Monsoon MMRS tube Res
Case
Thermaltake Core X5
Operating System
Windows 10 Pro x64
Monitor
Asus PB328Q 32" WQHD
Monitor
Asus 25" 16:10 (forgot the model number)
Keyboard
Ducky Shine 5
Mouse
Logitech G900
Mousepad
Corsair MM300
▲ hide details ▲
garyd9 is offline  
post #2663 of 2716 (permalink) Old 06-30-2020, 06:25 PM
New to Overclock.net
 
eyecrave's Avatar
 
Join Date: Jun 2009
Posts: 114
Rep: 14 (Unique: 10)
I thought they forgot about the wifi version of this board. Finally flashed earlier and i got a bit better aida score with this and decided to run karhu ram test. So far everything seems to be running good with my 1001 bios settings so next will check for system stability.
Attached Thumbnails
Click image for larger version

Name:	cachemem2103bios.png
Views:	8
Size:	244.1 KB
ID:	357782  

Click image for larger version

Name:	Karhu ram test 6.30.2020.png
Views:	59
Size:	1.30 MB
ID:	357784  


AMDR6
(9 items)
CPU
Ryzen 3800X
Motherboard
Asus Crosshair VIII Hero Wifi
GPU
Asus 1080ti Strix
RAM
G Skill F4-3200C14D-32GTZR
Hard Drive
Samsung 960 Evo Nvme
Power Supply
Corsair White RM850x 2018 Edition
Cooling
Corsair H115i Pro
Case
Fractal Define R6 USB-C Tempered Glass
Operating System
Windows 10 Pro 1903
▲ hide details ▲
eyecrave is offline  
Sponsored Links
Advertisement
 
post #2664 of 2716 (permalink) Old 06-30-2020, 06:52 PM
New to Overclock.net
 
marcelo19941's Avatar
 
Join Date: Jul 2014
Posts: 62
Rep: 1 (Unique: 1)
Damn lost all my profiles on the latest bios (C8I)

Monster M1
(9 items)
CPU
Ryzen 9 3950X
Motherboard
Asus Crosshair VIII Impact
GPU
Nvidia 2080Ti
RAM
Trident Z Neo 3600 cL16
Hard Drive
Sabrent Rocket 1Tb 4.0
Hard Drive
Sabrent Rocket 1Tb 4.0
Power Supply
Corsair SF750
Cooling
MO-RA3 420
Case
NCASE M1
▲ hide details ▲
marcelo19941 is offline  
post #2665 of 2716 (permalink) Old 06-30-2020, 10:14 PM
New to Overclock.net
 
Join Date: Jun 2020
Posts: 6
Rep: 0
I know this is more of a niche complaint, but I am getting some errors during boot in Linux. Some brief Google-Fu and I have discovered that it may be due to the AGESA update (which may be fixed in newer Linux kernel versions) and may also explain why Windows had to reinstall some USB drivers at after booting as well. Is anyone having any USB issues with 2103?
Othoric is offline  
post #2666 of 2716 (permalink) Old 06-30-2020, 11:03 PM
New to Overclock.net
 
Reikoji's Avatar
 
Join Date: Mar 2017
Posts: 1,050
Rep: 56 (Unique: 23)
No dice. 2103 on my C8F with 3900X cant even post when i try to set a manual FCLK. I set 1800, it locks at code 7. I set auto, which sets 1800, and it posts. Its a major stability downgrade from 1302 for me.

Don't forget to ground yourself

https://valid.x86.fr/9ly8hi
Reikoji is offline  
post #2667 of 2716 (permalink) Old 07-01-2020, 01:54 AM
New to Overclock.net
 
Join Date: Aug 2019
Posts: 71
Rep: 3 (Unique: 3)
Quote: Originally Posted by Reikoji View Post
No dice. 2103 on my C8F with 3900X cant even post when i try to set a manual FCLK. I set 1800, it locks at code 7. I set auto, which sets 1800, and it posts. Its a major stability downgrade from 1302 for me.
Mine always locks at code 07 no matter what bios after setting 3800/1900. A switch off of the power supply and back on and it boots fine. No problems after that.
Badgerslayer7 is offline  
post #2668 of 2716 (permalink) Old 07-01-2020, 05:42 AM
New to Overclock.net
 
eyecrave's Avatar
 
Join Date: Jun 2009
Posts: 114
Rep: 14 (Unique: 10)
Not sure if Asus is trolling us but 2103 is supposedly beta even though it doesn't say so on asus website.

https://www.reddit.com/r/Amd/comment..._viii_hero_no/

AMDR6
(9 items)
CPU
Ryzen 3800X
Motherboard
Asus Crosshair VIII Hero Wifi
GPU
Asus 1080ti Strix
RAM
G Skill F4-3200C14D-32GTZR
Hard Drive
Samsung 960 Evo Nvme
Power Supply
Corsair White RM850x 2018 Edition
Cooling
Corsair H115i Pro
Case
Fractal Define R6 USB-C Tempered Glass
Operating System
Windows 10 Pro 1903
▲ hide details ▲
eyecrave is offline  
post #2669 of 2716 (permalink) Old 07-01-2020, 08:46 AM
New to Overclock.net
 
Reikoji's Avatar
 
Join Date: Mar 2017
Posts: 1,050
Rep: 56 (Unique: 23)
Quote: Originally Posted by Badgerslayer7 View Post
Quote: Originally Posted by Reikoji View Post
No dice. 2103 on my C8F with 3900X cant even post when i try to set a manual FCLK. I set 1800, it locks at code 7. I set auto, which sets 1800, and it posts. Its a major stability downgrade from 1302 for me.
Mine always locks at code 07 no matter what bios after setting 3800/1900. A switch off of the power supply and back on and it boots fine. No problems after that.
Ive tried everything. after super playing with voltages ive gotten it to not hang at 7, once. but in windows there is no performance. Everything is choppy and the processor refuses to pull the power needed for a simple cinebench run.

setting 1866 works without having to play with voltages but the result is the same in windows. This Bios/Agesa just doesnt play right with my config.

Back on 1302 again and everything just works. The new Agesa is just bad.

Don't forget to ground yourself

https://valid.x86.fr/9ly8hi
Reikoji is offline  
post #2670 of 2716 (permalink) Old 07-01-2020, 10:32 AM
New to Overclock.net
 
flyinion's Avatar
 
Join Date: Jun 2011
Location: Sacramento, CA
Posts: 358
Rep: 4 (Unique: 4)
Quote: Originally Posted by Othoric View Post
I know this is more of a niche complaint, but I am getting some errors during boot in Linux. Some brief Google-Fu and I have discovered that it may be due to the AGESA update (which may be fixed in newer Linux kernel versions) and may also explain why Windows had to reinstall some USB drivers at after booting as well. Is anyone having any USB issues with 2103?
Not here. I actually previously installed 2010 on my C8H (non-wifi) and got the USB thing. I didn't get it again on 2103. The 2xxx BIOS's definitely modified something. My sound panel is all re-arranged (device listing order) and I swear the Realtek analog audio outputs device got renamed. I don't remember offhand the exact name it had but now it's called "2-Realtek audio" which I'm not sure if it's related to having two channel speakers plugged in, or because it installed a second copy of the Realtek audio device. I guess I could jump into safe mode and see if device manager has multiple listings. Anyway, I haven't had any actual issues with USB (or the sound). The only weirdness is since the 2010 BIOS about 70% of the time I boot up once I log in my fans directly connected to one of the ARGB headers about half the LED's shut off. The other header has fans and built in case lighting connected through the Phanteks ARGB controller in my case. If I go into Armoury Crate and change the LED count to a new number (doesn't matter what or which header) it resets itself and fixes the turned off LED's. I think Armoury Crate needs an update or something.

CPU
Ryzen 7 3700X
Motherboard
ASUS Crosshair VIII Hero
GPU
EVGA RTX 2080 Super FTW3 Hydro Copper
RAM
GSkill Trident Neo
Hard Drive
Samsung 970 Evo Plus
Hard Drive
Samsung 860 Evo
Power Supply
Seasonic Prime Ultra
Cooling
Aquacomputer Cuplex Kryos NEXT AM4 Acetal/Copper
Cooling
Alphacool ST30 360mm Rad V.2
Cooling
Alphacool Eisbecher D5 150mm Res
Cooling
Aquacomputer D5 PWM
Cooling
Barrow G1/4 fittings
Case
Phanteks Enthoo Luxe 2
Operating System
Win10 Pro 64bit
Monitor
Asus PG279Q
Monitor
Dell U2414H
Keyboard
Steelseries M750 TKL
Keyboard
Ducky Shine 5 MX Brown
Mouse
Steelseries Rival 700
Mousepad
Steelseries QCK Limited
Audio
Steelseries Arctis Pro + GameDAC
Audio
Schiit Magni 2 Uber
Audio
Schiit Modi 2 Uber
Other
Saitek X52
▲ hide details ▲
flyinion is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off