[Official] MSI X570 MEG Ace motherboard club - Page 47 - Overclock.net - An Overclocking Community
Forum Jump: 

[Official] MSI X570 MEG Ace motherboard club

Reply
 
Thread Tools
post #461 of 474 (permalink) Old 06-24-2020, 07:58 AM
New to Overclock.net
 
Join Date: Jun 2020
Posts: 4
Rep: 0
Quote: Originally Posted by VPII View Post
Oh yes, the silicon lottery has obviously a part to play in all this. Which is why I went from one 3900X to a second 3900X to a new 3950X to a second 3950X mostly due to clocks not being stable. I don't think I've ever had a processor from start running stock. I always overclock a CPU from the moment I get it as that is what I do and like to do. And I found that in doing so my temps are the same or less than when running it with or without PBO. I am so glad that I finally were able to beat my old Time Spy score with the new Windows Insider Program update, the 20150 build. I was somewhat worried as scores did not seem to be up there, but finally I was able to reach my new best everyday use score. CPU score not really up there where it was but the 3D result made up for it.

I really love this motherboard, it is so easy to use and so easy to tweak. This was one of the reasons I stuck with Asus for so long, but at the moment I am sold.

https://www.3dmark.com/spy/12616516
Agree with you on the MEG ACE being awesome, I came from the X370 Gaming Carbon (which was also an excellent board that worked great with my 3700X and DDR 3200 RAM, as well as my original 1500X a few years ago).

I managed to hit my best stable overclock yesterday, both for RAM and CPU. But I definitely feel like I won the silicon lottery with my 3900X as it's taking my overclocks and PBO settings like a champ without any issues. Current all-core boost under load is 4.35Ghz, and I've seen it get up to 4.7Ghz single core boost on more than one core. RAM is at 3800Mhz CL16-18-18-38 at 1.46V (G.Skill lists it at 1.45V), which comes out to ~67ns and over 50GB/s read / write. My Time Spy score is hovering around 12100 depending on how much I push my 2080 (it's benchmark stable at 130Mhz core, but not long-term game stable--usually keep it at 110Mhz core for regular gaming, which is just fine). I'm curious how the person with the 12700 score with my similar build got there, though... there must be some mad cooling or some other magic going on. Still on Mode 3 for LLC since it's stable and my temps look good (35-40C idle, around 70-75C under stability test load, 50-55C under gaming conditions).

I also just received my replacement cable set from PC Power and Cooling (I lost the original set and thus only had one 4+4 CPU cable). I know that most people say the extra 4+4 on the MEG ACE is a gimmick or only for the LN2 overclocking crowd, but my totally unscientific feeling is that it helped with stability.
variableresults is offline  
Sponsored Links
Advertisement
 
post #462 of 474 (permalink) Old 06-24-2020, 12:58 PM
New to Overclock.net
 
kazama's Avatar
 
Join Date: Jun 2011
Posts: 102
Rep: 3 (Unique: 3)
How do you guys setup the powerplan? are you using 1usmus power plan? pbo off? pbo auto? what is the best option now for best boosts?
kazama is offline  
post #463 of 474 (permalink) Old 06-24-2020, 03:35 PM
New to Overclock.net
 
jamexman's Avatar
 
Join Date: Aug 2013
Posts: 152
Rep: 3 (Unique: 3)
Quote: Originally Posted by kazama View Post
ComboAm4v2PI 1.0.0.2 im totally lost with those numerations.

New fork for B550s and X570s, adds support for new XT CPUs.


Sent from my iPhone using Tapatalk
jamexman is offline  
Sponsored Links
Advertisement
 
post #464 of 474 (permalink) Old 06-29-2020, 01:28 AM
Padawan Overclocker
 
Catscratch's Avatar
 
Join Date: May 2007
Location: istanbul
Posts: 2,787
Rep: 139 (Unique: 111)
https://www.msi.com/blog/with-upcomi...s-motherboards

It's V2 1.0.0.2 why oh why.
Attached Thumbnails
Click image for larger version

Name:	amd-processors-20200616-2.jpg
Views:	7
Size:	124.8 KB
ID:	357476  


This cat scratches free.
https://valid.x86.fr/cache/banner/rzap81-6.png
AMD Back Again
(14 items)
Summer 21-06-2011
(13 items)
CPU
Ryzen 5 3600 @ Auto
Motherboard
MSI MPG x570 Gaming Plus 1.0.0.3ABBA
GPU
SAPPHIRE PULSE Radeon RX 580 8GB
RAM
Gskill F4-3200C16D-16GFX
Hard Drive
WD5001AALS & ST3250410AS
Hard Drive
Kingston HyperX Savage
Optical Drive
Asus DRW-1814BLT
Power Supply
Seasonic Focus GX 750 Gold
Case
Cooler Master HAF912+
Operating System
Windows 10 Pro (1903)
Monitor
Asus VH242H
Keyboard
Comfort Curve Keyboard 3000
Mouse
(no name)
Other
Cooler Master MasterAir MA410M
CPU
i5 2500k 4ghz @ Offset -0.015
Motherboard
Asus P8P67 Evo (bios 3207)
GPU
Sapphire HD6850 1GB (835/1100)
RAM
G.Skill RipjawsX 2x2gb 1866mhz 8-9-8-24-2n @ 1.6v
RAM
G.Skill RipjawsX 2x4gb 1866mhz 9-10-9-28-2n @ 1.6v
Hard Drive
WD5000AAKX-001CA0
Hard Drive
WD5001AALS-00L3B2 (Now External)
Hard Drive
WD20EARS
Optical Drive
ASUS DRW-1814BLT
Power Supply
Enermax Infiniti 650 (28a,28a,30a)
Cooling
Noctua NH-u12p SE2
Case
Cooler Master haf 912 Advanced
Operating System
Windows 7 Ultimate x64 SP1
Monitor
Asus VH242H Wobbly Stand :)
Keyboard
Microsoft Ergo 4000
Mouse
A4tech x7 F3
CPU
Phenom II x6 1090t BE 3.6/4.0 [email protected]
Motherboard
MSI K9A2 Platinum v1
GPU
Sapphire HD6850 1GB 850/[email protected]
RAM
Kingston 2x2gb Hyperx 1066 5-5-5-15
Hard Drive
WD5001AALS & ST3250410AS
Optical Drive
Asus DRW-1814BLT
Power Supply
Enermax Infiniti 650w (28a,28a,30a)
Case
Thermaltake Kandalf SuperTower
Operating System
Windows 7 Ultimate x64 SP1
Monitor
Asus VH242H 23.6" Wobbly Stand :D
Keyboard
Microsoft Ergo 4000
Mouse
A4 tech Swop-3
Mouse
(no name)
▲ hide details ▲
Catscratch is offline  
post #465 of 474 (permalink) Old 06-29-2020, 04:52 AM
New to Overclock.net
 
Join Date: Feb 2020
Posts: 170
Rep: 1 (Unique: 1)
Quote: Originally Posted by Catscratch View Post

I tried it and no matter what I did, stock, PBO enabled, PBO set to motherboard max, PBO with EDC bug tweaks, I could not break 7100pts on Cinebench R20. With the 1.80 BIOS and EDC bug I get 7400+pts on the multi thread score and 526pts in single. I did not run single on the new BIOS. I did see they added something in the BIOS to enhance benchmark testing but I did not even bother with those options because I think that they should just make a setting that does what they do but an all around increase in performance. I have a 3900X and in stock BIOS settings on the three boards I have used with it has never gone above 6900pts in R20 without some kind of playing with it, so out of the box just dropped in never has scored what others do. So maybe my chip just sucks, I got it in August of last year so it was fairly close to when it came out.



Either way I went back to the v1.80 BIOS and all is well. I will most likely leave it there until the Zen 3 chips are out and I upgrade to that and need a new BIOS.

MSI MEG X570 Ace
AMD Ryzen 9 3900x
Corsair H115i Platinum, Corsair Crystal 570x RGB Case
32GB G-Skill Trident Z Neo 3600 [email protected] 3800 14-15-15-15-30
MSI Geforce RTX 2080 Super Ventus SX OC w/ Acer Predator X34P
jamie1073 is offline  
post #466 of 474 (permalink) Old 06-29-2020, 06:46 AM
New to Overclock.net
 
jamexman's Avatar
 
Join Date: Aug 2013
Posts: 152
Rep: 3 (Unique: 3)
MSI removed the beta 1.96 bios... I hope nothing was wrong with it because I flashed it and it’s at least fine on my system..


Sent from my iPhone using Tapatalk
jamexman is offline  
post #467 of 474 (permalink) Old 06-29-2020, 09:21 AM
New to Overclock.net
 
VPII's Avatar
 
Join Date: Dec 2014
Location: Hout Bay, Cape Town, South Africa
Posts: 911
Rep: 16 (Unique: 11)
Quote: Originally Posted by jamexman View Post
MSI removed the beta 1.96 bios... I hope nothing was wrong with it because I flashed it and it’s at least fine on my system..


Sent from my iPhone using Tapatalk
not just the beta 1.96 but also the beta 1.92 removed. Well I am on 1.92 at present and all seems good so a little concerned why it was removed.

AMD Ryzen 9 3950X
MSI Meg X570 Ace Bios V170
4 x 8GB G-Skill DDR4 3200 CL14 @ DDR4 3733 CL16
Palit Geforce RTX 2080 Ti
VPII is offline  
post #468 of 474 (permalink) Old 06-30-2020, 04:59 AM
New to Overclock.net
 
PraiseKek's Avatar
 
Join Date: Jun 2020
Posts: 16
Rep: 2 (Unique: 2)
yea 1.92 seems fine, ive been on that since it released...1.96 though i had boot issues and the onboard cpu temp led locking at a random temp reading

*Just Another (JA)FPS*
Shadilay
(28 items)
CPU
3900X
Motherboard
MSI X570 ACE
GPU
MSI RTX 2080 SEAHAWK X
RAM
Gskill Ripjaws V 32GB (4x8) 3666Mhz CL14
Hard Drive
Corsair Force MP600 1TB
Hard Drive
Samsung 970 Evo Plus 1TB
Hard Drive
Samsung 970 Evo Plus 1TB
Hard Drive
Intel 660P 2TB
Hard Drive
Samsung 850 Evo 500GB
Hard Drive
Samsung 850 Evo 500GB
Hard Drive
WD Black HDD 4TB
Hard Drive
WD Black HDD 4TB
Optical Drive
Pioneer BDRXS07TUHD External 4K Blu-Ray Writer
Power Supply
Corsair AX1000
Cooling
Corsair H115i RGB Pro XT AIO
Cooling
3 x Corsair ML140 Pro Fans
Case
Fractal Meshify S2 White
Monitor
Asus ROG PG27V 27'' 1440P 165HZ 1MS
Monitor
AOC 2460G5 24" 1080P
Monitor
AOC 2460G5 24'' 1080P
Keyboard
Corsair K95 RGB Platinum
Keyboard
Logitech G13
Mouse
Corsair Ironclaw RGB Black Wireless
Mouse
Corsair Scimitar Pro RGB
Audio
Soundblaster AE-7
Audio
Logitech Z906 5.1
Audio
Sennheiser GSP500 Headphones
Other
Asus RT-AC86U Wireless Router
▲ hide details ▲
PraiseKek is offline  
post #469 of 474 (permalink) Old 06-30-2020, 11:42 AM - Thread Starter
New to Overclock.net
 
os2wiz's Avatar
 
Join Date: Sep 2012
Location: Brooklyn, New York
Posts: 2,523
Rep: 65 (Unique: 42)
Quote: Originally Posted by Copyright View Post
PLEASE READ IF THINKING ABOUT GEN4 SSD..

I cant promise this was a good or bad drive. I can say since trying the Sabrent Rocket 4 I had nothing but issues trying to get my system stable. It would crash every few minutes to a black screen or lock up. I reloaded the PC 3 times thinking maybe it was the OS. I am using build 1809 as I heard 1903 had problems. I tried everything but could never get this drive even remotely stable. I went and picked up a Samsung Evo Plus 1tb and since then I have not had a single issue. I think Gen 4 tech is too new to be jumping onto and expecting stability. I am sure it will be great sometime soon.. especially when Samsung puts a drive out.

Also, Dragon Center is a buggy piece of hardware. It is needed for the RGB options. I had to uninstall and reinstall the program to finally get it working... it w3as getting stuck waiting on SDK. Uninstall the APP if you run into this and uninstall SDK... then reinstall the APP. I really don't like how MSI setup this install for Dragon Center.. it just ends and you dont even know if it installed or not. No desktop icon or anything. One thing.. if it says waiting on SDK... walk off and give it time to do its thing.... mine is finally working. My only complaint is sometimes my ram doesnt follow the lighting profiles I setup. Right now one stick is dark and rest are lit.
You obviously did NOT spend the extra $20 to buy the Sabrent heat sink with 4 heat pipes for the Rocket 4.0 nmme pcie 4.0 drive. I bought them as a bundle from Amazon for $370 for the 2 TB version. It runs very cool with no stutter, no reboots, and no system halts. The heat sink is far better than the one on the Ace motherboard. Do your research and you will avoid most errors.

Technology is NOT a liberator . Whom technology serves is a class question.
Technology wielded by the capitalist class benefits only the exploiters.
Technology wielded by the working class will serve ALL Humanity.
Ryzen 9 3900X 4.275GHZ Sabrent 2TB pcieE 4.0 NVMe drive, Samsung 970 EVO NVMe 1TB
AMD Radeon VII gpu, MSI X570 MEG ACE motherboard, AlphaCool Eisbaer 280 Extreme
32GB G.skill TridentZ NEO DDR4 3600mhz CL16-16-16-36 1.35V
os2wiz is offline  
post #470 of 474 (permalink) Old 06-30-2020, 11:50 AM - Thread Starter
New to Overclock.net
 
os2wiz's Avatar
 
Join Date: Sep 2012
Location: Brooklyn, New York
Posts: 2,523
Rep: 65 (Unique: 42)
Quote: Originally Posted by VPII View Post
not just the beta 1.96 but also the beta 1.92 removed. Well I am on 1.92 at present and all seems good so a little concerned why it was removed.
Hi nice to return here again. Been busy stoking the multi-racial unity and rebellion here in Brooklyn. I am also on 1.92 beta and it is solid. I dd not know there was a 1.96 beta. Must have been up no more tan 2 or 3 days. I do not understand why 1.92 is removed and we have regressed to 1.80, a 5-6 month old bios release. Well they will have to release a new bios for the XT processors and in 3 months for the Zen 3 cpus. I will not jump aboard very early for the zen 3 cpus. I will wait until they start to be discounted a bit. They do not plan on having anything above 16 cores for the desktop for Zen 3. I guess that will have to wait for 5nm EVU.

Technology is NOT a liberator . Whom technology serves is a class question.
Technology wielded by the capitalist class benefits only the exploiters.
Technology wielded by the working class will serve ALL Humanity.
Ryzen 9 3900X 4.275GHZ Sabrent 2TB pcieE 4.0 NVMe drive, Samsung 970 EVO NVMe 1TB
AMD Radeon VII gpu, MSI X570 MEG ACE motherboard, AlphaCool Eisbaer 280 Extreme
32GB G.skill TridentZ NEO DDR4 3600mhz CL16-16-16-36 1.35V

Last edited by os2wiz; 07-04-2020 at 08:26 AM.
os2wiz is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off