Isue with new X570 Aorus elite and old sata SSD - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

Isue with new X570 Aorus elite and old sata SSD

Reply
 
Thread Tools
post #11 of 23 (permalink) Old 11-08-2019, 03:09 AM
Senior OCN Member
 
shilka's Avatar
 
Join Date: Oct 2011
Location: Denmark
Posts: 38,413
Rep: 2752 (Unique: 1632)
If you still have the PSU you have listed under your sig you should replace it
https://www.overclock.net/forum/31-p...fenix-bpa.html

Its by far the worst part of your system and since its using group regulation its holding everything else in your system back

Seravee
(30 items)
CPU
Intel Core I7 6850K
Motherboard
Gigabyte X99 Ultra Gaming
GPU
MSI RTX 2070 Super Gaming X Trio
RAM
Kingston HyperX DDR4 Savage 3000 MHz
Hard Drive
Samsung 840 Evo 500 GB
Hard Drive
Corsair Force MP510 1,92 TB
Hard Drive
Seagate Ironwolf Pro 14 TB
Hard Drive
Seagate Ironwolf 12 TB
Hard Drive
WD Ultrastar DC HC530 14 TB
Hard Drive
Seagate Ironwolf Pro 12 TB
Hard Drive
Seagate Ironwolf Pro 16 TB
Optical Drive
LG CH12NS30
Power Supply
Seasonic Prime Ultra Titanium 750 watt
Cooling
Noctua NH-D15S
Case
Phanteks Enthoo Luxe Tempered Glass
Operating System
Windows 7 Ultimate 64 bit
Operating System
Windows 10 Home 64 bit
Monitor
Asus PG279Q
Monitor
LG 55C8 OLED TV
Keyboard
Corsair Strafe RGB MK.2 with Cherry MX Silent
Mouse
Roccat Kone EMP
Mouse
HyperX Fury S XL
Audio
Sennheiser HD 598
Audio
Onkyo TX NR646
Audio
Dali Opticon Vokal
Audio
x2 Dali Opticon 2
Audio
x2 Dali Opticon 1
Audio
Dali E12 F Subwoofer
Audio
Sennheiser HD-599
Other
CableMod 30 CM Magnetic Red LED strip
▲ hide details ▲
shilka is online now  
Sponsored Links
Advertisement
 
post #12 of 23 (permalink) Old 11-08-2019, 03:32 AM
OG AMD
 
Redwoodz's Avatar
 
Join Date: Jan 2010
Location: Silicon Valley
Posts: 8,350
Rep: 585 (Unique: 459)
Have you tried updating Windows or a fresh OS install? Sounds OS related to me.

https://valid.x86.fr/cache/banner/4d8m5e-6.png
AMD Athlon II 450 @4.74GHz http://valid.canardpc.com/show_oc.php?id=2204588
AMD MaxxMemm Rankings
960T @ 4.6GHz http://valid.canardpc.com/show_oc.php?id=2171450
RedwoodCustomPC
AM4
(4 items)
RCPC#1
(17 items)
Professional
(13 items)
CPU
Ryzen 2200G
Motherboard
ASRock X470 Taichi
GPU
MSI RX570 Armor MKII 8GB
Power Supply
GSKill Ripjaws PS850G
CPU
AMD Phenom II X6 960T
Motherboard
Asus M4A88T-VEVO
GPU
Asus Strix R7 370
RAM
SuperTalent Perfomance
RAM
GSkill Snipers
Hard Drive
Monster Daytona
Hard Drive
Seagate Barracuda 500GB 7,200 RPM 16Mb cache
Optical Drive
Memorex DVD/RW
Power Supply
Corsair GS500
Cooling
Corsair H60
Case
In Win H-Frame
Operating System
Windows 8N
Monitor
IBM 9494 19" LCD
Keyboard
IBM
Mouse
OCZ Behemoth
Mouse
Wolfking
Audio
JBL Creature
CPU
Phenom II X6 1100t
Motherboard
MSI 890FX GD65
GPU
MSI Radeon HD5670
RAM
GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8
Hard Drive
WD Black 1TB SATA III
Optical Drive
Samsung BD
Power Supply
Kingwin Lazer Platinum 500w
Cooling
Zalman 9900MAX
Case
Fractal Design R3
Operating System
Windows 7 64 Professional
Monitor
AOC 22" LED
Keyboard
Logitech
Other
Samsung 470 SSD 128GB
▲ hide details ▲


Redwoodz is offline  
post #13 of 23 (permalink) Old 11-08-2019, 11:41 AM - Thread Starter
New to Overclock.net
 
DA77's Avatar
 
Join Date: Sep 2013
Location: Serbia
Posts: 178
Rep: 6 (Unique: 3)
Quote: Originally Posted by Fb74 View Post
"What am i to look for at event viewer ?"

I think is that if you can see something showing that the computer is frozen for several minutes (i.e. no activity during that period).

The other thing is maybe to check if something is launched juste before the freeze.


I don't know how to help you...
I will check

Quote: Originally Posted by shilka View Post
If you still have the PSU you have listed under your sig you should replace it
https://www.overclock.net/forum/31-p...fenix-bpa.html

Its by far the worst part of your system and since its using group regulation its holding everything else in your system back
Unfortunately i can not afford new PSU right now. Iv had this PSU since 2013 and never had any issues with it. Also 6 years ago you said its ok PSU

Quote: Originally Posted by Redwoodz View Post
Have you tried updating Windows or a fresh OS install? Sounds OS related to me.
I did the clean install when i assembled the PC. Installed fresh drivers and everything, then connected the old ssd and noticed the problem.

AMD Gamer
(12 items)
CPU
AMD Ryzen 5 3600
Motherboard
Gigabyte X570 Aorus Elite
GPU
Sapphire RX 5700XT Nitro+
RAM
G.Skill Trident Z Royal
Hard Drive
SanDisk X400 512gb
Hard Drive
Samsung 970 Evo plus
Power Supply
Thermaltake SPS-630M
Cooling
MasterAir MA410M TUF Gaming Edition
Case
CoolerMaster MasterBox MB530P
Operating System
Windows 10 pro 64bit
Monitor
Lenovo Legion y27f
Mouse
V7 Bloody
▲ hide details ▲

Last edited by DA77; 11-08-2019 at 11:46 AM.
DA77 is offline  
Sponsored Links
Advertisement
 
post #14 of 23 (permalink) Old 11-08-2019, 01:09 PM
New to Overclock.net
 
Fb74's Avatar
 
Join Date: Dec 2008
Location: Burgundy
Posts: 201
Rep: 9 (Unique: 9)
I don't think the PSU could be the problem, unless there is a problem with the dedicated power cable.

Do you have a friend who can just test your SSD on his computer ?
If he's got the same trouble, you will have an answer, if not...

Fb74 is offline  
post #15 of 23 (permalink) Old 11-08-2019, 01:11 PM
Linux Gamer
 
Almost Heathen's Avatar
 
Join Date: Oct 2013
Location: CT, USA
Posts: 876
Rep: 58 (Unique: 40)
Quote: Originally Posted by DA77 View Post
Hi guys,
i have a quite annoying problem. I just bought Gigabyte X570 Aorus Elite MB, Ryzen 5 3600 and Samsung 970 Evo plus 500gb NVMe ssd. I installed windows on samsung ssd and everything works fine, but the moment i connect my previous SSD ( SanDisk x400 512gb ) pc becomes sluggish. It takes minute or two before i can open total commander or file explorer. It takes 3-4 minutes to open Aida64 even tho its installed on new samsung ssd. I used this SanDisk ssd as my system drive for past 3-4 years and never had any issues. Formatting the drive did not help. Switching between MBR and GPT same result. I dont know what to try anymore, google is of no help unfortunately. Never had system boot up so slow even with HDD.

Tnx in advance.

Rest of my system is
R9 290 ( waiting on RX 5700xt)
2x8gb G.Skill Trident Z royal 3000mhz
630w PSU
Have you checked the SMART status (ex: with Crystal Disk Info) or run any SMART tests? A short test and then a long/extended test is ideal when checking for errors (never done it on an SSD but from what I'm reading it applies to them as well). These tests are baked into many drive testing applications; I usually use WD Data Lifeguard on Windows or GSMARTControl on Linux, not sure if Sandisk's application has these or not.

NAS / HTPC
(19 items)
Workstation
(10 items)
CPU
Intel Xeon W3680 @ 3.9GHz
Motherboard
Dell 0x501h (BIOS A16, not EFI capable)
GPU
EVGA GTX 1060 Gaming 6GB 06G-P4-6161-KR @ stock
RAM
30GB @ 1066MHz CL7 (3x8GB 2Rx8 1600MHz ECC UDIMMs, 3x2GB 2Rx8 1333MHz non-ECC)
Hard Drive
ZFS mirror (media), ZFS JBOD (gaming etc.), ZFS OS
Power Supply
Seasonic SS-850HT
Cooling
Scythe Ninja 4
Cooling
Sunbeam Rheostat Extreme Fan Controller rev2
Cooling
4 x San Ace 140mm, 2 x Delta AFB 120mm (VRM fans)
Case
CaseLabs Bullet BH8 (white)
Operating System
Antergos XFCE (Antergos repos removed)
Monitor
Panasonic Viera X3 TV
Keyboard
CM Storm Quickfire Pro (Cherry Reds)
Mouse
Logitech M310
Mouse
Itac mouse-trak Industrial Trackball
Mousepad
Cloth
Audio
Creative Sound BlasterX H5 Tournament Edition Headset
Audio
Creative Sound BlasterX G1 USB Sound Card
Audio
Philips HTS3555 5.1 1000w Home Theater
CPU
AMD Athlon II X4 640 @ stock
Motherboard
(Foxconn 2AB1) N-Alvorix-RS880-uATX (latest BIOS, not EFI capable)
GPU
Radeon 5250 @ Stock
RAM
4 x 2GB 1066MHz CL7
Hard Drive
Hitatchi 40gb (ZFS)
Power Supply
OEM 250w?
Cooling
OEM
Case
OEM
Operating System
Antergos XFCE (Antergos repos removed)
Monitor
HP vp17
▲ hide details ▲
Almost Heathen is offline  
post #16 of 23 (permalink) Old 11-09-2019, 07:27 AM - Thread Starter
New to Overclock.net
 
DA77's Avatar
 
Join Date: Sep 2013
Location: Serbia
Posts: 178
Rep: 6 (Unique: 3)
Here are screenshots of event viewer and crystal disk info. Ill check how my ssd works in my brothers PC and how his Samsung 840 pro ( my 1st ssd ) works in mine.
Attached Thumbnails
Click image for larger version

Name:	Event Viewer.jpg
Views:	7
Size:	294.9 KB
ID:	305328  

Click image for larger version

Name:	CrystalDiskInfo.jpg
Views:	6
Size:	151.2 KB
ID:	305330  


AMD Gamer
(12 items)
CPU
AMD Ryzen 5 3600
Motherboard
Gigabyte X570 Aorus Elite
GPU
Sapphire RX 5700XT Nitro+
RAM
G.Skill Trident Z Royal
Hard Drive
SanDisk X400 512gb
Hard Drive
Samsung 970 Evo plus
Power Supply
Thermaltake SPS-630M
Cooling
MasterAir MA410M TUF Gaming Edition
Case
CoolerMaster MasterBox MB530P
Operating System
Windows 10 pro 64bit
Monitor
Lenovo Legion y27f
Mouse
V7 Bloody
▲ hide details ▲
DA77 is offline  
post #17 of 23 (permalink) Old 11-09-2019, 07:44 AM
Retired Staff
 
JedixJarf's Avatar
 
Join Date: Dec 2010
Location: Coruscant
Posts: 9,432
Rep: 305 (Unique: 244)
Quote: Originally Posted by DA77 View Post
Here are screenshots of event viewer and crystal disk info. Ill check how my ssd works in my brothers PC and how his Samsung 840 pro ( my 1st ssd ) works in mine.
Go to eventviewer>application log or system log, look for any errors regarding disk or scsi or data channel, something like that.


JedixJarf is offline  
post #18 of 23 (permalink) Old 11-09-2019, 08:22 AM - Thread Starter
New to Overclock.net
 
DA77's Avatar
 
Join Date: Sep 2013
Location: Serbia
Posts: 178
Rep: 6 (Unique: 3)
I guess its the problem with my SanDisk SSD. I have now tried with my brothers Samsung 840 pro, my mothers Kingston A400 and my old WD blue HDD and all works fine. PC boots in ~10 seconds and everything is ready.

When looking in CrystalDIskinfo only noticeable difference i can see between SandDisk and all other drives are under "Features" tab ( APM and DevSleep ) which are not shown for any other drive.

Could those 2 things be an issue ?

AMD Gamer
(12 items)
CPU
AMD Ryzen 5 3600
Motherboard
Gigabyte X570 Aorus Elite
GPU
Sapphire RX 5700XT Nitro+
RAM
G.Skill Trident Z Royal
Hard Drive
SanDisk X400 512gb
Hard Drive
Samsung 970 Evo plus
Power Supply
Thermaltake SPS-630M
Cooling
MasterAir MA410M TUF Gaming Edition
Case
CoolerMaster MasterBox MB530P
Operating System
Windows 10 pro 64bit
Monitor
Lenovo Legion y27f
Mouse
V7 Bloody
▲ hide details ▲
DA77 is offline  
post #19 of 23 (permalink) Old 11-09-2019, 08:27 AM
OG AMD
 
Redwoodz's Avatar
 
Join Date: Jan 2010
Location: Silicon Valley
Posts: 8,350
Rep: 585 (Unique: 459)
Advanced power management and Device SeepMode. Might be stuck in sleep mode when starting. Disable all sleep modes in Windows.

https://valid.x86.fr/cache/banner/4d8m5e-6.png
AMD Athlon II 450 @4.74GHz http://valid.canardpc.com/show_oc.php?id=2204588
AMD MaxxMemm Rankings
960T @ 4.6GHz http://valid.canardpc.com/show_oc.php?id=2171450
RedwoodCustomPC
AM4
(4 items)
RCPC#1
(17 items)
Professional
(13 items)
CPU
Ryzen 2200G
Motherboard
ASRock X470 Taichi
GPU
MSI RX570 Armor MKII 8GB
Power Supply
GSKill Ripjaws PS850G
CPU
AMD Phenom II X6 960T
Motherboard
Asus M4A88T-VEVO
GPU
Asus Strix R7 370
RAM
SuperTalent Perfomance
RAM
GSkill Snipers
Hard Drive
Monster Daytona
Hard Drive
Seagate Barracuda 500GB 7,200 RPM 16Mb cache
Optical Drive
Memorex DVD/RW
Power Supply
Corsair GS500
Cooling
Corsair H60
Case
In Win H-Frame
Operating System
Windows 8N
Monitor
IBM 9494 19" LCD
Keyboard
IBM
Mouse
OCZ Behemoth
Mouse
Wolfking
Audio
JBL Creature
CPU
Phenom II X6 1100t
Motherboard
MSI 890FX GD65
GPU
MSI Radeon HD5670
RAM
GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8
Hard Drive
WD Black 1TB SATA III
Optical Drive
Samsung BD
Power Supply
Kingwin Lazer Platinum 500w
Cooling
Zalman 9900MAX
Case
Fractal Design R3
Operating System
Windows 7 64 Professional
Monitor
AOC 22" LED
Keyboard
Logitech
Other
Samsung 470 SSD 128GB
▲ hide details ▲


Redwoodz is offline  
post #20 of 23 (permalink) Old 11-09-2019, 09:29 AM - Thread Starter
New to Overclock.net
 
DA77's Avatar
 
Join Date: Sep 2013
Location: Serbia
Posts: 178
Rep: 6 (Unique: 3)
Quote: Originally Posted by Redwoodz View Post
Advanced power management and Device SeepMode. Might be stuck in sleep mode when starting. Disable all sleep modes in Windows.
Are there any power management and sleep options other then ones in power options ?

AMD Gamer
(12 items)
CPU
AMD Ryzen 5 3600
Motherboard
Gigabyte X570 Aorus Elite
GPU
Sapphire RX 5700XT Nitro+
RAM
G.Skill Trident Z Royal
Hard Drive
SanDisk X400 512gb
Hard Drive
Samsung 970 Evo plus
Power Supply
Thermaltake SPS-630M
Cooling
MasterAir MA410M TUF Gaming Edition
Case
CoolerMaster MasterBox MB530P
Operating System
Windows 10 pro 64bit
Monitor
Lenovo Legion y27f
Mouse
V7 Bloody
▲ hide details ▲
DA77 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off