ASUS ROG Zenith II Extreme experience & discussion thread - Page 44 - Overclock.net - An Overclocking Community

Forum Jump: 

ASUS ROG Zenith II Extreme experience & discussion thread

Reply
 
Thread Tools
post #431 of 462 (permalink) Old 07-15-2020, 10:32 AM
New to Overclock.net
 
MacMus's Avatar
 
Join Date: Aug 2015
Posts: 341
Rep: 1 (Unique: 1)
Quote: Originally Posted by nyxagamemnon View Post
The biggest issue now is that I randomly get windows slowing to a crawl and the freezing. Turns out this happens when an m.2 drive is lost. The same issue happens randomly with the dissapearing m.2 drives. What's the deal.. it can work fine then bam drive is lost and windows will slow and freeze.
I have seen that once or twice... How did u find out it's due to NVME disappearing ? It could be CPU/RAM OC issue or underpower.
MacMus is offline  
Sponsored Links
Advertisement
 
post #432 of 462 (permalink) Old 07-22-2020, 12:55 AM
New to Overclock.net
 
happyluckbox's Avatar
 
Join Date: Aug 2017
Posts: 481
Rep: 12 (Unique: 10)
Is there anyway to control the led screen without using armory crate?

AMD Threadripper 3990x || 256GB G.Skill TridentZ Neo @ 3600mhz 18-22-22-42 || Asus Zenith 2 Extreme Alpha || 2080TI FE || Samsung 960 Pro 1TB || Samsung 970 EVO 4TB || Evga 1200 P2 || Meshify S2 || Custom Loop
happyluckbox is offline  
post #433 of 462 (permalink) Old 07-22-2020, 10:30 AM
New to Overclock.net
 
happyluckbox's Avatar
 
Join Date: Aug 2017
Posts: 481
Rep: 12 (Unique: 10)
Quote: Originally Posted by MacMus View Post
Quote: Originally Posted by rush2049 View Post
I am only seeing 1x on auto for myself.
i have been runing x10 to get maximum boost clock in games... otherwise i will never get 4.4.

I have not seen any dramatic temperatures with this.. also ins't that A what kills not V?
Probably OK if you're just gaming but Idk. If you're doing any workstation tasks though, the voltages get very high and as a result so does temps. That's what I noticed

AMD Threadripper 3990x || 256GB G.Skill TridentZ Neo @ 3600mhz 18-22-22-42 || Asus Zenith 2 Extreme Alpha || 2080TI FE || Samsung 960 Pro 1TB || Samsung 970 EVO 4TB || Evga 1200 P2 || Meshify S2 || Custom Loop
happyluckbox is offline  
Sponsored Links
Advertisement
 
post #434 of 462 (permalink) Old 07-29-2020, 10:39 PM
New to Overclock.net
 
oni222's Avatar
 
Join Date: May 2013
Posts: 53
Rep: 0
I have a Asus ZENITH II EXTREME ALPHA with a 3990x in a custom cooling loop (Three 480 Rads all from EK).
My cpu was fine at 4.4-4.6ghz (almost always ran at least 4.4 as long as I disabled SMT). Then I went and updated to the latest firmware version (1101) and I can never go above 4.1ghz.
My temps on idle is 38c and on load 48 average with a few peaks at 50c and quickly dropping to 48c. The temps where the same before the update too so it is not temp related.
The settings are identical as before and I even reset to factory settings and also re-flashed the bios multiple times.
Sadly nothing worked and calling Asus was a waste as their fix was to tell me to downgrade the bios (even though their own website only shows the 1101 and no older firmware are available).

My Power supply is an EGVA 1600watt so it can handle the power and I run a single 2080ti.

Has anybody had similar issues? I am out of ideas and this cpu is too expensive for me to eat the performance downgrade.

AMD Threadripper 3990x
ASUS ROG-Zenith-II-Extreme-Alpha
EVGA 2080ti XC Copper edition.
Custom cooling loop with Three 480 Radiators.
oni222 is offline  
post #435 of 462 (permalink) Old 07-30-2020, 08:17 AM - Thread Starter
New to Overclock.net
 
The Stilt's Avatar
 
Join Date: May 2013
Posts: 2,674
Rep: 873 (Unique: 334)
Quote: Originally Posted by oni222 View Post
I have a Asus ZENITH II EXTREME ALPHA with a 3990x in a custom cooling loop (Three 480 Rads all from EK).
My cpu was fine at 4.4-4.6ghz (almost always ran at least 4.4 as long as I disabled SMT). Then I went and updated to the latest firmware version (1101) and I can never go above 4.1ghz.
My temps on idle is 38c and on load 48 average with a few peaks at 50c and quickly dropping to 48c. The temps where the same before the update too so it is not temp related.
The settings are identical as before and I even reset to factory settings and also re-flashed the bios multiple times.
Sadly nothing worked and calling Asus was a waste as their fix was to tell me to downgrade the bios (even though their own website only shows the 1101 and no older firmware are available).

My Power supply is an EGVA 1600watt so it can handle the power and I run a single 2080ti.

Has anybody had similar issues? I am out of ideas and this cpu is too expensive for me to eat the performance downgrade.
Are you saying your CPU (a 64C/128T 3990X) ran 4.4 - 4.6GHz on an older bios, but after a bios update now only does 4.1GHz?
What kind of a score in CB20 NT were you getting at "4.4 - 4.6GHz" the CPU was previously running?
The Stilt is offline  
post #436 of 462 (permalink) Old 07-30-2020, 08:42 AM
New to Overclock.net
 
MacMus's Avatar
 
Join Date: Aug 2015
Posts: 341
Rep: 1 (Unique: 1)
3990x on 4.6GHz wow .. that is quite extreme.
MacMus is offline  
post #437 of 462 (permalink) Old 07-31-2020, 03:50 AM
New to Overclock.net
 
toncij's Avatar
 
Join Date: Mar 2010
Location: Europe
Posts: 1,796
Rep: 60 (Unique: 41)
Quote: Originally Posted by happyluckbox View Post
I have some work software that I run 24/7, with cpu temps fluctuating between 65c and 80c. I noticed that with pbo enabled on my 3990x and on this board, my cpu voltage stays around 1.35v. My other boards, like my gigabyte trx40 and msi trx40 drop core voltage down to 1.28v-1.29v with this same setup and workload.




Should I be concerned? This voltage seems a bit excessive. With cinebench, my voltage drops down to 1.1v, but my work software (loads cpu and ram) doesnt behave the same.
which board you prefer? I've returned my non-alpha and now thinking to go with alpha or aorus xtreme... xtreme has that nice addition of pcie m2 card and no freezing issues people report here...

My GPUsWarning: Spoiler! (Click to show)
3dfx Voodoo, 2x3dfx Voodoo 2, Voodoo 3, Creative Riva TNT 2 Ultra, GeForce 256, ATi Radeon 3D Rage Fury MAXX, GeForce 2 Ultra, ATi Radeon DDR 7500, ATi Radeon 8500, ATi Radeon 9000 Pro, ATi Radeon 9800 XT, ATi Radeon X600 XT, ATi Radeon X850 XT, GeForce 8800GTX, ATi Radeon X1650 XT, GeForce GTX 280, ATi Radeon HD 2900XT, ATi Radeon HD 3870 X2, GeForce GTX 480, ATi Radeon HD 7970 (x2), GeForce GTX 780Ti, GeForce Titan Black (x4), GeForce 970 (x2), GeForce Titan X (x19), AMD RadeonProDuo (x2), GeForce 1080 (x2), Titan X (Pascal) (x2), EVGA FTW 1080 (x2), Quadro P6000 (x2), 1080Ti FE (x2), Titan Xp (x2), TITAN V+ 1080Ti (x2)
toncij is offline  
post #438 of 462 (permalink) Old 08-03-2020, 12:48 AM
New to Overclock.net
 
knightriot's Avatar
 
Join Date: Jul 2016
Posts: 118
Rep: 6 (Unique: 5)
Quote: Originally Posted by toncij View Post
which board you prefer? I've returned my non-alpha and now thinking to go with alpha or aorus xtreme... xtreme has that nice addition of pcie m2 card and no freezing issues people report here...
if you go trx40 aorus xtreme, you should notice about XL-ATX size, that board not fit my old Luxe 2

Knight RIG
(12 items)
CPU
Threadripper 3970X
Motherboard
TRX40 aorus xtreme
GPU
RTX 2080TI
RAM
Corsair
Hard Drive
SamSung EVO
Hard Drive
SamSung PM951
Hard Drive
SamSung 970 EVO Plus
Power Supply
Seasonic Gold+
Cooling
XSPC RAYSTORM NEO
Cooling
HeatKiller IV RTX 2080Ti
Case
CaseLabs S8
Monitor
LG 3495KWU
▲ hide details ▲
knightriot is offline  
post #439 of 462 (permalink) Old 08-03-2020, 08:40 AM
New to Overclock.net
 
MacMus's Avatar
 
Join Date: Aug 2015
Posts: 341
Rep: 1 (Unique: 1)
my aura ram slot is not working anymore.. I only have a rainbow on it.. I tried to rotate the ram but it does not move with ram. I am not sure when it did happen but it looks like aura chipset is stuck or something...
MacMus is offline  
post #440 of 462 (permalink) Old 08-03-2020, 02:22 PM
New to Overclock.net
 
toncij's Avatar
 
Join Date: Mar 2010
Location: Europe
Posts: 1,796
Rep: 60 (Unique: 41)
Quote: Originally Posted by knightriot View Post
if you go trx40 aorus xtreme, you should notice about XL-ATX size, that board not fit my old Luxe 2
Yeah, well, probably going with Asus again, just love the IO and PCIE layout for flexibility (air before going water). Then again, not sure if I'll go 1000D or 719...
Aorus allegedly has less issues than Zenith II A...

My GPUsWarning: Spoiler! (Click to show)
3dfx Voodoo, 2x3dfx Voodoo 2, Voodoo 3, Creative Riva TNT 2 Ultra, GeForce 256, ATi Radeon 3D Rage Fury MAXX, GeForce 2 Ultra, ATi Radeon DDR 7500, ATi Radeon 8500, ATi Radeon 9000 Pro, ATi Radeon 9800 XT, ATi Radeon X600 XT, ATi Radeon X850 XT, GeForce 8800GTX, ATi Radeon X1650 XT, GeForce GTX 280, ATi Radeon HD 2900XT, ATi Radeon HD 3870 X2, GeForce GTX 480, ATi Radeon HD 7970 (x2), GeForce GTX 780Ti, GeForce Titan Black (x4), GeForce 970 (x2), GeForce Titan X (x19), AMD RadeonProDuo (x2), GeForce 1080 (x2), Titan X (Pascal) (x2), EVGA FTW 1080 (x2), Quadro P6000 (x2), 1080Ti FE (x2), Titan Xp (x2), TITAN V+ 1080Ti (x2)
toncij is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off