Zenith II Extreme - Load VGA Bios - Overclock.net - An Overclocking Community
Forum Jump: 

Zenith II Extreme - Load VGA Bios

 
Thread Tools
post #1 of 3 (permalink) Old 01-11-2020, 11:06 PM - Thread Starter
New to Overclock.net
 
dude120's Avatar
 
Join Date: Dec 2009
Location: Usa
Posts: 2,249
Rep: 90 (Unique: 83)
Zenith II Extreme - Load VGA Bios

I'm currently trying to run a 3 GPU setup with my zenith board to pass through gpus to virtual machines via unraid.
I've had no issue with 2 GPUs thus far + a mellanox 10GBps card, however, whenever i plug in more than 2 gpus of any kind i get a d4 bootcode and a load vga bios error.

From what I can tell, this isn't the only time a Zenith board has exhibited these issues. Scouring ASUS's forums, it looks like people with previous gen TR have had this boot code error for sometimes different reasons.

Does anyone have some sort of idea how to go about troubleshooting this? I've tried 5 different combinations of gpus in different PCI express slots (in groups of 3) with and without riser cards to no avail. I'm hoping I'm just doing something wrong here, but I'm worried that I'm at ASUS's mercy right now for some sort of bios update to fix this issue.

If it helps here are the specs of my setup:

AMD Ryzen Threadripper 3960x
asus rog zenith II
32GB G-skill flare-x
128 GB m2 ssd
500 GB samsung 970 plus
1 TB sabrent m2 ssd
8 TB WD white drive
Asus gtx 2080

The different combinations of GPUs I've tried are as follows: rtx 2080, gtx 1070, amd 6850, ati 5670, gtx 1030. Any combination of 3 seems to prevent my ability to boot showing boot code d4 and load vga bios.

Quote:
Originally Posted by GanjaSMK go_quote.gif
Do a little dance, add a little phase, get down tonight.....
Quote:
Originally Posted by lordikon go_quote.gif
I think hell would've had to have frozen over, on a leap year, when the planets were in perfect alignment, during a total solar eclipse, for you to have decided NOT to buy a Fermi.
lachen.giflachen.gif


dude120 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-21-2020, 05:29 PM
New to Overclock.net
 
Join Date: Jan 2020
Posts: 2
Rep: 0
Could it be something similar to what is described in this thread?

https://www.reddit.com/r/gigabyte/co...4gpu_d4_error/

CSM Support and 4g Decoding are present in Zenith 2 BIOS, so could you try to play with them?
Maxim Levitsky is offline  
post #3 of 3 (permalink) Old 01-31-2020, 10:06 PM - Thread Starter
New to Overclock.net
 
dude120's Avatar
 
Join Date: Dec 2009
Location: Usa
Posts: 2,249
Rep: 90 (Unique: 83)
Quote: Originally Posted by Maxim Levitsky View Post
Could it be something similar to what is described in this thread?

https://www.reddit.com/r/gigabyte/co...4gpu_d4_error/

CSM Support and 4g Decoding are present in Zenith 2 BIOS, so could you try to play with them?
That did the trick!
Thank you

Quote:
Originally Posted by GanjaSMK go_quote.gif
Do a little dance, add a little phase, get down tonight.....
Quote:
Originally Posted by lordikon go_quote.gif
I think hell would've had to have frozen over, on a leap year, when the planets were in perfect alignment, during a total solar eclipse, for you to have decided NOT to buy a Fermi.
lachen.giflachen.gif


dude120 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off