ROG Strix X570-F Gaming - VGA Debug LED - Overclock.net - An Overclocking Community
Forum Jump: 

ROG Strix X570-F Gaming - VGA Debug LED

 
Thread Tools
post #1 of 1 (permalink) Old 01-15-2020, 05:30 AM - Thread Starter
New to Overclock.net
 
Dragoic's Avatar
 
Join Date: Jan 2015
Posts: 28
Rep: 0
ROG Strix X570-F Gaming - VGA Debug LED

Heya all.

So i brought a ROG Strix X570-F Gaming for her new system and to be honest, ive never had a system that gave me more trouble than this. I've since send it to RMA at the shop where they blamed me for damaging the bord even though what could be seen could not have caused this kind of issues and second its impossible for me to do it due to a PSU shroud and a top radiator prevents me from scratching that surface and what is scratched is the Audio front header copper lanes.

But here is what i wrote the asus (Do note that i've already tried all the GPU's to set it to PCI gen 3 and i've been gaming on the 5700XT in my system for for days now without any signs of issues)




"
So i brought a ROG Strix X570-F Gaming a few days ago and more or less a complete new setup except from PSU (Which i replaced under the troubleshooting).



Things went semi well. Got into windows install after a few white VGA LED and on first reboot did it hang on memory, so i downgraded BIOS to 1404 which sort of solved that issue. After that did the install go as planned. Got into windows made some stress tests on GPU and CPU to see if everything was well and everything worked fine it seems, no artifacts or black screen or anything.



To cut it short. More or less randomly when i reboot the system after that does it hang at the white VGA led. Which i tried to solve and i've spend 4 days trying by: testing the system with 3 PSU's (2x corsair 600W and 750W with both 8 +4 pin CPU and 1x EVGA 1000W P2 WITH the 8+4 pin plugged to the motherboard) 3 differens stick of ram (HyperX, Corsair Vengeance RGB PRO DDR4-3200 and G.skill RGB Triden"Which works perfectly in my x370 setup") 3 different GPU's (1x Gigabyte G1 GTX 1080 1xAsus GTX 1050 and a brand new ROG-STRIX-RX5700XT-O8G-GAMING). Even upgraded to the new BIOS again and strange enough did the RAM work fine again.



When i get it to boot after many shutdowns (Even clearing CMOS does not help) it sets boot to CSM (All of the GPU's makes it do that). What is strange is that i change it back to disable and it will boot and i can game for hours and when i reboot again, the issue is back, or it will just boot like nothing is wrong. Been looking the internet thin for clue of what this could be and at the moment am i completely unable to make it boot after several attepts.



An other issue i've experienced is the sound all of the sudden can start going all static randomly and then just go away. "

The last sound part could maybe be due to the scratched surface.


Anyone else experienced this? for at this moment do i feel like i've brought a new motherboard which is just useless and a pile of junk and girlfriends PC will always be unstable and being forced to take the blame and 283usd have gone right into the trashcan. Are all x570 motherboards this unstable?


Her setup:
CPU: R5 3600x
GPU: ASUS Radeon RX 5700 XT ROG Strix OC
PSU: RM750w
RAM: Corsair Vengeance RGB PRO DDR4-3200
Storage: 2x sata SSD 1xHHD and 1xM.2 (Non NVME) SSD
Attached Thumbnails
Click image for larger version

Name:	PC 1.jpg
Views:	15
Size:	3.74 MB
ID:	319024  

Click image for larger version

Name:	PC 2.jpg
Views:	19
Size:	2.46 MB
ID:	319026  

Dragoic is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off