Asus tuf gaming x570-plus wifi audio issue - Overclock.net - An Overclocking Community
Forum Jump: 

Asus tuf gaming x570-plus wifi audio issue

 
Thread Tools
post #1 of 8 (permalink) Old 03-22-2020, 04:27 AM - Thread Starter
New to Overclock.net
 
Join Date: Mar 2020
Posts: 1
Rep: 0
Asus tuf gaming x570-plus wifi audio issue

I have this problem. After Windows started and watch some youtube videos or play about 10 minutes game, the audio starts lagging, sound like echos. I did update all the latest drivers and BIOS firmware (also no OC) but no help. Also refresh install Windows still same issue. Does anybody out there have the same issue?
tun.tin is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-22-2020, 04:49 AM
New to Overclock.net
 
newls1's Avatar
 
Join Date: Jun 2007
Location: Atlanta GA
Posts: 1,473
Rep: 35 (Unique: 27)
this is NO help to your issue, so ill say sorry ini advanced, but that is one of the worst boards for x570 you can get. IF you have the option for return, DO IT. The VRM on that board overheats and temps are out of control. terrible design board and longevity will not do that board well. TOSS IT

**Intel System** Asus Z390E Strix / 8700k @ 4.85Ghz / 32GB BDie @ 3200 CL14 / PowerColor 5700XT / eVGA 850w PSU / Sammy 960 EVO m.2 / MX500 250gb games SSD / 49" Samsung UltraWide 144Hz
**AMD System** Asus ROG Crosshair VIII Hero / 3950X @ 4.605GHz (CCD0) 4.45GHz (CCD1) 1.350v/ 64GB DJR Mem @ 3740MHz CL16 / 2080 Ti / eVGA 1200 Plat PSU / Sabrent 1Tb PCIe4.0 m.2 / MX500 500gb games SSD / 34" LG UltraWide 144Hz
(Dual watercooling loops for CPU and GPU, all highend)


newls1 is offline  
post #3 of 8 (permalink) Old 03-25-2020, 06:29 PM
New to Overclock.net
 
needyourhelp's Avatar
 
Join Date: Aug 2016
Posts: 39
Rep: 0
I am really confused because the TUF Gaming Wifi is highly recommended in many Youtube videos. Especially concerning good vrm temperatures....


needyourhelp is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 03-25-2020, 08:52 PM
New to Overclock.net
 
Join Date: Jul 2018
Posts: 24
Rep: 0
is your audio issue only with youtube, or does it happen in games, mp3's, movies, ect?


also, this board has been great to me, no temp issues, oc's decently enough, and nothing wrong with the design
papertoast is offline  
post #5 of 8 (permalink) Old 03-30-2020, 04:05 PM
New to Overclock.net
 
M3TAl's Avatar
 
Join Date: May 2011
Location: Houston, Texas
Posts: 4,193
Rep: 182 (Unique: 134)
Quote: Originally Posted by needyourhelp View Post
I am really confused because the TUF Gaming Wifi is highly recommended in many Youtube videos. Especially concerning good vrm temperatures....

https://www.youtube.com/watch?v=o0vmGHbwx1M

https://www.youtube.com/watch?v=_7PkZwY9PWM
Don't worry, it's one of the best budget boards as far as VRM goes. There's even a monoblock that fits it if you want to water cool it.
M3TAl is offline  
post #6 of 8 (permalink) Old 04-04-2020, 09:24 AM
New to Overclock.net
 
AmericanLoco's Avatar
 
Join Date: Mar 2015
Posts: 999
Rep: 112 (Unique: 70)
What OS, what GPU, what drivers?


Quote: Originally Posted by needyourhelp View Post
I am really confused because the TUF Gaming Wifi is highly recommended in many Youtube videos. Especially concerning good vrm temperatures....
Yeah, no idea what he's talking about. the TUF x570 is basically the board to get if you don't want to spend $300.
AmericanLoco is offline  
post #7 of 8 (permalink) Old 04-05-2020, 09:08 AM
New to Overclock.net
 
fineyoung's Avatar
 
Join Date: Apr 2006
Location: Quebec Canada
Posts: 145
Rep: 2 (Unique: 1)
Have you found a solution for that sound issue buddy ?

If not, consider flashing your bios to a newer version and get newest mobo/GPU drivers installed.

fineyoung is offline  
post #8 of 8 (permalink) Old 04-06-2020, 03:54 AM
Older than dirt
 
imh073p's Avatar
 
Join Date: Oct 2009
Location: Auburn, CA
Posts: 719
Rep: 74 (Unique: 33)
I know the last gen Tuf boards were bad but everything I have heard about the X570 version has been really good minus the Realtek Lan. Especially the VRM.


imh073p is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off