[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 3 - Overclock.net - An Overclocking Community

Forum Jump: 

[Official] ASUS M2N-SLI and M2N32-SLI Club!

Reply
 
Thread Tools
post #21 of 12385 (permalink) Old 08-03-2008, 09:08 AM
 
Join Date: Jun 2008
Location: Camdenton, Missouri
Posts: 2,483
Quote:
Originally Posted by Slinkey123 View Post
Hey man u didnt add me to the list lol. i will be getting it replaced soon.

Heres a picture of it in my 2nd PC when it worked lol

Sorry forgot to add you!
CorryBasler is offline  
Sponsored Links
Advertisement
 
post #22 of 12385 (permalink) Old 08-03-2008, 07:12 PM
 
Join Date: Jun 2008
Location: Camdenton, Missouri
Posts: 2,483
Ok the Sig Tags are posted!
CorryBasler is offline  
post #23 of 12385 (permalink) Old 08-04-2008, 12:44 PM
New to Overclock.net
 
llChaosll's Avatar
 
Join Date: Jul 2007
Location: Brooklyn, N.Y.
Posts: 357
Rep: 10 (Unique: 10)
Sup all, I have the M2N32SLI DX on my current Phenom 9850BE.

llChaosll is offline  
Sponsored Links
Advertisement
 
post #24 of 12385 (permalink) Old 08-04-2008, 01:43 PM
 
Join Date: Jun 2008
Location: Camdenton, Missouri
Posts: 2,483
Ok your added Chaos!
CorryBasler is offline  
post #25 of 12385 (permalink) Old 08-04-2008, 10:04 PM
 
Join Date: Jun 2008
Location: Camdenton, Missouri
Posts: 2,483
Can't wait for the AMD 6000+ i ordered from Newegg today! It even included a free copy of GRID!
CorryBasler is offline  
post #26 of 12385 (permalink) Old 08-06-2008, 08:24 PM
 
Join Date: Jun 2008
Location: Camdenton, Missouri
Posts: 2,483
My AMD 6000+ is suppost to get here tomarow! Can't Wait!
CorryBasler is offline  
post #27 of 12385 (permalink) Old 08-08-2008, 09:50 AM
 
Join Date: Jun 2008
Location: Camdenton, Missouri
Posts: 2,483
Ok i got my 6000+ and its runing 3.45Ghz no prblem even with the stock cooler and stock voltage! 2k increase in 3DMark06 from my old 4400+!
CorryBasler is offline  
post #28 of 12385 (permalink) Old 08-08-2008, 07:46 PM
New to Overclock.net
 
TheSkylar404's Avatar
 
Join Date: Jul 2008
Location: Abbotsford
Posts: 2
Rep: 0
Just got mine, It is the best money I have ever spent. Can wait to get better cooler so I can really start to use it

If it Aint broken, Dont fix it.
- Anonymous

TheSkylar404 is offline  
post #29 of 12385 (permalink) Old 08-08-2008, 08:33 PM
 
Join Date: Jun 2008
Location: Camdenton, Missouri
Posts: 2,483
Ok the list is updated!
CorryBasler is offline  
post #30 of 12385 (permalink) Old 08-10-2008, 10:21 PM
New to Overclock.net
 
TheSkylar404's Avatar
 
Join Date: Jul 2008
Location: Abbotsford
Posts: 2
Rep: 0
I can get my 4000+ plus up to 3.1 but it get up to 61 *c on idle, cant even load winodws. Needs a better cooler but So far after 3 days I am really loving this board

If it Aint broken, Dont fix it.
- Anonymous

TheSkylar404 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off