NZXT Switch 810 - 420/280 Build - Page 19 - Overclock.net - An Overclocking Community

Forum Jump: 

NZXT Switch 810 - 420/280 Build

Reply
 
Thread Tools
post #181 of 217 (permalink) Old 03-23-2013, 07:12 PM
New to Overclock.net
 
PCModderMike's Avatar
 
Join Date: Aug 2011
Location: Charleston, SC
Posts: 4,993
Rep: 165 (Unique: 134)
Quote:
Originally Posted by mironccr345 View Post

Heeerrrrrooooo?

headsetsmiley.png


Sony Alpha A7II | Sony 28-70mm f/3.5-5.6 | Sony FE 55mm f/1.8 Zeiss Sonnar T


~The Switch~
Post The Last Thing You Ate!


PCModderMike is offline  
Sponsored Links
Advertisement
 
post #182 of 217 (permalink) Old 03-23-2013, 07:36 PM - Thread Starter
New to Overclock.net
 
mironccr345's Avatar
 
Join Date: Jun 2011
Location: VA Beach
Posts: 4,448
Rep: 118 (Unique: 105)
Quote:
Originally Posted by PCModderMike View Post

headsetsmiley.png
applaud.gif


mironccr345 is offline  
post #183 of 217 (permalink) Old 05-02-2013, 01:19 PM
Umm, How Bout Noooooo.
 
Cyber Locc's Avatar
 
Join Date: Aug 2012
Location: White Moutians, Arizona
Posts: 3,632
Rep: 114 (Unique: 79)
need somepics of the cable routing situation as im sure that was a challenge with those tubes in the back. Im getting ready to do soemthing similar i dont know what size tube you used but im using 1/2 by 3/4 and its realy tight fit lol.
I did however cut out the side of the bays were the pump bay rez is and will route the tubes stealthy back there so they will only be seen from bottom rad to cards to cpu to top rad

My siggy so empty frown.gif
Favorite OCN Quotes (Click to show)
Quote:
Originally Posted by Jakusonfire go_quote.gif

You are just talking more and more nonsense now. It's time to take this back to whatever noob forum it came from.
____________________________________________________________________________________________________________________
Cyber Locc is offline  
Sponsored Links
Advertisement
 
post #184 of 217 (permalink) Old 05-03-2013, 08:07 AM - Thread Starter
New to Overclock.net
 
mironccr345's Avatar
 
Join Date: Jun 2011
Location: VA Beach
Posts: 4,448
Rep: 118 (Unique: 105)
Quote:
Originally Posted by cyberlocc View Post

need somepics of the cable routing situation as im sure that was a challenge with those tubes in the back. Im getting ready to do soemthing similar i dont know what size tube you used but im using 1/2 by 3/4 and its realy tight fit lol.
I did however cut out the side of the bays were the pump bay rez is and will route the tubes stealthy back there so they will only be seen from bottom rad to cards to cpu to top rad
I'd love to show pics, but I did the build for a friend who now lives in Panama. So no future updates to the build unless he returns. Which is doubt full. I'll see what I can pull up as far as pictures behind the mobo, but that will have to wait until I get home. Like to see you're build when it's finished. I was originally going to route the tubes through the drive bays, but didn't want to mod the case too much because it wasn't mine. thumb.gif


mironccr345 is offline  
post #185 of 217 (permalink) Old 05-03-2013, 02:13 PM
Umm, How Bout Noooooo.
 
Cyber Locc's Avatar
 
Join Date: Aug 2012
Location: White Moutians, Arizona
Posts: 3,632
Rep: 114 (Unique: 79)
Quote:
Originally Posted by mironccr345 View Post

I'd love to show pics, but I did the build for a friend who now lives in Panama. So no future updates to the build unless he returns. Which is doubt full. I'll see what I can pull up as far as pictures behind the mobo, but that will have to wait until I get home. Like to see you're build when it's finished. I was originally going to route the tubes through the drive bays, but didn't want to mod the case too much because it wasn't mine. thumb.gif

Ya I heard you say that in your vid lol but your idea with the step drill would probaly look cleaner I used a dremmel and tin snips to cut a big sqaure not the best cut lol. I didnt much care for the look of the cut as I made a plate out of acrylic to cover the back of the drive bays so you wont see anything there just black. my build is still in progess Im getting a temparory loop on tues why I say temparory is some stuff came up so I didnt have my orginal budget but got enough to get it up and running and will do some fixing later. Such as adding another rad changing my 240 rad adding 45 angles to make it cleaner and changing the pump ect just small stuff. but my build is in my sig check it out and any deas you might have would much appreciated I like your work looks good. I do however still need a cpu frown.gif but i got my current i5 for 25 bucks from my friend as he got a 3770k and hooked me up so I could concentrate on other stuff until a new cpu is actually OCable lol I did manage to get this 2500 non k to 3.8 tho lol on all cores on air. I will replace with a 3570k or 3770k just not top prioirty ATM.

My siggy so empty frown.gif
Favorite OCN Quotes (Click to show)
Quote:
Originally Posted by Jakusonfire go_quote.gif

You are just talking more and more nonsense now. It's time to take this back to whatever noob forum it came from.
____________________________________________________________________________________________________________________
Cyber Locc is offline  
post #186 of 217 (permalink) Old 05-04-2013, 07:31 AM - Thread Starter
New to Overclock.net
 
mironccr345's Avatar
 
Join Date: Jun 2011
Location: VA Beach
Posts: 4,448
Rep: 118 (Unique: 105)
Might want to put some u-channel so or sand the edges really well so it doesn't puncture the tube. biggrin.gif That's cool of your friend to hook it up with an i5. It'll hold you over until you get you're 3570k. thumb.gif I'll check out your thread and I'll try and look for those pics and post them later today.


mironccr345 is offline  
post #187 of 217 (permalink) Old 05-04-2013, 07:57 PM - Thread Starter
New to Overclock.net
 
mironccr345's Avatar
 
Join Date: Jun 2011
Location: VA Beach
Posts: 4,448
Rep: 118 (Unique: 105)
I don't have any of the final pics. But here's a couple of pics behind the mobo and one that has the main cables hooked up.




mironccr345 is offline  
post #188 of 217 (permalink) Old 05-04-2013, 09:43 PM
Umm, How Bout Noooooo.
 
Cyber Locc's Avatar
 
Join Date: Aug 2012
Location: White Moutians, Arizona
Posts: 3,632
Rep: 114 (Unique: 79)
Nice. Ya I couldn't use uchannel because there's 2 many bends but what I did was use hot glue to form a rounded plastic type thing around it so it wouldn't cut the tube. Good idea for bale routing I'm going to use phyoba 90 degree angled clips to bend the tube in the back as my tube is bigger so might kink if I don't lol.

My siggy so empty frown.gif
Favorite OCN Quotes (Click to show)
Quote:
Originally Posted by Jakusonfire go_quote.gif

You are just talking more and more nonsense now. It's time to take this back to whatever noob forum it came from.
____________________________________________________________________________________________________________________
Cyber Locc is offline  
post #189 of 217 (permalink) Old 05-06-2013, 12:29 PM - Thread Starter
New to Overclock.net
 
mironccr345's Avatar
 
Join Date: Jun 2011
Location: VA Beach
Posts: 4,448
Rep: 118 (Unique: 105)
Quote:
Originally Posted by cyberlocc View Post

Nice. Ya I couldn't use uchannel because there's 2 many bends but what I did was use hot glue to form a rounded plastic type thing around it so it wouldn't cut the tube. Good idea for bale routing I'm going to use phyoba 90 degree angled clips to bend the tube in the back as my tube is bigger so might kink if I don't lol.
That's a good idea, anything to prevent the tubes from getting punctured. Have you tired routing the tubes behind the modo? Just to see where you're problem area's are at, if you have any? I gave my tubes a little slack so they wont kink. Let me know how it goes once you start routing your tubes. thumb.gif


mironccr345 is offline  
post #190 of 217 (permalink) Old 05-07-2013, 09:29 AM
Umm, How Bout Noooooo.
 
Cyber Locc's Avatar
 
Join Date: Aug 2012
Location: White Moutians, Arizona
Posts: 3,632
Rep: 114 (Unique: 79)
Quote:
Originally Posted by mironccr345 View Post

That's a good idea, anything to prevent the tubes from getting punctured. Have you tired routing the tubes behind the modo? Just to see where you're problem area's are at, if you have any? I gave my tubes a little slack so they wont kink. Let me know how it goes once you start routing your tubes. thumb.gif
Im going to start routing my tubes tomorrow when the rest of the pieces are here. Yes i have tried with the tubes they will go back there but there tight the back panel slides on without issues however there will be an issue with cables running over the tube so the cable routing is what is going to be a challenge lol. I know i seen you left it with enough slack but my turns are more square as you went through the grommet so had room to do that but mine has to go through the drive cage so i think they would kink well see tomorrow lol.

My siggy so empty frown.gif
Favorite OCN Quotes (Click to show)
Quote:
Originally Posted by Jakusonfire go_quote.gif

You are just talking more and more nonsense now. It's time to take this back to whatever noob forum it came from.
____________________________________________________________________________________________________________________
Cyber Locc is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off