Green Screen Isssues - Overclock.net - An Overclocking Community
Forum Jump: 

Green Screen Isssues

Reply
 
Thread Tools
post #1 of 14 (permalink) Old 05-28-2020, 01:25 PM - Thread Starter
New to Overclock.net
 
ExiaGN's Avatar
 
Join Date: Apr 2016
Location: Kentucky
Posts: 110
Rep: 1 (Unique: 1)
Green Screen Isssues

Ok First dont really know where to really put this thread, due to the issues I am having.. But I will move on to the question/Problem

redownloaded SOTR, went in and played with the settings ran the benchmark, but I was around the house doing the honey due list.. Came back and I got a CPU fail light on my board ( MSI B450 Gaming Pro Carbon AC ) had to hard reset, PC came back no issues opened SOTR again re-ran benchmark it ran fine no issues, well I noticed there was also a AMD Update so I ran it everything went fine..

Was bored so I thought I would do some BR Solo's in Warzone, game started up fine went into pre-match mode, as soon as I jumped out of the plane my screen turned green, then black CPU fail happened again.. It has now happened 6 times different points if I try to run a game.. always same result green screen first then fail..

Well I have ran Cinebench R20 to stress the CPU and watch Temps and load ( about 30 minutes ) no issues, no cpu fail.. Then I tried to run Heaven Bench Benchmarked everything went fine, Then I opened Radeon software and decided to boost the Mem clock on the GPU to 1900 didnt so much hit apply green screen and CPU fail.

Soooo

Is this a product of AMD drivers ? or is my CPU ghosting on me ?
Because you would think I would be tripping the GPU Debug light instead of the CPU if it was a GPU related issue

Also I am NOT overclocked, I am using the MSI Game Mode which basicly runs all cores at 4150 on a Ryzen 2700X.

Gundam Fury
(14 items)
CPU
Ryzen 2700x
Motherboard
MSi B450 Gaming Pro Carbon AC
GPU
PowerColor Red Devil 5700XT
RAM
Geil Evo X II
Hard Drive
Adata SU650
Hard Drive
Seagate Barracuda
Power Supply
Enermax Platimax D.F
Cooling
DC GamerStorm 360EX White
Case
DC Matrexx 70 3F
Operating System
Windows 10 Home
Monitor
Hp 27F
Monitor
Hp 27F
Keyboard
Corsair K55
Mouse
Corsair m65 Pro
▲ hide details ▲

Last edited by ExiaGN; 05-28-2020 at 01:47 PM.
ExiaGN is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-28-2020, 01:31 PM
New to Overclock.net
 
rdr09's Avatar
 
Join Date: Mar 2011
Location: From the US but lives in Africa
Posts: 19,975
Rep: 892 (Unique: 643)
From a stock of 1750 to 1900 might be a tall order. I have not seen anyone with a NAVI go that high.

If you have a multi-meter it might be helpful to check the voltages coming out of the psu. Software like HWINFO has a reading for 12, 5, and 3v but may not be very accurate. You want to see those readings at load.

By Built-in Benchmark Queen:
My 2.5 years old delidded 7980xe @ 4600mhz all core with 49ns memorylatency (4000c16 twekaed) is faster than 3950x max overclocked on water in every scenario. Pretty good for a ancient cpu
In gaming it has no chance vs my new 10900k @ 5400mhz and 4600c16 tweaked memory. ~35ns memorylatency.
2nd AMD Build
(10 items)
CPU
2700
Motherboard
470
GPU
5700
RAM
3466/14
Hard Drive
1000
Power Supply
700
Case
212
Operating System
10/64
Monitor
55/2160
Keyboard
M100
▲ hide details ▲
rdr09 is offline  
post #3 of 14 (permalink) Old 05-28-2020, 01:43 PM - Thread Starter
New to Overclock.net
 
ExiaGN's Avatar
 
Join Date: Apr 2016
Location: Kentucky
Posts: 110
Rep: 1 (Unique: 1)
Quote: Originally Posted by rdr09 View Post
From a stock of 1750 to 1900 might be a tall order. I have not seen anyone with a NAVI go that high.

If you have a multi-meter it might be helpful to check the voltages coming out of the psu. Software like HWINFO has a reading for 12, 5, and 3v but may not be very accurate. You want to see those readings at load.
PowerColor Red Devil 5700XT Been running 1900 for a week no issues, untill today, and also all voltage is normal 1200W should be plenty to power everything I have ( more like overkill ) I mean if I cant run this card at 1900 but can run a RX590 to 2250 we have problems BIG problems lol

Gundam Fury
(14 items)
CPU
Ryzen 2700x
Motherboard
MSi B450 Gaming Pro Carbon AC
GPU
PowerColor Red Devil 5700XT
RAM
Geil Evo X II
Hard Drive
Adata SU650
Hard Drive
Seagate Barracuda
Power Supply
Enermax Platimax D.F
Cooling
DC GamerStorm 360EX White
Case
DC Matrexx 70 3F
Operating System
Windows 10 Home
Monitor
Hp 27F
Monitor
Hp 27F
Keyboard
Corsair K55
Mouse
Corsair m65 Pro
▲ hide details ▲
ExiaGN is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 05-28-2020, 01:47 PM
New to Overclock.net
 
rdr09's Avatar
 
Join Date: Mar 2011
Location: From the US but lives in Africa
Posts: 19,975
Rep: 892 (Unique: 643)
Quote: Originally Posted by ExiaGN View Post
PowerColor Red Devil 5700XT Been running 1900 for a week no issues, untill today, and also all voltage is normal 1200W should be plenty to power everything I have ( more like overkill ) I mean if I cant run this card at 1900 but can run a RX590 to 2250 we have problems BIG problems lol
For week does not mean it is stable - imo. It does not take much to look at the readings in HWINFO. Just check it out. If they are fine, then good.

Wish you the best.

By Built-in Benchmark Queen:
My 2.5 years old delidded 7980xe @ 4600mhz all core with 49ns memorylatency (4000c16 twekaed) is faster than 3950x max overclocked on water in every scenario. Pretty good for a ancient cpu
In gaming it has no chance vs my new 10900k @ 5400mhz and 4600c16 tweaked memory. ~35ns memorylatency.
2nd AMD Build
(10 items)
CPU
2700
Motherboard
470
GPU
5700
RAM
3466/14
Hard Drive
1000
Power Supply
700
Case
212
Operating System
10/64
Monitor
55/2160
Keyboard
M100
▲ hide details ▲
rdr09 is offline  
post #5 of 14 (permalink) Old 05-28-2020, 02:01 PM - Thread Starter
New to Overclock.net
 
ExiaGN's Avatar
 
Join Date: Apr 2016
Location: Kentucky
Posts: 110
Rep: 1 (Unique: 1)
Again at this point doesn't matter what settings are being set its giving me a CPU Fail but to show you here is a screen shot of all voltages
Attached Thumbnails
Click image for larger version

Name:	Untitled.png
Views:	17
Size:	227.0 KB
ID:	350162  


Gundam Fury
(14 items)
CPU
Ryzen 2700x
Motherboard
MSi B450 Gaming Pro Carbon AC
GPU
PowerColor Red Devil 5700XT
RAM
Geil Evo X II
Hard Drive
Adata SU650
Hard Drive
Seagate Barracuda
Power Supply
Enermax Platimax D.F
Cooling
DC GamerStorm 360EX White
Case
DC Matrexx 70 3F
Operating System
Windows 10 Home
Monitor
Hp 27F
Monitor
Hp 27F
Keyboard
Corsair K55
Mouse
Corsair m65 Pro
▲ hide details ▲

Last edited by ExiaGN; 05-28-2020 at 02:16 PM.
ExiaGN is offline  
post #6 of 14 (permalink) Old 05-28-2020, 05:12 PM - Thread Starter
New to Overclock.net
 
ExiaGN's Avatar
 
Join Date: Apr 2016
Location: Kentucky
Posts: 110
Rep: 1 (Unique: 1)
Looks like AMD is at it again with their drivers uninstalled and went back to 20.4.2 and issue resolved itself, which was weird cause I still green screened after I went back but, just played 2 rounds of WZ, and re-ran the benchmark on SOTR ( which caused this issue orginally ) nothing...

Still weird how the GPU driver could affect my CPU

Gundam Fury
(14 items)
CPU
Ryzen 2700x
Motherboard
MSi B450 Gaming Pro Carbon AC
GPU
PowerColor Red Devil 5700XT
RAM
Geil Evo X II
Hard Drive
Adata SU650
Hard Drive
Seagate Barracuda
Power Supply
Enermax Platimax D.F
Cooling
DC GamerStorm 360EX White
Case
DC Matrexx 70 3F
Operating System
Windows 10 Home
Monitor
Hp 27F
Monitor
Hp 27F
Keyboard
Corsair K55
Mouse
Corsair m65 Pro
▲ hide details ▲
ExiaGN is offline  
post #7 of 14 (permalink) Old 05-28-2020, 05:30 PM
Vermin Supreme 2020
 
skupples's Avatar
 
Join Date: Apr 2012
Location: Bradentucky
Posts: 25,246
Rep: 735 (Unique: 387)
Quote: Originally Posted by ExiaGN View Post
PowerColor Red Devil 5700XT Been running 1900 for a week no issues, untill today, and also all voltage is normal 1200W should be plenty to power everything I have ( more like overkill ) I mean if I cant run this card at 1900 but can run a RX590 to 2250 we have problems BIG problems lol
what actual clocks is it running at though?

it wouldn't be lack of wattage, it would be voltages being outta spec.

Quote: Originally Posted by ExiaGN View Post
Looks like AMD is at it again with their drivers uninstalled and went back to 20.4.2 and issue resolved itself, which was weird cause I still green screened after I went back but, just played 2 rounds of WZ, and re-ran the benchmark on SOTR ( which caused this issue orginally ) nothing...

Still weird how the GPU driver could affect my CPU
woot.

it took me 6 months, a 5700XT and a 2080ti to realize Geforce Experience was the cause of ALL of my problems. N none of those problems really presented like GPU issues.

Add me on Steam, same name
R.I.P. Zawarudo, may you OC angels' wings in heaven.
If something appears too good to be true, it probably is.
skupples is offline  
post #8 of 14 (permalink) Old 05-28-2020, 08:38 PM - Thread Starter
New to Overclock.net
 
ExiaGN's Avatar
 
Join Date: Apr 2016
Location: Kentucky
Posts: 110
Rep: 1 (Unique: 1)
Quote: Originally Posted by skupples View Post
what actual clocks is it running at though?

it wouldn't be lack of wattage, it would be voltages being outta spec.
2057 Core Clock ( OC Mode BIOS Boost ) 1750 Mem Clock 244W 1.2V ( These were last stats from WarZone about 30 minutes ago )

Quote: Originally Posted by skupples View Post
woot.

it took me 6 months, a 5700XT and a 2080ti to realize Geforce Experience was the cause of ALL of my problems. N none of those problems really presented like GPU issues.
Yea, I goofed anyway I wasn't paying attention cause 20.5.1 is beta not recommended and I never download Beta anything from AMD especially when it comes to the 5700 series..

Gundam Fury
(14 items)
CPU
Ryzen 2700x
Motherboard
MSi B450 Gaming Pro Carbon AC
GPU
PowerColor Red Devil 5700XT
RAM
Geil Evo X II
Hard Drive
Adata SU650
Hard Drive
Seagate Barracuda
Power Supply
Enermax Platimax D.F
Cooling
DC GamerStorm 360EX White
Case
DC Matrexx 70 3F
Operating System
Windows 10 Home
Monitor
Hp 27F
Monitor
Hp 27F
Keyboard
Corsair K55
Mouse
Corsair m65 Pro
▲ hide details ▲
ExiaGN is offline  
post #9 of 14 (permalink) Old 05-29-2020, 04:37 AM
New to Overclock.net
 
rdr09's Avatar
 
Join Date: Mar 2011
Location: From the US but lives in Africa
Posts: 19,975
Rep: 892 (Unique: 643)
Quote: Originally Posted by ExiaGN View Post
Looks like AMD is at it again with their drivers uninstalled and went back to 20.4.2 and issue resolved itself, which was weird cause I still green screened after I went back but, just played 2 rounds of WZ, and re-ran the benchmark on SOTR ( which caused this issue orginally ) nothing...

Still weird how the GPU driver could affect my CPU
Green screen is, iirc, a gpu memory issue. If it happens at stock, then it might be hardware issue.

Just installed the latest driver (20.5.1) on my 5700 and no issues here. I'll do the same on the 5700XT later and see.

That screenshot of hwinfo was at idle. Got to load the system and check the voltages. You can use CPUZ bench to test.

Does it happen when you disable MSI GAME MODE?

By Built-in Benchmark Queen:
My 2.5 years old delidded 7980xe @ 4600mhz all core with 49ns memorylatency (4000c16 twekaed) is faster than 3950x max overclocked on water in every scenario. Pretty good for a ancient cpu
In gaming it has no chance vs my new 10900k @ 5400mhz and 4600c16 tweaked memory. ~35ns memorylatency.
2nd AMD Build
(10 items)
CPU
2700
Motherboard
470
GPU
5700
RAM
3466/14
Hard Drive
1000
Power Supply
700
Case
212
Operating System
10/64
Monitor
55/2160
Keyboard
M100
▲ hide details ▲
rdr09 is offline  
post #10 of 14 (permalink) Old 05-29-2020, 08:59 AM - Thread Starter
New to Overclock.net
 
ExiaGN's Avatar
 
Join Date: Apr 2016
Location: Kentucky
Posts: 110
Rep: 1 (Unique: 1)
Quote: Originally Posted by rdr09 View Post
Green screen is, iirc, a gpu memory issue. If it happens at stock, then it might be hardware issue.

Just installed the latest driver (20.5.1) on my 5700 and no issues here. I'll do the same on the 5700XT later and see.

That screenshot of hwinfo was at idle. Got to load the system and check the voltages. You can use CPUZ bench to test.

Does it happen when you disable MSI GAME MODE?
Don't know on the game mode due to I never got that far, I just retraced my steps on what I had done to cause the problem, which was install 20.5.1, once I uninstalled that and went back to 20.4.2 I had 1 other green screen but after that it has stopped I ran Heaven bench for 8 hours and no drops in any of the clocks, temps holding steady at 68c Junction T 75c CPU temp stayed at 55c
Attached Thumbnails
Click image for larger version

Name:	load.png
Views:	13
Size:	2.89 MB
ID:	350370  


Gundam Fury
(14 items)
CPU
Ryzen 2700x
Motherboard
MSi B450 Gaming Pro Carbon AC
GPU
PowerColor Red Devil 5700XT
RAM
Geil Evo X II
Hard Drive
Adata SU650
Hard Drive
Seagate Barracuda
Power Supply
Enermax Platimax D.F
Cooling
DC GamerStorm 360EX White
Case
DC Matrexx 70 3F
Operating System
Windows 10 Home
Monitor
Hp 27F
Monitor
Hp 27F
Keyboard
Corsair K55
Mouse
Corsair m65 Pro
▲ hide details ▲
ExiaGN is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off