. - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

.

Reply
 
Thread Tools
post #11 of 20 (permalink) Old 01-29-2012, 01:36 AM - Thread Starter
New to Overclock.net
 
Oubadah's Avatar
 
Join Date: Mar 2011
Posts: 3,426
Rep: 141 (Unique: 100)
..


Last edited by Oubadah; 01-10-2019 at 01:43 PM.
Oubadah is offline  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 01-29-2012, 01:48 AM
New to Overclock.net
 
mrinnocent's Avatar
 
Join Date: Apr 2011
Location: Urbana, Ohio
Posts: 1,848
Rep: 160 (Unique: 124)
mrinnocent is offline  
post #13 of 20 (permalink) Old 01-29-2012, 01:53 AM
Retired Staff
 
XAslanX's Avatar
 
Join Date: Aug 2007
Location: Georgia
Posts: 5,640
Rep: 292 (Unique: 219)
Curious, have you installed the chipset driver and sata controller driver (if any) or ahci driver if you have that enabled for the board, they can make a world of difference sometimes.

I don't reply to trolls.

RIP SyrillianWarning: Spoiler! (Click to show)
Quote:
Originally Posted by Syrillian go_quote.gif

Woohoo!


Well done you zombie stompin', Best Buy dissin' Lion Man!

applaud.gif


XAslanX is offline  
Sponsored Links
Advertisement
 
post #14 of 20 (permalink) Old 01-29-2012, 02:00 AM - Thread Starter
New to Overclock.net
 
Oubadah's Avatar
 
Join Date: Mar 2011
Posts: 3,426
Rep: 141 (Unique: 100)
..


Last edited by Oubadah; 01-10-2019 at 01:44 PM.
Oubadah is offline  
post #15 of 20 (permalink) Old 01-29-2012, 02:07 AM
New to Overclock.net
 
mrinnocent's Avatar
 
Join Date: Apr 2011
Location: Urbana, Ohio
Posts: 1,848
Rep: 160 (Unique: 124)
Quote:
Originally Posted by Oubadah View Post

Running what feature of HDTune? The error check?




yes....i would run all that might give some insight as to whats going on

it will tell you what mode your running in , any health issues..ect


mrinnocent is offline  
post #16 of 20 (permalink) Old 01-29-2012, 02:56 AM - Thread Starter
New to Overclock.net
 
Oubadah's Avatar
 
Join Date: Mar 2011
Posts: 3,426
Rep: 141 (Unique: 100)
..


Last edited by Oubadah; 01-10-2019 at 01:44 PM.
Oubadah is offline  
post #17 of 20 (permalink) Old 01-29-2012, 03:14 AM
New to Overclock.net
 
mrinnocent's Avatar
 
Join Date: Apr 2011
Location: Urbana, Ohio
Posts: 1,848
Rep: 160 (Unique: 124)
mrinnocent is offline  
post #18 of 20 (permalink) Old 01-29-2012, 03:18 AM
Retired Staff
 
pjBSOD's Avatar
 
Join Date: Jan 2010
Posts: 14,168
Rep: 738 (Unique: 566)
This is odd, do you have another board to test the drive in? It may me board related.

pjBSOD is offline  
post #19 of 20 (permalink) Old 01-29-2012, 03:19 AM
New to Overclock.net
 
mrinnocent's Avatar
 
Join Date: Apr 2011
Location: Urbana, Ohio
Posts: 1,848
Rep: 160 (Unique: 124)
got to be something with mb because the drive is fine....what is your cpu freq?


mrinnocent is offline  
post #20 of 20 (permalink) Old 01-29-2012, 04:38 AM - Thread Starter
New to Overclock.net
 
Oubadah's Avatar
 
Join Date: Mar 2011
Posts: 3,426
Rep: 141 (Unique: 100)
..


Last edited by Oubadah; 01-10-2019 at 01:44 PM.
Oubadah is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off