Windows 8 Installation gives unknown BSOD Code. - Overclock.net - An Overclocking Community

Forum Jump: 

Windows 8 Installation gives unknown BSOD Code.

 
Thread Tools
post #1 of 5 (permalink) Old 10-11-2012, 01:07 AM - Thread Starter
New to Overclock.net
 
tasospaok123's Avatar
 
Join Date: May 2010
Location: Heraklion, Greece
Posts: 836
Rep: 18 (Unique: 17)
Hello everyone. I tried to install Windows 8 Pro on my main sig rig. But every time i try, i get a 0x61636932 Error. I googled it but i get no results. I don't know what to do. Is it some weird compatibility issue? Help please!
tasospaok123 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-11-2012, 04:09 AM
The debug-inator
 
tompsonn's Avatar
 
Join Date: Aug 2011
Location: Australia
Posts: 10,688
Quote:
Originally Posted by tasospaok123 View Post

Hello everyone. I tried to install Windows 8 Pro on my main sig rig. But every time i try, i get a 0x61636932 Error. I googled it but i get no results. I don't know what to do. Is it some weird compatibility issue? Help please!

I googled it and I get this thread tongue.gif

lachen.gif

Anyway, where did you obtain your copy of Windows 8?
tompsonn is offline  
post #3 of 5 (permalink) Old 10-11-2012, 04:18 AM - Thread Starter
New to Overclock.net
 
tasospaok123's Avatar
 
Join Date: May 2010
Location: Heraklion, Greece
Posts: 836
Rep: 18 (Unique: 17)
Quote:
Originally Posted by tompsonn View Post

I googled it and I get this thread tongue.gif
lachen.gif
Anyway, where did you obtain your copy of Windows 8?

I know. Before me there was nothing! tongue.gif
It's the release preview x64 version.
tasospaok123 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 10-11-2012, 04:20 AM
New to Overclock.net
 
Ghost12's Avatar
 
Join Date: Jun 2012
Location: Uk
Posts: 3,540
Rep: 131 (Unique: 79)
Quote:
Originally Posted by tasospaok123 View Post

Hello everyone. I tried to install Windows 8 Pro on my main sig rig. But every time i try, i get a 0x61636932 Error. I googled it but i get no results. I don't know what to do. Is it some weird compatibility issue? Help please!

Maybe mobo bios related. when I put this sabertooth in my rig I tried three bios versions to get it to work whereas my asrock extreme 3 takes it out of the box.

4770K - Asus Maximus Gene Z87 - Patriot Black Mamba 2133 8Gb - Ocz Fatality 750w - Coollaboratory Liquid Alpheos Cpu Block - Xspc Rx 360 Radiator- Hardware Labs Black Ice Radiator 240 - XSPC D5 Vario - Aqua Computer Glass Tube Res - Mayhems Tharsis red - 6 Corsair SP120 - 2 Corsair AF120 Air Series - 1 140mm Enemax Everest - Nzxt H440 - Intel 330 120Gb - Ocz agilty 3 120Gb - 1Tb Toshiba 7200 64mb Hdd.
Gtx Titan X
Ducky Shine 3 Tkl - Cherry Black - Zowie Fk1 - Steel Series Qck Heavy
Asus Rog Swift X 3 , 7680 X 1440 p @144hz - 7" Samsung usb monitor.
FiiO E17 Dac - Audio Technica AD700X - Audio Technica M50 - Edifier R1600T Studio Monitors
Rseat Rs1 Custom - Srh Tach Dash - Accuforce pro - Momo mod 30 - He pedals pro - Fanaec sq 1.5 - Srh g-force display - He sequential. Earth magnet snap action shifters
Ghost12 is offline  
post #5 of 5 (permalink) Old 10-11-2012, 04:23 AM
tompsonn is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off