Graphics glitch or.... - Overclock.net - An Overclocking Community

Forum Jump: 

Graphics glitch or....

 
Thread Tools
post #1 of 2 (permalink) Old 12-15-2012, 08:57 PM - Thread Starter
New to Overclock.net
 
Join Date: Jun 2012
Posts: 15
Rep: 0
Graphics glitch or....

I just noticed a weird effect in my browser window. After some investigation I noticed it is in any window I open including folders on any drive.

It is not a theme setting as I have gone through many and it persists.

The image below shows the upper left hand side of an opened folder. The effect is mirrored on the right side and the whole window has a greyed out/dark color to it. See the little F shape? reversed on right side of screen.

Anyone have a clue?

http://imgur.com/TwzJe
Remove is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-15-2012, 09:36 PM
 
Join Date: Oct 2012
Location: filthadelphia
Posts: 1,562
what connection are you useing hdmi dvi vga ? could be the connection
snitchkilla11 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off