[Official] The Windows 10 Club - Page 917 - Overclock.net - An Overclocking Community

Forum Jump: 

[Official] The Windows 10 Club

Reply
 
Thread Tools
post #9161 of 9168 (permalink) Old 07-09-2019, 07:10 PM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Posts: 7,171
Rep: 64 (Unique: 50)
Hi,
Might have to try that
sfc has been pretty useless for a long long time on win-10.

CPU
i9-9940x With Heatkiller IV Pro Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is offline  
Sponsored Links
Advertisement
 
post #9162 of 9168 (permalink) Old 07-10-2019, 08:55 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Posts: 7,171
Rep: 64 (Unique: 50)
Quote: Originally Posted by valvehead View Post
Just a heads up...

The cumulative update released today shows corrupt files when the following is run:

Code:
C:\WINDOWS\system32> sfc /scannow

Beginning system scan.  This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection found corrupt files but was unable to fix some of them.
For online repairs, details are included in the CBS log file located at
 windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log. For offline
repairs, details are included in the log file provided by the /OFFLOGFILE flag.
This happened on all three of my active Windows 10 Pro 1903 installs. To fix it I ran:

Code:
C:\WINDOWS\system32> dism /online /cleanup-image /restorehealth

Deployment Image Servicing and Management tool
Version: 10.0.18362.1

Image Version: 10.0.18362.239

 [==========================100.0%==========================] The restore operation completed successfully.
The operation completed successfully.
Running sfc again showed that the errors were repaired:

Code:
C:\WINDOWS\system32> sfc /scannow

Beginning system scan.  This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection found corrupt files and successfully repaired them.
 For online repairs, details are included in the CBS log file located at
windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log. For offline
  repairs, details are included in the log file provided by the /OFFLOGFILE flag.
This is why I always backup beforehand, install the updates, and then run the sfc check. If there are any unresolved issues after running dism, then I restore from the backup.


[rant]VS really needs to fix the friggin' piece of shoe editor on this site! I gave up trying to fix the random spaces and new lines in my post. [/rant]
Hi,
Yep sure enough throwing errors
Had to also scannow after using restorehealth to actually report anything being repaired restart back to clean.

A while back sfc was reporting falsely errors guess it's doing it again
Someone pointed out windows defender update caused it which I wouldn't doubt it seeing the new bs account protection features if not used may throw an error.

CPU
i9-9940x With Heatkiller IV Pro Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is offline  
post #9163 of 9168 (permalink) Old 07-10-2019, 09:15 AM
Professional Lurker
 
valvehead's Avatar
 
Join Date: Jan 2011
Location: TN
Posts: 1,089
Rep: 127 (Unique: 99)
Quote: Originally Posted by ThrashZone View Post
Hi,
Yep sure enough throwing errors
Had to also scannow after using restorehealth to actually report anything being repaired restart back to clean.

A while back sfc was reporting falsely errors guess it's doing it again
Someone pointed out windows defender update caused it which I wouldn't doubt it seeing the new bs account protection features if not used may throw an error.

Yep. Looking at CBS.log showed errors related to PowerShell Defender modules. I don't know if any of this would cause problems down the road, but thankfully running dism and sfc again solved my errors.


This is only the 2nd time I have found system errors after an update. I have had very few minor problems with Windows 10 since switching over three years ago. I have to wonder if many of the people that have major issues when upgrading (e.g to 1903) have tons of system errors that need to be repaired.

sig broken. too lazy to fix.
Neurosis
(6 items)
Monochrome
(25 items)
Patchouli
(11 items)
CPU
i7 5820K
Motherboard
Gigabyte GA-X99 Gaming G1
GPU
Nvidia Titan Xp
RAM
Corsair DDR4 32GB
Hard Drive
Samsung 950 Pro NVME
Operating System
Windows 10 Pro x64
CPU
i7 2600K @4.5GHz
Motherboard
Gigabyte P67A-UD7 B3
GPU
Nvidia Titan Xp
RAM
2x4GB Super Talent DDR3-1600 CL9
Hard Drive
Western Digital Caviar Black WD1001FALS
Optical Drive
LiteON iHBS212
Power Supply
Seasonic X750
Cooling
EK Supreme HF Copper/Acetal
Cooling
Alphacool HF D5 acetal pump top
Cooling
6x Noiseblocker NB-BlackSilentPro PK-PS 140mm PWM Fans
Cooling
4x Noiseblocker NB-BlackSilentPro PLPS 120mm PWM Fans
Cooling
Bitspower Water Tank Z-Multi 150
Cooling
Aquacomputer Flow Rate Sensor "High Flow USB" G1/4
Cooling
Bitspower black compression fittings
Cooling
Tygon silver tubing 0.5" ID 0.75" OD
Cooling
2x Watercool HEATKILLER® GPU-X³ GTX TITAN/780/780Ti "Hole Edition" Ni-Bl
Cooling
Aquacomputer D5 pump (USB/Aquabus)
Cooling
EK CoolStream XTC 420
Case
Lian Li PC-A77A Silver
Operating System
Windows 10 Pro x64
Monitor
Hewlett Packard LP2475W
Keyboard
Ducky Shine II
Mouse
Logitech MX Revolution
Audio
RME Fireface 800
Audio
Dynaudio BM6A
CPU
i7 2600K
Motherboard
Gigabyte GA-Z77X-UD5H
GPU
EVGA GTX980ti
GPU
EVGA GTX980ti
RAM
Corsair Vengeance
Hard Drive
Western Digital Caviar Black WD1600JD
Hard Drive
Western Digital WD20EARS (2), WD20EARX (1), WD20ERFX (2)
Power Supply
Seasonic X760
Cooling
Thermalright HR-02
Case
Lian Li PC-A77F
Operating System
Ubuntu Server 12.04 LTS x64
▲ hide details ▲


valvehead is offline  
Sponsored Links
Advertisement
 
post #9164 of 9168 (permalink) Old 07-10-2019, 02:22 PM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Posts: 7,171
Rep: 64 (Unique: 50)
Quote: Originally Posted by valvehead View Post
Yep. Looking at CBS.log showed errors related to PowerShell Defender modules. I don't know if any of this would cause problems down the road, but thankfully running dism and sfc again solved my errors.


This is only the 2nd time I have found system errors after an update. I have had very few minor problems with Windows 10 since switching over three years ago. I have to wonder if many of the people that have major issues when upgrading (e.g to 1903) have tons of system errors that need to be repaired.
Hi,
Same deal on .175 of 1903 too so indeed WD crapware errors is the cause.

Thanks for the heads up

CPU
i9-9940x With Heatkiller IV Pro Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is offline  
post #9165 of 9168 (permalink) Old 08-04-2019, 03:21 AM
Padawan Overclocker
 
Catscratch's Avatar
 
Join Date: May 2007
Location: istanbul
Posts: 2,739
Rep: 139 (Unique: 111)
Hey semi-dead thread

Here's a quick look on DPC latency issue fixed or not with the latest cumulative update kb4505903

This is before: Yellows happen when no app is requesting anything from the system. Reds are after running cpu-z and polling data. Second pic is cpu-z idle to cpu-z benchmark.



This is after: Idle is in yellows but cpu-z does not produce reds. Greens are lower when running the benchmark


These are on a relatively fresh windows 10 pro 1903 install on my ryzen setup.

This cat scratches free.
AMD Back Again
(14 items)
Summer 21-06-2011
(13 items)
CPU
Ryzen 5 3600 @ stock
Motherboard
MSI MPG x570 Gaming Plus
GPU
Sapphire 280x Trix (non-boost version)
RAM
Gskill F4-3200C16D-16GFX
Hard Drive
WD5001AALS & ST3250410AS
Hard Drive
Kingston HyperX Savage
Optical Drive
Asus DRW-1814BLT
Power Supply
Enermax Infiniti 650w
Case
Cooler Master HAF912+
Operating System
Windows 10 Pro (1903)
Monitor
Asus VH242H
Keyboard
(no name)
Mouse
(no name)
Other
Cooler Master MasterAir MA410M
CPU
i5 2500k 4ghz @ Offset -0.015
Motherboard
Asus P8P67 Evo (bios 3207)
GPU
Sapphire HD6850 1GB (835/1100)
RAM
G.Skill RipjawsX 2x2gb 1866mhz 8-9-8-24-2n @ 1.6v
RAM
G.Skill RipjawsX 2x4gb 1866mhz 9-10-9-28-2n @ 1.6v
Hard Drive
WD5000AAKX-001CA0
Hard Drive
WD5001AALS-00L3B2 (Now External)
Hard Drive
WD20EARS
Optical Drive
ASUS DRW-1814BLT
Power Supply
Enermax Infiniti 650 (28a,28a,30a)
Cooling
Noctua NH-u12p SE2
Case
Cooler Master haf 912 Advanced
Operating System
Windows 7 Ultimate x64 SP1
Monitor
Asus VH242H Wobbly Stand :)
Keyboard
Microsoft Ergo 4000
Mouse
A4tech x7 F3
CPU
Phenom II x6 1090t BE 3.6/4.0 [email protected]
Motherboard
MSI K9A2 Platinum v1
GPU
Sapphire HD6850 1GB 850/[email protected]
RAM
Kingston 2x2gb Hyperx 1066 5-5-5-15
Hard Drive
WD5001AALS & ST3250410AS
Optical Drive
Asus DRW-1814BLT
Power Supply
Enermax Infiniti 650w (28a,28a,30a)
Case
Thermaltake Kandalf SuperTower
Operating System
Windows 7 Ultimate x64 SP1
Monitor
Asus VH242H 23.6" Wobbly Stand :D
Keyboard
Microsoft Ergo 4000
Mouse
A4 tech Swop-3
Mouse
(no name)
▲ hide details ▲

Last edited by Catscratch; 08-04-2019 at 04:01 AM.
Catscratch is offline  
post #9166 of 9168 (permalink) Old 08-06-2019, 02:27 PM
New to Overclock.net
 
Mooncheese's Avatar
 
Join Date: Jun 2017
Posts: 381
Rep: 12 (Unique: 8)
Is anyone having issues with Intel + Nvidia hardware with 1903 after updating (not clean install).

8700k @ 5.0 GHz - 0 AVX @ 1.37v w/ EK Monoblock + Delid | Gigabyte Z370 Aorus Gaming 7 | GTX 1080 Ti FE - Full EK Block @ 2025 MHz | EK SE 420 + EK PE 360 | 16GB G-Skill Trident Z RGB 3200 MHz XMP | 1 TB Samsung 970 EVO | Corsair RM1000x | Thermaltake View 71 | Alienware AW3418DW + Asus ROG Swift PG278Q (for 3D Vision) on Amazon Basics Arms | Win10 Pro 1703
Mooncheese is offline  
post #9167 of 9168 (permalink) Old 08-16-2019, 08:58 AM
New to Overclock.net
 
Mooncheese's Avatar
 
Join Date: Jun 2017
Posts: 381
Rep: 12 (Unique: 8)
Hi, yeah so I did updated from 1703 to 1903, surprisingly (shockingly actually) without any issues whatsoever (I did wait over three months for them to work out the issues) but there is one rather serious issue for me, and that's that Nvidia 3D Vision doesn't work with the newer display drivers with 1903. With 1809 and below, we the 3D Vision community have managed to add the 3D Vision aspect of the display drivers to all newer drivers via 3D Fix Manager, but with 1903 this no longer works and youre stuck with the last driver that officially supports 3D Vision: 425.31. This is problematic if you wish to play a game some 6 months hence, say Doom: Eternal, as youre now confronted with the dilemma of having to update the display driver, and say goodbye to 3D Vision, or just don't play the new title. It's not just the games, but I have a vast library of 3D movies as well that I wish to continue to enjoy.

So I'm thinking about reverting to 1809, but I didn't upgrade from 1809, and I need to know if "Go back to the previous version of Windows 10" under Recovery options will install 1809 or 1703, considering I was on 1703 before upgrading to 1809. I've extended the period from 10 days to 60 days while I figure this out: https://www.intowindows.com/go-back-...after-10-days/ f

Any help greatly appreciated!

8700k @ 5.0 GHz - 0 AVX @ 1.37v w/ EK Monoblock + Delid | Gigabyte Z370 Aorus Gaming 7 | GTX 1080 Ti FE - Full EK Block @ 2025 MHz | EK SE 420 + EK PE 360 | 16GB G-Skill Trident Z RGB 3200 MHz XMP | 1 TB Samsung 970 EVO | Corsair RM1000x | Thermaltake View 71 | Alienware AW3418DW + Asus ROG Swift PG278Q (for 3D Vision) on Amazon Basics Arms | Win10 Pro 1703
Mooncheese is offline  
post #9168 of 9168 (permalink) Old 08-16-2019, 09:55 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Posts: 7,171
Rep: 64 (Unique: 50)
Hi,
MS is updating 1809 regardless to 1903.

But you could mount a 1809 iso from 1709 or which ever build your on
I would use a system image rather than 10's roll back method though way cleaner break

But you will need to mount 1809 without an internet connection or you'll just end up back on 1903 again.

CPU
i9-9940x With Heatkiller IV Pro Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off